Resultados 1 al 6 de 6

Tema: Touchscreen problems

  1. #1
    Fecha de ingreso
    01 Aug, 12
    Mensajes
    3

    Predeterminado Touchscreen problems

    good morning, my twonav sportiva give me problem with the touchscreen function. The device ignites and works but i don't suceed and interacting whit the system, because all touch function are out. How can i resolve this problem?
    Thanks

  2. #2
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Welcome Alessandro,

    do you really mean that no soft button is working?
    Can you access menu via the hardkey? And if this works, you can't press "System" and the other buttons.
    Maybe your display has to be re-calibrated=>menu>settings>system>calibrat.>display . : http://support.compegps.com/Knowledg...tion-procedure
    You could try to press besides the button to access a function.

    But if there is really no reaction of the display it might be damaged.
    In this case you have to contact CompeGPS Support.

    BTW.
    when did the problem occurs? overnight?
    After updating Twonav and or/OS-Software? Here it is also needed to calibrate the display =>http://support.compegps.com/Knowledg...erating-system
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  3. #3
    Fecha de ingreso
    01 Aug, 12
    Mensajes
    3

    Predeterminado

    Thanks of the answer, I want to specify that the problem has happened during the use on the field, while I was performing a trace. Once ended I have tried to extinguish the Two Nav but I/you/they have not succeeded there. I have had to remove the battery but nothing is not changed. Any key works, I can turn on only and to extinguish with the side key, but I cannot access the menu and I cannot interact with any other key.
    Thanks however alessandro

  4. #4
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Cita Iniciado por alessandro Ver mensaje
    ...that the problem has happened during the use on the field...
    One more idea:
    I never expierenced it myself but heard about it sometimes like the following happened to users of other GPS touchscreen device(not Compe)
    Some small stuff like a grain of sand which came accidently under the narrow inner rim of casting(between display and casting), blocks a correct working of the touch.

    Another thing may be that sometimes a corrupted GPS.ini(configuration file of Twonav in the \Twonav folder) may provoke phenomenons. In massstorage mode you can try delete(making a backup before)) that file. This brings the device more or less to it's default state.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  5. #5
    Fecha de ingreso
    01 Aug, 12
    Mensajes
    3

    Predeterminado

    Cita Iniciado por papaluna Ver mensaje
    One more idea:
    I never expierenced it myself but heard about it sometimes like the following happened to users of other GPS touchscreen device(not Compe)
    Some small stuff like a grain of sand which came accidently under the narrow inner rim of casting(between display and casting), blocks a correct working of the touch.

    Another thing may be that sometimes a corrupted GPS.ini(configuration file of Twonav in the \Twonav folder) may provoke phenomenons. In massstorage mode you can try delete(making a backup before)) that file. This brings the device more or less to it's default state.
    Thanks, kind I will also try with these suggestions.
    you greet alessandro

  6. #6
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Hi Allessandro,

    some more ideas
    1.
    Sometimes loading of "big" data files like waypoint-files with a big amount of WPT can cause a slowness which seems to be a "freeze". Then after a long time with severall times pressing the touchscreen, suddenly all actions were performed one after the other.
    It's difficult giving an advice about size( it's written anywhere in the manual) but personally i experienced using files < 1000 Wpt is a better choice.
    You could try to start system without loading of last datas(advanced settings>loading last data at start).

    2. corrupted data
    s.a + try to start system without microSD.
    Also check your microSD.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr