Resultados 1 al 2 de 2

Tema: Navegador carretera no aparece activo

  1. #1
    Fecha de ingreso
    04 Mar, 12
    Mensajes
    11

    Predeterminado Navegador carretera no aparece activo

    Hola a todos

    Tengo un sportiva con la ultima actualizacion de software y no puedo pinchando en la pestaña de navegador de carreteras acceder a esta funcion. Solo me sale activa la pestaña con el simbolo de la hojay no el de la rueda.

    Alguna idea de porque ocurre esto?

    Gracias de antemanos
    sLudos

  2. #2
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    atsea,

    Te respondo dos posibles escenarios:

    1 - Si no tienes ningún mapa de tipo vectorial (extensión vmap) no se activa esta opción, pero ni en la última versión de twonav ni en ninguna. Debes copiar alguna copia que tengas, o adquirir un vmap.

    2 - Puede que sí tengas vmap y hasta ahora te funcionaba. Prueba entonces de poner configuración inicial de TwoNav, y asegúrarte de tener bien la estructura de carpetas de la microSD (que es donde se recomienda copiar los mapas). Si lo crees oportuno puedes formatear la microSD (formato completo, no el rápido), que es a veces lo que soluciona los errores más imprevisibles.

    Saludos,

    Carlos.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr