Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 19

Tema: refus de démarrage

  1. #1
    Fecha de ingreso
    04 Aug, 12
    Mensajes
    5

    Predeterminado refus de démarrage

    Bonjour
    comme nombre d'entre vous, j'ai rapidement eu des plantages sur mon sportiva acheté début juillet...
    reçu en v2.5.2, j'ai eu des fatal errors assez rapidement, puis, après premières connexions PC et charges, des refus de démarrage. Après retraits de la batterie, ça redémarre dans la plupart des cas... mais parfois ça ne repart pas! et là, après qques heures de "repos", ça repart....
    Sur les conseils de certains d'entre vous, j'ai racheté une batterie NOKIA: ça ne règle pas le problème...
    Actuellement (depuis quelques jours...), je n'ai pas de plantages, mais la crainte est permanente...
    Pour les fatal errors, je suis passé en v2.6 et elles ont disparu.
    Alors, quid des refus de démarrage aléatoires? Pbme matériel de gestion de l'alim?

  2. #2
    Florian Guest

    Predeterminado

    Bonjour erouan37,

    S'il est vrai que la version 2.5.2 présentait quelques instabilités, la version 2.6 permet de résoudre cela. Cette dernière version est en effet beaucoup plus stable et permet de mieux gérer la mémoire interne du GPS,

    A bientôt

  3. #3
    Fecha de ingreso
    04 Aug, 12
    Mensajes
    5

    Predeterminado

    Bonjour,
    ok pour la correction des instabilités/gestion de la mémoire et erreurs fatales, mais quid des refus de démarrage? ça s'est reproduit il y a encore 2 jours, donc la v2.6 n'a pas résolu ce pbme, et ça ne ressemble pas à un pbme de gestion mémoire, rien n'a le temps de se charger! la gestion de l'alim ou de la charge batterie me parait plus probable... quelle solution proposez vous?

  4. #4
    Fecha de ingreso
    13 Aug, 12
    Mensajes
    22

    Predeterminado

    J'ai acheté un sportiva il y a 10 jours (modèle 2012 avec la version 2.5), il n'a que très rarement démarré...bug aléatoire.
    Comme je n'avais pas encore enregistré mon produit, j'ai pu directement traiter avec le vendeur qui me l'a échangé pour un modèle 2010 (marqué sur la boite) en version 2.4. ce dernier s'allume correctement. J'ai depuis fait la mise à jour vers la version 2.6 et il s'allume toujours...ouf!
    D'après ce que j'ai pu voir sur le net, ce problème d'allumage aléatoire est plutôt courant sur les derniers modèles vendus...
    Je ne peux en dire plus si ce n'est que c'est très énervant sur un appareil de ce prix...et que ça n'est pas très rassurant!

  5. #5
    Fecha de ingreso
    21 Aug, 12
    Mensajes
    31

    Predeterminado

    Bonjour,
    J'utilise un Sportiva sous TwoNav V 2.6 (au passage il m'a été impossible de réaliser la mise à jour vers 2.6.1 et j'ai été "puni" par un plantage total au redémarrage)
    Apparemment, cette version (la 2.6) ne corrige pas les problèmes de gestion de l'alimentation rencontrés avec la V 2.5 et les inconvénients qui en découlent.
    Voici un petit aperçu des dysfonctionnements que j'ai subis :
    - plantage aléatoire au démarrage, en particulier après une charge totale (j'utilise le chargeur approprié et les différentes connections sont en bon état et propres!)
    - dans certains cas : redémarrage absolument impossible (sympa au départ d'une rando !), même en enlevant et remettant, après différents intervalles de temps, la batterie et la puce mémoire amovibles). Le redémarrage ne peut être obtenu qu'en connectant le GPS au port USB du PC et en activant le mode "transfert de données".
    - la batterie, lorsqu'elle est laissée à l'intérieur du GPS, se décharge en 2 à 3 heures maximum, même lorsque le GPS est éteint (!)
    Ces problèmes interviennent avec l'une ou l'autre des 2 batteries que je possède et dont j'ai fait tester le bon fonctionnement sur un autre appareil et qui sont donc hors de cause.
    En attendant une éventuelle solution à tous ces problèmes majeurs, j'utilise mon Sportiva (quand il veut bien fonctionner !) comme un gadget d'appoint, je ne me sépare plus de ma boussole Sylva et de ma carte IGN et je sanglote en pensant à mon viel Etrex Summit (je ne cite pas la marque ici par charité!) qui m'a été fidèle pendant de longues années avant de se noyer dans un torrent alpin ! Le problème est que j'ai achété (assez cher) "le meilleur GPS portable dédié à la rando du marché" alors il faudrait revenir à un peu de bon sens et se souvenir que le meilleur GPS n'est pas celui qui offre 1000 fonctions et 1000 et un réglagles, mais celui qui, sans revenir à la technologie d'il y a dix ans, démarre quand on en a besoin et dont la fonction est d'abord et surtout en montagne (ou en mer), d'améliorer la sécurité ; merci aux électroniciens, développeurs et testeurs de CompeGPS de ne pas l'oublier !
    Florian, j'aimerais bien avoir de vos nouvelles concernant les problèmes évoqués ci-dessus. Je vous en remercie par avance.
    Pierre

  6. #6
    Fecha de ingreso
    16 Sep, 10
    Mensajes
    334

    Predeterminado

    Cita Iniciado por CONEJO Ver mensaje
    Le redémarrage ne peut être obtenu qu'en connectant le GPS au port USB du PC et en activant le mode "transfert de données".
    - la batterie, lorsqu'elle est laissée à l'intérieur du GPS, se décharge en 2 à 3 heures maximum, même lorsque le GPS est éteint (!)
    En attendant la réponse de Florian, je me permets d'intervenir pour dire que cela n'est pas normal que la batterie se décharge aussi rapidement, GPS éteint !
    A te lire, je pense tout simplement que l'appareil ne démarre pas car la batterie est déchargée... Cela explique pourquoi il ne redémarre que lorsque que tu le connectes à l'ordi (la batterie est alors alimentée par le port USB).
    Je pense que l'appareil a tout simplement un défaut ? (--> SAV)

  7. #7
    Florian Guest

    Predeterminado

    Bonjour à tous,

    Il n'est en effet pas normal que la batterie se décharge si rapidement. Juste pour être sûr, avez-vous bien 'éteint' le GPS et n'êtes-vous pas juste passé en mode 'veille'. Pour rappel un appui court sur le bouton droit permet d'éteindre le GPS (après confirmation) et un appui long le met en veille (écran éteint et impossibilité de faire quoi que ce soit. Seul un nouvel appui long le débloque). Cela pourrait expliquer ces déchargements de batteries.

    Lorsque vous parlez de 'plantages aléatoires', pourriez-vous nous en dire plus? Un message d'erreur s'affiche?

    A bientôt

  8. #8
    Fecha de ingreso
    21 Aug, 12
    Mensajes
    31

    Predeterminado

    Cita Iniciado por Florian Ver mensaje
    Bonjour à tous,

    Il n'est en effet pas normal que la batterie se décharge si rapidement. Juste pour être sûr, avez-vous bien 'éteint' le GPS et n'êtes-vous pas juste passé en mode 'veille'. Pour rappel un appui court sur le bouton droit permet d'éteindre le GPS (après confirmation) et un appui long le met en veille (écran éteint et impossibilité de faire quoi que ce soit. Seul un nouvel appui long le débloque). Cela pourrait expliquer ces déchargements de batteries.

    Lorsque vous parlez de 'plantages aléatoires', pourriez-vous nous en dire plus? Un message d'erreur s'affiche?

    A bientôt
    Bonjour Florian,
    Merci pour la rapidité de votre réponse. Je vous apporte donc quelques précisions :
    1) Oui, le déchargement anormal des batteries se produit alors que l'appareil est bien ETEINT, après appui court sur la touche marche/arrêt et validation du message de confirmation.
    2) Le plantage au démarrage est un plantage "total", à savoir qu'après appui sur la touche marche/arrêt, il ne se produit rien : ni allumage du LED rouge situé en bas et à gauche du boitier, ni allumage de l'écran donc pas de message d'erreur (tout se passe comme si l'appareil n'était plus alimenté électriquement). Ceci se produit même après une charge à 100 % de l'une ou l'autre de mes 2 batteries, dont le bon fonctionnement à été vérifié auprès du revendeur.
    3) Ce que j'entends par plantage "aléatoire", c'est que le problème décrit ci-dessus se produit de façon imprévisible. Il en est de même pour le redémarrage : parfois, il peut être obtenu par extraction et remise en place de la batterie après quelques secondes. Parfois cette manipulation ne suffit pas et il faut alors connecter le GPS sur le port USB du micro (on constate alors que la batterie est toujours chargée à 100% !)
    En espérant que ces précisions vous seront utiles dans la recherche d'une solution
    A vous lire
    Pierre

  9. #9
    Florian Guest

    Predeterminado

    Ne s'agirait-il pas donc d'un mauvais contact entre les connecteurs de la batterie et ceux du Sportiva, sous le capot?
    Il est en effet déjà arrivé que les pattes (ou connecteurs) à l'intérieur du Sportiva ne soient pas assez élevées et de ce fait ne fassent pas correctement contact avec les connecteurs de la batterie. Est-ce que cela pourrait être la cause? Pourriez-vous essayer de relever délicatement les pattes ou broches à l'intérieur du Sportiva?
    Sinon, le mieux serait de nous envoyer un ticket depuis support.compegps.com pour procéder à la vérification du produit et à son remplacement si nécessaire,

    A bientôt

  10. #10
    Fecha de ingreso
    10 Sep, 10
    Mensajes
    24

    Predeterminado

    Bonjour,

    J'étais passé en 2.6 et je n'ai plus rencontré de "Fata Error" alors que j'en étais empoisonné dans toutes les versions 2.5
    Hier je suis passé en 2.6.1 Mise à jour depuis Land. Grosse erreur de ma part.

    Au redémarrage du Gps"' Fatal Error "
    J'ai dû retirer la batterie 4 fois pour obtenir le démarrage correct.
    Sans commentaires!
    A suivre!

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr