Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 15

Tema: ¿Que ha pasado con el formato cdem?

  1. #1
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado ¿Que ha pasado con el formato cdem?

    Tenia unos cdems de Castilla y Leon hechos con una version anterior de Compe, en Abril del 2005.
    Ahora que tengo mejor ordenador queria continuar tabajando el ellos. Me los abre pero:

    - Si le digo que me los una, sale un dialogo con un aspa roja, sin nigun texto.
    - Si le digo que me los guarde como CDEM me dice: "This Dem cannot be saved"
    - Si el digo que me los guarde como CDEM, me dice "Error: CompeGPS cannot save a CDEM to other Formats"
    - Si selecciono un area para que cree un subdem, crea un fichero, pero no tiene datos.

    ¿Hubo un cambio de formato cdem desde Abril del 2005?. ¿Como recupero estos cdems?. Ya no se que hacer.

    ¿Por qué el formato cdem no se puede recuperar a otros formatos?. Eso obliga a tener duplicados todos los cdems, ya que si quieres usar otro software para manipularlo, no hay manera de reconvertirlo al formato dem standard.

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Desde luego este es un tema que tenemos que escalar a altas instancias...

    Para septiembre realizaré otro resumen con los nuevos bugs detectados este verano. Esperemos que se pongan las pilas...

    Saludotesss...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Eso sí que es extraño. El cambio de PC no debería influír en el software, a mí me funcionan igual en el Fijo como en el Portátil. ¿Has mirado si la configuración es la misma?.

    Si eso es cierto sería un BUG gordo.
    Un saludo
    EA1EDC
    Javier

  4. #4
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    No puede tener nada que ver con el cambio del PC, la unica explicacion es un cambio del formato cdem.

  5. #5
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Ya he encontrado el bug con los CDEM.

    Todo es porque no se entera de relieves con un Datum diferente a WGS84. Los relieves que te has currado Pepín, estan en ED50, y sin embargo tienes en parámetros globales el datum WGS84. Al generar un nuevo relieve (un corte del mismo) este te lo saca en WGS84 y se vuelve gilipollas... (osea, bug).

    Mientras se resuelve este problema, lo podrás solventar cambiando los parámetros globales de la aplicación y poniendo las coordenadas nativas de tu relieve (en el caso del de Asturias en ED50) y así te realizará los cortes sin problemas...

    Saludotessss....
    Todo el día de arriba para abajo...

  6. #6
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Efectivamante Carlos, lo que dices es correcto: si configuro compe a ed5o ya puedo extraer un subdem.

    Sin embargo el resto de las cosas que decia en mi post sigo sin poder hacerlas, no puedo unir los cdems de castilla y leon ni volver a guradarlos como cdem.

    A ver si convences a Tolga de que adapte su herramienta a los cdems.

  7. #7
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Pero en este caso no es problema por 15 metros... se va como "bastante"

    Lo otro lo deberán de mirar también, logicamente...
    Todo el día de arriba para abajo...

  8. #8
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    No entiendo a que te refieres, he cortado un trocito del cdem de asturias y sale en la posicion correcta

  9. #9
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    A ver... me dices que le diga a Tolga que su herramienta también admita el cambio de datum, sin embargo yo no le veo utilidad, porque el bug que hay ahora no falla por 15 metros, sino por "un poquito" más... se lía de usos y te lo manda a la conchinchina... a esto me refería...

    Besotesss...
    Todo el día de arriba para abajo...

  10. #10
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Pues ami eso no me ha pasado. Yo solo puedo dar fe de lo que dije en el primer post.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr