Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: Problème chargement batteries

  1. #1
    Fecha de ingreso
    27 May, 11
    Mensajes
    25

    Predeterminado Problème chargement batteries

    Bonjour,

    Jusqu'à présent, lorsque je voulais recharger la batterie du GPS, il suffisait de connecter l'appareil à l'ordinateur via la prise USB, la diode rouge du GPS s'allumait, une icone de batterie apparaissait sur l'écran du GPS, la diode rouge clignotait, et le chargement commençait. La même chose également en branchant le GPS sur le secteur via l'adaptateur.
    Malheureusement, depuis que j'ai installé la version 2.6 (coïncidence ??...), impossible de recharger mes batteries ! Que ce soit via l'ordinateur ou le secteur, lorsque je branche le GPS, celui ci s'allume directement en mode de fonctionnement (plus d'icône batterie à l'écran), mais sans pour autant recharger les batteries. La diode rouge ne clignote pas. Après plusieurs tentatives de plusieurs heures avec 3 batteries différentes, rien n'y fait ! Le pourcentage de batterie ne fait que diminuer : je ne pourrai bientôt plus utiliser mon GPS !...
    Cerise sur le gâteau, régulièrement le GPS n'est plus reconnu par l'ordinateur en tant que périphérique USB (plus de transfert possible avec Land). Le seul "remède" est d'enlever la batterie et de la remettre, l'ordinateur reconnait alors le GPS.....
    Avez vous rencontré ce problème ?
    Merci d'avance pour vos réponses.
    Última edición por Djulé38; 16/08/2012 a las 10:37

  2. #2
    Fecha de ingreso
    16 Feb, 12
    Ubicación
    Bourgogne
    Mensajes
    66

    Predeterminado

    Bonjour, peut-etre essayer avec un autre cordon usb. Je suis en 2.6.1 et pas de problème.

  3. #3
    Fecha de ingreso
    29 Jun, 12
    Mensajes
    21

    Predeterminado

    Voir également le réglage des broches intérieur au logement de la batterie, cela ressemble à ce que j'ai déjà eu dans la version 2.5.2

  4. #4
    Fecha de ingreso
    19 Jul, 12
    Mensajes
    11

    Predeterminado

    Mème probleme de recharge et de connexion usb quelques semaines après l'achat de mon sportiva en version 2.5 Après l'achat d'une batterie générique en remplacement de la batterie d'origine,tout est rentré dans l 'ordre et je suis passé a la version2.6 sans souci
    Par précaution, afin d'essayer d'éviter de rencontrer a nouveau le mème probleme, j'ai acheté une seconde batterie ainsi qu'un chargeur compatible qui me permet éventuellement d 'effectuer les recharges indépandemmment du gps
    A noter que la batterie d'origine est encore au tiers de sa capacité mais ne peut plus etre rechargée, et installée dans l'appareil empeche la reconnaissance usb,mais je ne saurais en expliquer la cause

  5. #5
    Fecha de ingreso
    27 May, 11
    Mensajes
    25

    Predeterminado

    Vérification faite chez un revendeur avec d'autres batteries : le cable et le chargement des batteries fonctionnent correctement, mon GPS est bien reconnu sur l'ordinateur. En revanche, mes batteries ne se rechargent toujours pas avec le GPS du revendeur : le problème vient donc de mes batteries défecteuses.
    Reste à savoir pourquoi mes 2 batteries se retrouvent HS après seulement quelques mois d'utilisation et tout juste une dizaine de recharges ...

  6. #6
    Fecha de ingreso
    08 May, 11
    Ubicación
    Sud de Grenoble
    Mensajes
    387

    Predeterminado

    houla, ça serait pas ton gps qui les met HS ? Parce qu'une batterie défectueuse, je veux bien, deux ça ressemble pas trop à une coïncidence quand même ! Regarde les broches dans le gps, comme préconisé plus haut, et/ou le connecteur usb sur le gps (suite à la non reconnaissance par l'ordi)

  7. #7
    Fecha de ingreso
    27 May, 11
    Mensajes
    25

    Predeterminado

    Cita Iniciado por bernie38 Ver mensaje
    houla, ça serait pas ton gps qui les met HS ? Parce qu'une batterie défectueuse, je veux bien, deux ça ressemble pas trop à une coïncidence quand même ! Regarde les broches dans le gps, comme préconisé plus haut, et/ou le connecteur usb sur le gps (suite à la non reconnaissance par l'ordi)
    Comme mon Sportiva marche correctement avec les batteries du revendeur (même modéle que les miennes), je ne pense pas qu'il y ait un problème de broches ou connecteur USB sur mon appareil .
    J'ai plutôt l'impression qu'il y a eu un problème de surcharge ou surtension quand j'ai rechargé mes batteries sur le secteur avec l'adaptateur....

  8. #8
    Fecha de ingreso
    05 Jul, 14
    Ubicación
    Isère France
    Mensajes
    4

    Predeterminado

    Bonjour,
    J'ai le même problème que Djulé38 : le GPS ne trouve pas la batterie, ni ne la charge. Que faut-il faire au niveau des contacteurs ?
    Merci

  9. #9
    Fecha de ingreso
    08 May, 11
    Ubicación
    Sud de Grenoble
    Mensajes
    387

    Predeterminado

    @ernardcarluec : salut. Pour les trois petites broches contact : essayer, avec une petite pointe, de les ressortir tout doucement (faut y aller super molo, sous peine d'en casser une, et là, pas cool pour le gps... et le portemonnaie).

  10. #10
    Fecha de ingreso
    05 Jul, 14
    Ubicación
    Isère France
    Mensajes
    4

    Predeterminado

    Merci Bernie38. Je suis arrivé à sortir les contacteurs, mais c'est assez délicat. C'est l'ensemble du porteur des trois contacteurs qui était enfoncé. J'ai soulevé les trois en même temps avec un trombone.
    J'ai l'impression que c'est un défaut assez courant...

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr