Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 15

Tema: Sin graficas en el AVENTURA en la version 2.6.1

  1. #1
    Fecha de ingreso
    08 Feb, 11
    Mensajes
    53

    Predeterminado Sin graficas en el AVENTURA en la version 2.6.1

    Este pasado finde me dio por actualizar el aventura a la versión 2.6.1 y al comenzar a navegar la ruta le doy a ver la gráfica y me pone que " Sin datos en el eje X"....me dije que a lo mejor como no la comprobara en el Land pues que algo haría mal.....pero cual no es mi sorpresa al intentar ver la gráfica del track cuando me pone exactamente el mismo mensaje.....¿ Hay que cambiar alguna configuración para poder ver de nuevo esos datos o es un fallo de esta actualización?.¿ de ser un fallo ¿como debo hacer para poder volver a la versión anterior?

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Creo que ya sé lo que te ha pasado, has realizado lo siguiente verdad??:

    Abriste un track -> activaste el GPS y no veías la gráfica ni en la barra de datos ni en la página de datos y empezaste a caminar siguiendo el track.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    08 Feb, 11
    Mensajes
    53

    Predeterminado

    Veras....yo suelo preparar mis rutas en el Land....se me hace mas comodo para poder ver lo que me queda por subir o bajar. pero al abrir la ruta y darle a navegar antes en la pagina de datos podia ver la grafica de la ruta y la del track que iba grabando...pero con esta nueva version no puedo ver ni una cosa ni otra y me aparece ese mensaje en el lugar donde deberia verse la grafica.

    un saludo
    Xan

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Antes de nada actualízate a la 2.6.1.b (la tienes en el subforo de "Ultimas versiones").

    Cuando vas a navegar y seleccionas el track, al "aceptar" aparece la gráfica en la barra de datos y en la página de datos. Esto ocurre también con la 2.6.1.

    Lo de "sin datos en el eje X" ocurre cuando no navegas
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    08 Feb, 11
    Mensajes
    53

    Predeterminado

    Probare a actualizarme entonces y luego te cuento, pero a mi la grafica de la ruta y del track que estaba generando no se veia en ningun momento de la la ruta y en los 23 km que duro la ruta tiempo para darse cuenta de que estaba navegando si que tuvo, pues el track lo guardo y lo puedo ver en el Land.
    Y la grafica de la ruta al darle a navegar siempre se veia, independiente de que estubiese quieto o andando y ademas me daba mi situacion en la grafica con una raya roja lo que me ayudaba mucho.

    un saludo
    Xan

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Para ver la gráfica en ruta tienes que "Navegar", (no abrir el track y picar en el simbolo del GPS), eso es seguir el track (no es navegar).

    Aunque no tengas señal GPS puedes ver la gráfica igual. Navegar -> Track -> selecciona un track y acepta. Ahora podrás ver la gráfica tanto en la barra de datos como en la página de datos

    También en la lista de tracks, si seleccionas uno de ellos y a continuación picas en el símbolo de la gráfica verás la gráfica.
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    08 Feb, 11
    Mensajes
    53

    Predeterminado

    Agradeciendo tu paciencia......sigo sin poder ver las graficas de las rutas ( yo los tracks no los utilizo para navegar ,solo como consulta de lo que llevo andado,prefiero generar rutas en Land) , tanto en las paginas como incluso si selecciono la ruta en la pantalla y le doy al menu contextual de "graficas"; y me pasa en las rutas que ya hice y que antes se veian perfectamente.
    Te explico, una vez habierto el mapa abro la RUTA, la seleciono y en el menu contextual que se abre al aguantar un poco el punzon de doy a navegar...y asi antes siempre se me veia la grafica. Pero probe tambien a abrir el menu darle a navegar y abrir la ruta que deseo navegar y me pasa exactamnete lo mismo....
    ?¿ a vosotros os va bien?

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Ok, ahora te entiendo, tu navegas por rutas, no por tracks. Ciertamente no te da el perfil de la gráfica. De todas formas el perfil que te puede dar una ruta es bastante precario en comparación con el que te puede dar un track, que es mucho más completo. La razón es porque no tienes nada de información entre cada uno de los waypoints y te aparecerá una gráfica totalmente quebrada en el perfil, pero es una opción de navegación más que ofrece el TwoNav.

    De todas formas tienes razón en lo que respecta a las gráficas de la ruta, no aparecen y deberían aparecer. Reportado.
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    08 Feb, 11
    Mensajes
    53

    Predeterminado

    El track si lo tienes de otro que ya realizo la ruta, puede que sea mas preciso, pero si la ruta es una que tu creas..pienso que tan precario pueder ser el track como la ruta pues llevara los mismos waypoints que uno le ponga, aparte que creo que se tienen mas opciones para señalizar puntos interesantes desde una ruta que desde un track...pues aparte del nombre puedes poner informacion sobre ese punto y hacerla visible o no segun convenga...algo que creo no se puede hacer en los tracks o que al menos desconozco la manera de hacerlo.
    Y la grafica del track que vas haciendo al caminar antes se podia ver... ahora en esta version tambien me da ese mismo error o ¿grafica y grafica de la ruta en esta version es la misma cosa? pues antes habia una grafica para la ruta y otra para el track que se iba generando al caminar.

  10. #10
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Cita Iniciado por Xanmaio Ver mensaje
    El track si lo tienes de otro que ya realizo la ruta, puede que sea mas preciso, pero si la ruta es una que tu creas..pienso que tan precario pueder ser el track como la ruta pues llevara los mismos waypoints que uno le ponga, aparte que creo que se tienen mas opciones para señalizar puntos interesantes desde una ruta que desde un track...pues aparte del nombre puedes poner informacion sobre ese punto y hacerla visible o no segun convenga...algo que creo no se puede hacer en los tracks o que al menos desconozco la manera de hacerlo.
    Pues la manera es muy sencilla, crea un "Roadbook" a partir del track, creando los puntos de roadbook sobre el propio track y dispondrás de más información que la que puede ofrecer una ruta, esos puntos de roadbook funcionarán como waypoints, pero pertenecerán al propio track.


    Cita Iniciado por Xanmaio Ver mensaje
    Y la grafica del track que vas haciendo al caminar antes se podia ver... ahora en esta version tambien me da ese mismo error o ¿grafica y grafica de la ruta en esta version es la misma cosa? pues antes habia una grafica para la ruta y otra para el track que se iba generando al caminar.
    La gráfica del track se ve perfectamente en la última versión. Tú no la ves porque no navegas por un track, sino que navegas por una ruta. Si navegaras por un track o por un roadbook verías la gráfica en la barra de datos y en la página de datos. Incluso sin tener cobertura de GPS puedes visualizar la gráfica.
    Un saludo
    EA1EDC
    Javier

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr