Resultados 1 al 7 de 7

Tema: problema tras actualizar S.O.

  1. #1
    Fecha de ingreso
    04 Oct, 12
    Mensajes
    3

    Predeterminado problema tras actualizar S.O.

    Hola
    Tengo la versión 2.5.2 en el Two Nav Sportiva.
    He seguido los pasos de actualización del S.O y el aparato ha vuelto a arrancar sin problemas, carga el mapa y localiza la posición. El problema está en la parte inferior de la pantalla, el botón que da acceso al menú y los que se hallan en ese último tercio de la pantalla no responden, no así los botones que están arriba que sí lo hacen.
    Asimismo, si accedo al menú manteniendo la tecla menú pulsada, navego entre las opciones, pero cuando he de dar confirmación a algo, botón v, no va, en cambio si que funciona el botón x de anular. He probado a repetir el proceso actualizando desde la tarjeta de memoria, siguiendo los pasos en la página de soporte compe, pero sigo teniendo el mismo extraño problema.
    Hay alguna solución?
    Gracias close

  2. #2
    Fecha de ingreso
    10 Dec, 10
    Mensajes
    41

    Predeterminado

    Intenta calibrarlo.
    MENU----CONFIGURACION----SISTEMA----CALIBRACION,

  3. #3
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Cita Iniciado por perfidia68 Ver mensaje
    Hola
    Tengo la versión 2.5.2 en el Two Nav Sportiva.
    He seguido los pasos de actualización del S.O y el aparato ha vuelto a arrancar sin problemas, carga el mapa y localiza la posición. El problema está en la parte inferior de la pantalla, el botón que da acceso al menú y los que se hallan en ese último tercio de la pantalla no responden, no así los botones que están arriba que sí lo hacen.
    Asimismo, si accedo al menú manteniendo la tecla menú pulsada, navego entre las opciones, pero cuando he de dar confirmación a algo, botón v, no va, en cambio si que funciona el botón x de anular. He probado a repetir el proceso actualizando desde la tarjeta de memoria, siguiendo los pasos en la página de soporte compe, pero sigo teniendo el mismo extraño problema.
    Hay alguna solución?
    Gracias close
    Efectivamente te falta calibrar la pantalla, hay que leer... lo pone en la parte final (De buen rollo)
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  4. #4
    Fecha de ingreso
    04 Oct, 12
    Mensajes
    3

    Predeterminado

    Hola y gracias por responder.
    Siguiendo con lo de la lectura y el buen rollo, he escrito en mi anterior solicitud que no puedo confirmar ninguna operación con el gps, ni calibrar pantalla ni nada, ya que el botón v, de confirmar operaciones no responde.......en cambio el x de anular si...realmente extraño...estoy perplejo y jod...
    alguien que me pueda ayudar?
    gracias
    close

  5. #5
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Pica alrededor del botón de confirmación "V" hasta que te responda la confirmación. Cuando se actualiza el Sistema Operativo siempre hay que calibrar la pantalla. Cuando calibres la pantalla actualiza también la versión del software. La tienes en el subforo de "Últimas versiones".
    Un saludo
    EA1EDC
    Javier

  6. #6
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Tal como te ha dicho Javier, intenta buscar su "Punto débil" en el contorno del botón

    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  7. #7
    Fecha de ingreso
    04 Oct, 12
    Mensajes
    3

    Predeterminado

    SOLUCIONADO!!
    MUCHISIMAS GRACIASclose

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr