Resultados 1 al 5 de 5

Tema: Invalid floating point operation

  1. #1
    Fecha de ingreso
    27 Aug, 08
    Mensajes
    8

    Predeterminado Invalid floating point operation

    Hi,

    CGPSL 7.4.1 worked fine on my cpmputer (Windows 7, 64 bit). But suddenly I cannot run CGPSL anymore. I can open the programm, but as soon as I try to open and show a map or any form of data (waypoint, route, track etc) an error message appears "inavlid floating point operation" (see attachment). The map or data will be opened but not shown.
    You can click on "okay" in the message, but it appears immediately afterwards again and again and no work with CGPSL is possible. Sometimes the "Invalid floating ..."-message is accompanied by different "Acess violation" messages (see attachments).

    Furthermore, it`s impossible to shut the programm afterwards (only by forced shut down).

    I`ve tried complete new installation of CGPSL (all entires in the registry deleteted before), I`ve tried older versions of CGPSL and I`ve also tried a system recovery of windows - nothing worked so far.

    Does anyone have an idea?


    Thanks very much

    Mrs Blue
    Imágenes adjuntadas Imágenes adjuntadas

  2. #2
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,240

    Predeterminado

    Hi Mrs. Blue,

    1. What have you done before this happens first time?
    - moving/deleting of any CGPSL related file, like last opened tracks, routes, map...
    - installed any new Program

    2. clean installation
    - as you unistalled CGPSL, did you also clean your configuration files like GPS.INI?
    - have you tried to rename or delete GPS.INI and to start CGPSL with ist' default settings?
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  3. #3
    Fecha de ingreso
    27 Aug, 08
    Mensajes
    8

    Predeterminado

    Hi Gert,

    the gps.ini was the problem, I started CGPSL with default settings and it works fine again.

    Thanks very much for your help .


    Mrs Blue

  4. #4

    Predeterminado

    Hola. Tengo el mismo problema, pero no encuentro el archivo GPS.ini para borrarlo. Muchas gracias por la ayuda.

  5. #5

    Predeterminado

    He encontrado el archivo .ini en la carpeta Program Data pero al arrancar el programa me da el mismo error y se bloquea CompeLand. Ayuda!!!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr