Resultados 1 al 4 de 4

Tema: Actualizado a 2.7RC8, ya no conecta con el pc por usb

  1. #1
    Fecha de ingreso
    06 Sep, 12
    Mensajes
    31

    Predeterminado Actualizado a 2.7RC8, ya no conecta con el pc por usb

    Tras actualizar a la 2.7RC8 y teniendo OS v2.24 y eboot v.04, al conectar el usb entre pc y sportiva+, el led naranja se enciende 1sg y no se conecta por usb al pc, ni carga la batería.

    He seguido los siguientes pasos para actualizar:

    "- Retira el/los archivos MKEYB/MKEY de la carpeta TwoNav de la memoria principal del Sportiva y guárdalos en el PC (son los archivos llave, si ellos no podrás iniciar el Sportiva.
    - Formatea la memoria principal del Sportiva desactivando la casilla que pone "formato rápido".
    - Luego descárgate la última versión, la tienes aquí: http://www.compegps.com/download/Two...ed_2.7.rc4.zip y pega la carpeta TwoNav con todo su contenido dentro de la memoria principal
    - A continuación, descárgate el fichero Update.rar que te he adjuntado en el post. Descomprímelo y tendrás un archivo Update.XML. Ponlo al lado de la carpeta TwoNav en la memoria principal. (al lado, no dentro).
    - Introduce el/los archivos MKEYB/MKEY en la carpeta TwoNav de la memoria principal del Sportiva
    - Desconecta el cable USB y arranca el Sportiva."


    En el primer arranque me apareció la ventana de error adjunta en la imagen, pero al reiniciar (quitar bateria) ya no volvió a aparecer el error.

    Ahora mi problema es que no puedo ni cargar ni conectarme al pc por usb.

    Ayuda!!
    Imágenes adjuntadas Imágenes adjuntadas

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Antes de nada actualiza a la 2.7 rc8, la tienes aquí: http://www.compegps.com/download/Two...ed_2.7.rc8.zip

    Luego vete a: Configuración -> Sistema -> Dispositivo -> Acerca y escribe en el foro lo que aparece ahí.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    06 Sep, 12
    Mensajes
    31

    Predeterminado

    SOLUCIONADO!

    Ya lo tenía todo actualizado: v.2.7.rc8 OS v2.24 Eboot v0.41

    Ha sido cuestión de meter el cable usb "mas fuerte" y parece que tendría algo de barro...ahora ya me conecta por usb.

    ¿¿Hay alguna forma de evitar que grabe nada mas encender el gps?? Se puede poner por defecto que al encender no grabe un tracklog?
    Última edición por getweb; 17/11/2012 a las 16:29

  4. #4
    Fecha de ingreso
    10 Dec, 10
    Mensajes
    41

    Predeterminado

    CONFIGURACION--NAVEGACION--Desmarca iniciar triplog al arrancar

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr