Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Problema con la activación v. 7.4.1

  1. #1
    Fecha de ingreso
    24 Oct, 11
    Mensajes
    20

    Predeterminado Problema con la activación v. 7.4.1

    Termino de actualizar a la 7.4.1 y me pide activación, como soy usuario de TwoNav procedo a la activación, me pide mis datos de registro.. y me dice Haga clic 'Activar' para finalizar la activación del producto CompeGPS Land/Air 7.x Trial , después aparece
    "" Internal Error: "" y no puedo continuar
    Alguna idea ? gracias

  2. #2
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Tienes la 7.4.3 en últimas versiones.

    Por otro lado, ¿qué windows utilzas?

  3. #3
    Fecha de ingreso
    24 Oct, 11
    Mensajes
    20

    Predeterminado

    mmmm que curioso, por que le di a actualizar y me actualizo a la 7.4.1, bajo la 3 y te cuento...
    Tengon un windows 7.

    Gracias. ;-)

  4. #4
    Fecha de ingreso
    24 Oct, 11
    Mensajes
    20

    Predeterminado

    Bueno... instale la 7.4.3 sin incidencias, bueno lo unico curioso es que pide que cierre un servicio que corre en el sistema antes de instalar, pero no da ningun error, instala correctamente, cuando intento el registro da el mismo error "Internal Error:" en el ultimo paso.

  5. #5
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    ¿Tienes el navegador de microsoft actualizado?

    Puede parecer una tontería pero afecta a cómo se conecta land a la red.

    Prueba de que sea la última versión y nos cuentas.

    Si aún así no te funciona, puedes desinstalar y volver a instalar.

    Otra cuestión, si todo lo anterior falla, en el menú ayuda hay uno opción que se llama "Crear reporte de estado", clica y esto creará un reporte en zip, lo adjuntas con un ticket, a ver qué te cuentan.

    Saludos,

    Carlos.

  6. #6
    Fecha de ingreso
    24 Oct, 11
    Mensajes
    20

    Predeterminado

    Tengo el explorer 9.0.11 creo que es la ultima antes de la 10 que aun me parece poco estable..
    lo desistale y nada lo mismo que antes sobre lo de crear un reporte de estado, no es posible, en ningun momento me permite acceder a los menus ni a ninguna opcion, cuando da el error solo puedo cerrar no puedo hacer nada mas . Gracias

  7. #7
    Fecha de ingreso
    24 Oct, 11
    Mensajes
    20

    Predeterminado

    más cosas raras.. lo instale un otro PC con windows 7 y lo mismo... no se activa me temo que es algo de la aplicación.

  8. #8
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Prueba de bajarte la licencia manualmente desde la página de compe (https://www.compegps.com/activate), ten en cuenta que necesitarás saber el código de tu dispositivo. Si no puedes porque no te deja ni mirar eso, envía un ticket.

    Yo por ejemplo lo que he observado es que land no carga los mapas en w7 64 sin logueate primero en mytwonav. Da un error y obliga a cerrar. Está reportado.

  9. #9
    Fecha de ingreso
    24 Oct, 11
    Mensajes
    20

    Predeterminado

    Gracias .. Intentare instalarlo en un windows XP y veremos si me funciona o que... es que tengo algo de prisa, este sabado tenia previsto un itinerario campestre, para fotografiar las primeras nieves ¡¡¡ en fin, lo mismo tengo suerte y tengo instalada alguna version antigua en uno de los portatiles. si descubro algo lo pondre en el post... ;-)

  10. #10
    Fecha de ingreso
    24 Oct, 11
    Mensajes
    20

    Predeterminado

    Pues no, en un windows XP recien instalado, hace lo mismo mi gozo en un pozo.... en fin quen me mandaria actualizar rrrrrrrrrrrrrrrrrrrrrrrr....

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr