Resultados 1 al 6 de 6

Tema: No data on X axis

  1. #1
    Fecha de ingreso
    17 Jul, 12
    Mensajes
    44

    Predeterminado No data on X axis

    Hello,

    When i calibrate a map from an image and then send to my Aventura, it tells me there is "No data on X axis" Could you please explain to me what this means. I have set 4 points of coordinates on the image prior to sending to my device. I have also tried with 2 points and still the same problem.

  2. #2
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Cita Iniciado por asmiles Ver mensaje
    it tells me there is "No data on X axis"
    When/Where does this message shown?
    Whats the action?
    Software version?
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  3. #3
    Fecha de ingreso
    17 Jul, 12
    Mensajes
    44

    Predeterminado

    Cita Iniciado por papaluna Ver mensaje
    When/Where does this message shown?
    Whats the action?
    Software version?
    It shows it when it is loaded into my Aventura and i select the map that i sent to the device from Land. I send the image from Land to Aventura then load the map....the error appears on the bottom of my Aventura screen.

    Software

    Land 7.4.3

    Aventura v 2.6.2

    OS v1.3.66R (U-BLOX)

  4. #4
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Hi,
    sorry i couldn't reproduce it with my Sportiva only by opening a selfcalibrated map. Imo it isn't related to it.

    Cita Iniciado por asmiles Ver mensaje
    it tells me there is "No data on X axis"
    Did, you really got it only with this map or also with other maps?( I assume that you could display the rmap you made and it wasn't message of a failed map loading.)
    Could it be that this message is shown at height of databar where usually this small altitude profile is shown(in case if datas for the axis are available)?
    If no data are available e.g. the navigated track doesn't have altitude datas or no tracklog is recorded(and trash not activated) i can reproduce a message like "No data on Y axis" or "No data on X axis"
    Última edición por papaluna; 27/12/2012 a las 16:51
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  5. #5
    Fecha de ingreso
    17 Jul, 12
    Mensajes
    44

    Predeterminado

    In retrospect it might have been due to no satellite coverage at that time. I turned it on and loaded the map right away. After leaving it for some time it seemed to work. Would a lack of satellite coverage produce that perhaps?

  6. #6
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Might be.
    But if you can not reproduce it and explain how to reproduce it....
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr