Resultados 1 al 8 de 8

Tema: Absence de SON à l'approche des Waypoints (WPT)

  1. #1
    Fecha de ingreso
    05 Jan, 13
    Ubicación
    LUNEL
    Mensajes
    16

    Predeterminado Absence de SON à l'approche des Waypoints (WPT)

    Bonjour,

    Configuration : TwoNav 2.7 sur un Smartphone android (Galaxy Note).

    Je n'arrive pas à obtenir une alerte sonore lorsqu'un WPT est atteint (fichiers route au format "RTE" ou "gpx") .
    Alors que j'obtiens avec le même fichier son (mp3 de 15 Ko) une alarme pour un écart à la route de plus de 50 m.
    Ce n'est donc pas un problème de paramètrage du téléphone proprement dit (on s'y perd un peu dans tous les réglages de volume (musique, sonnerie, notiification, système, touche, etc..)

    J'ai réussi avec l'alerte écart à la route, le paramètrage devrait être similaire pour un WPT (Réglages/alarmes/Waypoints/Alarme sonore aux WPT/Choisir un son/Sélection d'un fichier préalablement déposé dans un sous-repertoire dédié de TwoNavData/Data/ ?

    Quelqu'un a-t-il rencontré ce problème ou dispose-t-il de la solution ?

    Remerciements anticipés.

  2. #2
    Fecha de ingreso
    05 Jan, 13
    Ubicación
    LUNEL
    Mensajes
    16

    Predeterminado

    Alarme son à l'approche d'un Waypoint (WPT)
    =========================

    N'ayant pas de réponse, je me permets de faire un relance en vous faisant part des investigations que j'ai pu mener dans l'attente !

    2 remarques préliminaires importantes :
    *******************************

    1. J'avais pu tester et apprécier cette fonctionnalité avec une version antérieure de TwoNav sur un autre support (Medion). C'est un PLUS très appréciable : lors d'une randonnée, lorsque l'on a le tracé à peu près en tête avoir un petit son sympathique au franchissement d'un WPT à un côté bien rassurant et évite d'avoir à sortir son GPS.

    2. Les problèmes rencontrés ne proviennent pas à priori ni de l'appareil support (Galaxy Note), ni du paramètrage du son sur cet appareil, ni du fichier son choisi (test avec un fichier wav de 5 Ko et d'un fichier MP3 de 15 Ko), car l'alarme fonctionne sur mon smartphone avec l'écart à la route !

    En fait il y a "normalement" possibilité d'associer un son à un WPT à 3 niveaux.
    ================================================== =

    J'ai testé SANS succès ses 3 possibilités et vous relate les anomalies rencontrées pour chacune d'elle ! :

    1. Directement lors de la création de la route sur le PC avec CompeGPS Land/Air :
    ************************************************** *************

    En effet dans les options une alarme peut être affectée systématiquement aux WPT : (Fichier/option/Navigation/Alarme WPT).

    Anomalie observée à ce niveau : Mais lorsque l'on choisit ce paramètrage on observe grâce à un éditeur de texte, aucune déclaration du fichier son dans le fichier RTE ou GPX que l'on exporte vers le GPS. Rien d'étonnants donc à ne pas avoir de son émis lors de la randonnée !


    2. Lorsque l'on crée directement sur le GPS dans TwoNav un WP :
    **************************************************
    On peut normalement affecter à ce WPT un son (également une photo, commentaires, etc..) : (Données/WPT/Ajouter/Associations/)

    Anomalie observée à ce niveau : on ne pas stocker le fichier son sur la carte mémoire, le chemin est refusé alors que dans réglage/système/dossiers/ on peut déclarer la carte SD externe comme support (/storage/extSdCard/TwoNavData/Data/sounds).
    De toutes les façons même lorsque l'on range le fichier son dans le répertoire par défaut (/mnt/sdcard/TwoNavData/Data ). Cela ne fonctionne pas.


    3. Comme alarme systèmatique dans Réglages/Alarme/WPT/Choisir un son :
    ************************************************** *********

    Dans ce cas on peut déclarer un son stocké sur un sous répertoire de sa carte SD. Mais cela ne fonctionne pas ni sur la carte Sd ni dans le répertoire de base pour les données (/mnt/sdcard/TwoNavData/Data ).
    Ce paramétrage est identique pour l'alarme Trace (écart à la route) et il fonctionne.

    Anomalie observée à ce niveau : lorsque l'on revient sur ce paramètrage (dans l'alarme trace) on ne retrouve plus le chemin déclaré et donc les autres sons que l'on a pu stocker. Le chemin s'est transformé en : /data/app/compegps.twonav-1.apk!/assets/symbols/sounds

    Voilà le résultat de mes investigations.

    Ce forum est-il le bon endroit pour avoir réponse à tous ces problèmes ?
    Ou suffit-il, après traduction, de le déposer dans la partie espagnole du forum?


    Ces problèmes sont plutôt rageants, lorsque par ailleurs on dispose avec ces logiciels de superbes outils de loisir.
    Ce petit mot pour dire combien j'apprécie ses produits et souhaite à toute l'équipe de CompeGps/TwoNav une bonne année et un bel avenir.

  3. #3
    Fecha de ingreso
    13 Apr, 10
    Mensajes
    326

    Predeterminado

    Bonjour à tous,
    Même problème sur mon Aventura (pas d'alerte sonore à l'arrivée sur un Wpt de route), c'est effectivement gênant quand on est habitué à cette fonction.
    Bug à signaler au "support CompGps".

  4. #4
    Fecha de ingreso
    05 Jan, 13
    Ubicación
    LUNEL
    Mensajes
    16

    Predeterminado

    Cita Iniciado por ottawa68 Ver mensaje
    Bonjour à tous,
    Même problème sur mon Aventura (pas d'alerte sonore à l'arrivée sur un Wpt de route), c'est effectivement gênant quand on est habitué à cette fonction.
    Bug à signaler au "support CompGps".
    Merci pour l'information, je viens de poster un ticket sur le service support de COMPEGPS, je vous tiens au courant.

  5. #5
    Fecha de ingreso
    05 Jan, 13
    Ubicación
    LUNEL
    Mensajes
    16

    Predeterminado

    Cita Iniciado por Pastis34 Ver mensaje
    Bonjour,

    Je n'arrive pas à obtenir une alerte sonore lorsqu'un WPT est atteint (fichiers route au format "RTE" ou "gpx") .
    J'ai réussi avec l'alerte écart à la route, le paramètrage devrait être similaire pour un WPT (Réglages/alarmes/Waypoints/Alarme sonore aux WPT/Choisir un son/Sélection d'un fichier préalablement déposé dans un sous-repertoire dédié de TwoNavData/Data/ ?
    Plus d'un an après, nous sommes maintenant à la version 3.0 et ce problème n'a toujours pas été résolu.....
    Ticket émis auprès de support ....
    Sans résultat.
    Désespérant !

  6. #6
    Fecha de ingreso
    14 Aug, 14
    Mensajes
    11

    Predeterminado

    Bonsoir, J'ai moi aussi des difficultés avec les alarmes wpt ( entre autres...) j'aimerai savoir si vous avez trouvé une solution, une réponse à votre ticket ?
    Si ce n'est pas le cas après maintenant 1 an et demi, c'est inquiétant...!
    rv

  7. #7
    Fecha de ingreso
    13 Apr, 10
    Mensajes
    326

    Predeterminado

    Bonsoir,
    Sur un Aventura version 3.1, les alarmes fonctionnent avec les réglages suivants.
    - Wpts: Alarme sonore aux wpts (case cochée) et en sélectionnant le son "Alarm1.wav" (fonctionne avec wpts de route ou simple wpt )
    - Ecarts de route: Alarme sonore (case cochée) et en sélectionnant le son "Alarm3.wav

  8. #8
    Fecha de ingreso
    14 Aug, 14
    Mensajes
    11

    Predeterminado

    Bonsoir,ottawa68
    J'ai, comme Pastis34, un twonav android . J'ai donc essayé tes réglages et ça a fonctionné lorsque en plus, j'ai sélectionné : "Avancé:Le 1er WPT ouvert est l'actif". dans Config./config. complète/Avancé/Mode waypoints activés.
    Donc pour moi, ça marche !
    Merci

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr