Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 15

Tema: No funciona correctamente la aplicación android

  1. #1
    Fecha de ingreso
    21 Aug, 12
    Mensajes
    4

    Predeterminado No funciona correctamente la aplicación android

    Buenas, tengo instalada la versión 2.7.5 en mi SG III, desde que la actualice la versión de mi movil a la 4.1.2, la aplicación funciona de pena, cada vez que la enciendo y pongo un track, se bloquea se apaga y se reinicia, y asi continuamente. Que solución tienen prevista.

  2. #2
    Fecha de ingreso
    19 Oct, 11
    Ubicación
    Zaragoza
    Mensajes
    59

    Predeterminado

    Volver a la versión anterio de android (el móvil, dijo).
    Perdona Ninzen, no te lo tomes a mal, pero me parece que android es excesivamente complicado (diferentes móviles, diferentes versiones del sistema operativo, alto consumo de recursos...) como para que TwoNav funciones en él al 100%.
    ¡Suerte!

    __Saludos__

  3. #3
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Cierto, he visto que hay varios programas de gps, como sygic y tomtom que han tendio problemas con el S3, es un terminal insignia de Samsung, y todo debería ir bien en él, pero parece ser la excepción. Twonav puede que falle en el S3 en según qué combinación de versión de Android de dicho terminal.

    Puedes probar de desinstalar y volver a instalar, en sygic así se han resuelto problemas con el S3.

    Si no lo consigues y deseas volver a una versión anterior de twonav, pero no la encuentras o lo que sea, nos la pides y te la proporcionamos, hasta salir del paso.

    Saludos,

    Carlos.

  4. #4
    Fecha de ingreso
    29 May, 12
    Mensajes
    7

    Predeterminado

    A mi me pasa algo parecido con samsung galaxy tab. ¿alguna solución?¿Como puedo volver a la versión anterior?
    un saludo

  5. #5
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Prueba de pedir la versión anterior a soporte, si no encuentras la que deseas en la sección de noticias.

  6. #6
    Fecha de ingreso
    29 May, 12
    Mensajes
    7

    Predeterminado

    gracias kalosh74. No se como ponerme en contacto con soporte. No veo ni teléfono, ni correo ni nada

  7. #7
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Hola puedes mirar aquí
    Suerte
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  8. #8
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    La versión anterior de la 2.7 en android la tienes aquí: http://www.compegps.com/download/TwoNav-2.6.2.apk

  9. #9
    Fecha de ingreso
    29 May, 12
    Mensajes
    7

    Predeterminado

    Solucionado. He instalado la versión anterior con el enlace de kalosh74.
    Muchas gracias Lluís y kalosh por vuestra ayuda

  10. #10
    Fecha de ingreso
    04 Feb, 13
    Ubicación
    Sant Cugat del Valles
    Mensajes
    12

    Predeterminado

    Hola, estoy en mis primeros pinitos en este mundo de la navegacion, soy muy novato, vamos es mi primer mensaje y con la casualidad de leer este post y ver que kyoku tenia el mismo problema que yo, con los mismos sintomas, y han coincidido con la descarga de Two Nav Premium, 2.7.5. Ahora he descargado el enlace de Kalosh y mañana lo provare, pero creo que se ha solucionado. Bueno gracias por el apoyo tecnico, jeje.
    Un saludo.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr