Resultados 1 al 9 de 9

Tema: Primera salida larga con mi Ultra

  1. #1
    Fecha de ingreso
    21 Jan, 13
    Ubicación
    Badalona
    Mensajes
    33

    Predeterminado Primera salida larga con mi Ultra

    El Sábado hice mi primera salida larga siguiendo un track con el Ultra y os voy a listar algunas de mis impresiones.

    - Para empezar nada más ponerlo en la bici no había forma de que se encendiera, esto me suele pasar mucho, al final resetee manteniendo apretados los 2 botones laterales inferiores.
    - Luego intente calibrar la altimetría nada más salir y no había forma, todo el rato me marcaba -1000
    - La batería estaba al 100% y en 6 horas se fundió
    - En muchos de los cruces no se encendio la pantalla
    - Al llegar a casa lo enchufe y pude parar el track y darle a guardar, pero se tiro una media hora con el mensaje de "grabando" en la pantalla hasta que me canse y lo pare. Luego esa media hora tuve que borrarla del track grabado porque la había contabilizado
    - Al revisar el track en casa, ví que no me empezo a grabar hasta los 800 metros aprox. de la ruta

    Sólo hace un par de semanas que lo tengo, pero le estoy viendo demasiadas pegas y me esta dando muchos problemas para valer lo que vale

    Espero ir pillandole el truco poco a poco y solucionando estos problemillas, ya os contaré...


    PD: Digo "salida larga", porque la semana anterior ya había hecho una salida siguiendo también un track pero de sólo 3 horitas, y me fué algo mejor.
    -----------------------
    BTTeros

  2. #2
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Vaya, tendré que darle caña al mío a ver qué puede pasar.

    Por cierto, ya tienes la 7.4.5 en descargas de la web (http://www.compegps.com/download/TwoNav_Ultra_2.7.5.zip), prueba a ver si con esa versión va mejor.

    También tienes nuevo sistema operativo aquí: http://support.compegps.com/Knowledg...ativo-de-ultra

    ____________________

    Por cierto, he encontrado unos enlaces de cómo se arregla en viejo problema de los etrex que se apagaban, era porque la vibración en la bici hace que se gaste el contacto entre la tapa de las baterías y la placa donde apoya, así que la gente acababa soldando un par de cables directos entre placa y tapa y listo...

  3. #3
    Fecha de ingreso
    21 Jan, 13
    Ubicación
    Badalona
    Mensajes
    33

    Predeterminado

    Gracias compañero, ya estoy actualizandolo a la 2.7.5 y en cuanto acabe me lio también con el Sistema operativo
    -----------------------
    BTTeros

  4. #4
    Fecha de ingreso
    21 Jan, 13
    Ubicación
    Badalona
    Mensajes
    33

    Predeterminado

    Bueno pues ya he actualizado el sistema operativo y cambia un poco el orden de las carpetas y hay algún archivo que ahora no sale... lo probaré así a ver que tal, y ya os contaré
    -----------------------
    BTTeros

  5. #5
    Fecha de ingreso
    07 Nov, 12
    Mensajes
    101

    Predeterminado

    Hola Inkilino, yo tembién he hecho alguna salida siguiendo tracks (con roadbooks) y alguna vez se le va la pinza pero por norma general funciona bien.

    Un saludo

  6. #6
    Fecha de ingreso
    21 Jan, 13
    Ubicación
    Badalona
    Mensajes
    33

    Predeterminado

    Después de actualizar el sistema no he conseguido activar el Twonav de ninguna de las maneras, ya lo he intentado todo, pero me dice que necesito comprar los mapas premium o introducir el código de activación y lo he hecho mil veces y nada o funciona
    -----------------------
    BTTeros

  7. #7
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Puede que hayas borrado por error la licencia de tu sportiva. Si es así puedes poner un ticket para que te lo repongan. Si lo tienes, ponlo en la carpeta TwoNav.

  8. #8
    Fecha de ingreso
    21 Jan, 13
    Ubicación
    Badalona
    Mensajes
    33

    Predeterminado

    Al final lo conseguí arreglar, pero me costo más de 2 horas y un montón de dolor de cabeza, sin contar que sólo dormi 3 horas antes de una ruta de 10
    -----------------------
    BTTeros

  9. #9
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Dichosa tecnología, a mí también me quita el sueño a veces...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr