Resultados 1 al 6 de 6

Tema: Absence de son à l'approche des WPT

  1. #1
    Fecha de ingreso
    09 Feb, 13
    Mensajes
    3

    Predeterminado Absence de son à l'approche des WPT

    Bonjour,

    Configuration :Sportiva TwoNav 2.7.5 et Land 7.4.6

    Je n'arrive pas à obtenir une alerte sonore lorsqu'un WPT est atteint (fichiers route au format "RTE" ou "gpx") .
    Alors que j'obtiens une alarme pour un écart à la route de plus de 50 m.
    Ce n'est donc pas un problème de paramétrage du téléphone proprement dit.

    J'ai réussi avec l'alerte écart à la route, le paramétrage devrait être similaire pour un WPT (Réglages/alarmes/Waypoints/Alarme sonore aux WPT est coché, mais je ne peux pas choisir un son/Sélection d'un fichier préalablement déposé dans un sous-répertoire dédié de TwoNavData/Data/ ?

    Quelqu'un a-t-il rencontré ce problème ou dispose-t-il de la solution ?

    Remerciements anticipés.

  2. #2
    Fecha de ingreso
    03 Dec, 12
    Ubicación
    Var France
    Mensajes
    76

    Predeterminado

    Bonjour,

    Je ne savais pas qu'on pouvait enregistrer des sons et les choisr comme alarme.
    Je vais essayer car l'alarme de Sportiva est la même pour tout "incident" et presque inaudible lorsque la batterie est faible!!!

    Soyez patient!
    Cordialement
    Claude

  3. #3
    Fecha de ingreso
    14 Jul, 11
    Mensajes
    257

    Predeterminado

    Chez moi, l'alerte sonore fonctionne parfaitement (un bip dès que l'on rentre dans le rayon de 50 m d'un waypoint) ... mais je suis en version 2.6.2

    Tcho

  4. #4
    Fecha de ingreso
    03 Dec, 10
    Ubicación
    proche Honfleur (14)
    Mensajes
    267

    Predeterminado

    bonjour, pour Claude83fr vous ne pourrez pas "enregistrer" des sons seul un bip sera émis (cela serait trop beau !!!).
    Sportiva en 3.2.7 OS 224 Eboot 041 Land 7.7

  5. #5
    Fecha de ingreso
    09 Feb, 13
    Mensajes
    3

    Predeterminado

    Bonjour à tous,

    Pour Claude, on peux choisir une alarme quand on démarre une navigation sur le GPS, une touche en bas de l'écran avant de valider et de revenir à la page carte, et c'est la que toutes les alarmes apparaissent en liste...et il manque justement celle des WPT!
    Pour furansunodenki, c'est depuis que je suis passé en 2.7 que j'ai ce soucis...en 2.6 l'alarme était présente pour moi aussi! Et je ne sais pas ou trouver l'ancienne version et comment l'installer manuellement
    Je m'en sert souvent pour découvrir de nouveaux chemins en VTT ou trail et je dois souvent revenir sur les pas car je n'ai pas les yeux fixés sur le GPS...d'où l'intérêt de cette alarme et mon désespoir

  6. #6
    Fecha de ingreso
    27 May, 12
    Mensajes
    91

    Predeterminado

    Je n'avais pas encore testé avec la 2.7.5 la fonctionnalité "allumer écran au waypoint" (réglages, alarmes) que je préfère à "alarme sonore" en suivant une route en vélo de route, l'écran s"éclaire avant changement de direction aux carrefours, parfait ; avec "rayon waypoint" à 100 m, ne fonctionne pas.
    Marche parfaitement avec la 2.6.2. Quelqu'un a réussi à faire marcher ça ? Surement même problème qu'alarme sonore aux waypoints.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr