Resultados 1 al 4 de 4

Tema: ignorante necesita ayuda

  1. #1
    Fecha de ingreso
    20 Oct, 06
    Mensajes
    2

    Predeterminado ignorante necesita ayuda

    Hola a todos. Ante todo deciros que estoy empezando en esto de los GPS.
    Tengo un Magellan explorist 210 y un amigo el garmin amarillo, pues mi problema es que no puedo conectar el magellan con mi compe v 6.2 sin embargo el garmin no me da problemas. ¿que es lo que no hago bien?
    De antemano muchas gracias por la ayuda

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Primero de todo, actualiza la versión a la serie 6.33. Actualmente la última es la 6.33n que puedes descargar desde AQUI. Seguro que con sólo esto ya se te soluciona el problema de tu magellan.

    Saludotes y bienvenido al foro .
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    20 Oct, 06
    Mensajes
    2

    Predeterminado gracias

    gracias cpA, es grato estar en contacto con gente que se presta a ayudar a los que empezamos. Muchas gracias

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    A mandar
    Todo el día de arriba para abajo...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr