Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Sportiva bloque sur Ecran Loading

  1. #1
    Fecha de ingreso
    17 Oct, 12
    Mensajes
    31

    Predeterminado Sportiva bloque sur Ecran Loading

    Mon SPORTIVA reste bloqué sur l'ecran Loading please wait!

    et je ne le voit pas lorsque je le connecte au PC .

    J'ai enlevé la batterie plusieurs fois sans résultats.

    QQ a t'il une solution pour le démarrer?

    Merci de votre aide
    .

  2. #2
    Fecha de ingreso
    28 Dec, 12
    Mensajes
    166

    Predeterminado

    Salut
    J'ai eu le même problème avec mon Ultra
    Rien à faire, c'est windows CE qui est planté
    1) Remettre Eboot à jour, tu le télécharges sur le site, tu mets les fichiers sur une carte microSD, tu redémarres, il réinstalle windows CE
    2) Il est alors enfin reconnu sur windows
    3) tu peux alors réinstaller TwoNav 2.7
    4), ensuite je me suis retrouvé avec une version bridée de Twonav, j'ai du redemandé une clef au support car l'ID device n'était plus la même
    5) je me promène avec un ordi avec twonav et eboot et ma nouvelle clef en cas de plantage, il m'ont garanti que l'ID device serait la même en cas de plantage et que ma nouvelle clef sera valable en cas de réinstalles... on verra... si il replante
    Bizarre ma clef d'avant pesait 1,9Mo sur la racine microSD, la nouvelle à peine 1ko dans le répertoire twonav data mais je m'en fous cela marche

    Bon courage

  3. #3
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    Cita Iniciado por tkv93 Ver mensaje
    Salut
    J'ai eu le même problème avec mon Ultra
    Rien à faire, c'est windows CE qui est planté
    1) Remettre Eboot à jour, tu le télécharges sur le site, tu mets les fichiers sur une carte microSD, tu redémarres, il réinstalle windows CE
    2) Il est alors enfin reconnu sur windows
    3) tu peux alors réinstaller TwoNav 2.7
    4), ensuite je me suis retrouvé avec une version bridée de Twonav, j'ai du redemandé une clef au support car l'ID device n'était plus la même
    5) je me promène avec un ordi avec twonav et eboot et ma nouvelle clef en cas de plantage, il m'ont garanti que l'ID device serait la même en cas de plantage et que ma nouvelle clef sera valable en cas de réinstalles... on verra... si il replante
    Bizarre ma clef d'avant pesait 1,9Mo sur la racine microSD, la nouvelle à peine 1ko dans le répertoire twonav data mais je m'en fous cela marche

    Bon courage

    Un Ultra tout neuf et déjà obligé de bricoler, pour que ça fonctionne.
    Je vois que ça n'a pas beaucoup "évolué", si on part du principe qu'une évolution est une amélioration...

    Visiblement, ils trouvent toujours des pigeons

  4. #4
    Fecha de ingreso
    28 Dec, 12
    Mensajes
    166

    Predeterminado

    +1 j'étais limite de regretter mon achat, 1er échange pour problème étanchéité, échange standard, frais d'envoi pour moi bloqué 3 semaines
    Depuis ce jour avec le nouveau j'ai eu une fois ce plantage dû semble t'il à windows CE car sous android il semble que le Holux marche très bien
    Maintenant il marche à 100% et j'admets qu'il est génial et me correspond parfaitement vélo et randos

  5. #5
    Fecha de ingreso
    03 Dec, 12
    Mensajes
    100

    Predeterminado

    Cita Iniciado por tkv93 Ver mensaje
    sous android il semble que le Holux marche très bien
    Afin de plus de clarté :

    HOLUX est le fabricant ; il est vendu notamment (mais pas que) par CompeGPS sous le nom de sportiva ; Ce sportiva est "motorisé" (comme un ordi) par un OS : c'est winCE ; Maintenant, l'interface graphique qui permet l'utilisation de l'appareil est l'usine à gaz TwoNav.
    A noter enfin que cette interface logicielle fonctionne aussi sur des appareils dont le "moteur" est ANDROID ; c'est le cas de certains téléphones smartphones.

    Pour rappel (à force on sera peut-être entendus ?), ce qui est demandé à grands cris depuis longtemps, c'est :

    - l'adoption d'ANDROID comme "moteur" car c'est un OS beaucoup plus stable que winCE ;

    - la révision totale de TwoNav afin de le rendre simple, ergonomique et stable ; Ou alors garder cette usine à gaz (pour ceux qui veulent passer tous leurs temps libres à paramétrer leur jouet) et pondre parallèlement une version beaucoup plus basique et épurée (amarok67 avait trouvé le nom très évocateur de OneNav) dont les fonctions et options suffiraient à la très grande majorité des utilisateurs.

  6. #6
    Fecha de ingreso
    06 May, 13
    Mensajes
    1

    Predeterminado

    Bonjour,
    Problème similaire avec démarrage sur windows CE. Pas moyen de démarrer TwoNav.
    Tout marchait bien hier soir.
    Entre temps, j'ai juste activer Land 7.5 avec la licence...
    Même solution?
    Merci

  7. #7
    Fecha de ingreso
    28 Dec, 12
    Mensajes
    166

    Predeterminado

    Normalement si tu démarres sur le bureau winCE, il est reconnu sous windows
    Tu le branches à ton ordi et tu lui réinstalles Twonaze 2.7
    Moi cela a marché une fois
    Il est retourné (mon ultra) au SAV (3 problèmes graves en 5 mois) pour blocage sur "twonav loading please wait" malgré mise à jour EBoot et OS
    C'est en plus aléatoire car une fois sur 4 il marche nickel
    J'y comprends rien sauf qu'il n'est pas fiable du tout cause à win CE ???

  8. #8
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    Aujourd'hui, après une mise à l'arrêt, au rallumage, attente pendant plus de 10mn sur le premier écran, 3 X retiré la batterie, puis ça a enfin démarré, mais le gps a mis plus de 45mn en extérieur à se fixer ! Il restait bloqué sur 2 satellites, sans continuer ... encore une fois 3 ou 4 reset batterie, et enfin ça a pris !!!
    et ce n'est pas la première fois, en plus de tous les déboires déjà signalés depuis un an;


    FIABLE ?????????????????
    GROSSE MERDE , oui !!!!!!

  9. #9
    Fecha de ingreso
    27 Oct, 12
    Mensajes
    3

    Predeterminado

    Idem,

    Redémarrage impossible après une longue inutilisation. Ca bloque sur la page Loading.
    J'ai tenté un reboot et maintenant il me dit qu'il ne reconnait pas la SD ??
    J'y comprends plus rien !

    Vite qu'il redémarre (si il le peut) et hop dans les PA !

  10. #10
    Fecha de ingreso
    28 Dec, 12
    Mensajes
    166

    Predeterminado

    Perso j'ai du faire intervenir SAV
    Sinon il y a possibilité avant d'envoyer un ticket
    Ils te diront sans doute de remettre à jour Eboot et OS sur ton sportiva, cela devrait remarcher
    Sauvegarde des données de ta carte SD avant et repart d'une carte SD propre, quand il repart, tu remets tes datas
    Méfies toi aussi de ta carte SD, au mieux prends en une neuve

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr