Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 20

Tema: Usuario registradoTwoNav

  1. #1
    Fecha de ingreso
    12 Mar, 13
    Mensajes
    8

    Predeterminado Usuario registradoTwoNav

    Hola.

    Me acabo de instalar la ultima versión del Twonav en mi pocket, pero cada vez que la enciendo me sale que debo introducir mis datos de usuario de la web de CompeGps.
    El problema es que los pongo y no los acepta, decir que en dicha pda no tengo acceso a internet. Hay alguna forma de quitar ese mensaje tan molesto?

    Saludos y gracias.

  2. #2
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Descargando manualmente la licencia y copiándola a la carpeta twonav del dispositivo.

    Anota de tu dispositivo los datos de identificación (configurar - sistema - dispositivo - info de activacion - devicedID)

    Las licencias manuales se descargan aquí: https://www.compegps.com/activate

    Pon el código de tu producto (el mail de compra te lo indica, o en mytwonav lo puedes ver).

    Rellena el número que ponen como seguridad de que no es una máquina la que accede al servidor de compe.

    Pulsas OK.

    Rellena el deviceID de tu dispositivo y descarga la licencia.

    Con el archivo *.mkeyb descargado ya puedes activar twonav.

    Saludos,

    Carlos.

  3. #3
    Fecha de ingreso
    12 Mar, 13
    Mensajes
    8

    Predeterminado

    Gracias por su ayuda, pero no me refiero a eso, todo eso ya lo he realizado. Adjunto una imagen con la ventana molesta que me sale cada vez que lo enciendo.
    Imágenes adjuntadas Imágenes adjuntadas

  4. #4
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Vaya, al parecer no se ven las imágenes.

    De todos modos, para ir descartando posibilidades, puede que la licencia no la tengas en la carpeta correcta y por eso TwoNav no se entera de que es la versión completa (premium), o puede que tu licencia sea sólo de prueba (esto lo dudo más).

    En cualquier caso ya nos comentarás.

    Por cierto, ¿qué versión es la que has instalado? Y si te parece bien, ¿podrías indicar el dispositivo en el cual lo has instalado?

    Saludos,

    Carlos.
    Última edición por kalosh74; 13/03/2013 a las 10:47

  5. #5
    Fecha de ingreso
    12 Mar, 13
    Mensajes
    8

    Predeterminado

    Buenas. La licencia está correctamente instalada en la carpeta de una PDA Pocket Acer C500. y ahora vuelvo a poner la imagen, que ya se sabe, vale más que mil palabras.


  6. #6
    Fecha de ingreso
    12 Mar, 13
    Mensajes
    8

    Predeterminado

    Haber sí ahora se ve la imagen. está instalada en una Acer C500.


  7. #7
    Fecha de ingreso
    12 Mar, 13
    Mensajes
    8

    Predeterminado

    Hola, gracias por tu ayuda, ya que las imagenes no se ven, detallo un poco lo que dice el mensaje:

    Un placer conocerte!
    Iniciando sesión gratuitamente en myTwoNav recibiras un mejor soporte y accederas a servicios exclusivos.


    La cuestión es que no tengo internet en la pda y no puedo ingresar mis datos de registro.
    Saludos.

  8. #8
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    ¿Tienes wifi en el pocket pc y un teléfono que permita tethering (compartir internet)?

    De esa forma podrías conectar el windows mobile a internet y terminar la pesadilla...

  9. #9
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    No hace falta tener internet en la pda, puedes activarlo a través de un ordenador que obtendrás el código de registro a la pda, tal como te ha dicho Carlos, tienes que poner el archivo que te creará en el ordenador (Con internet) y meterlo dentro de la carpeta TwoNav de tú pda. Yo lo hacía de esta manera y no tenía problemas.
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  10. #10
    Fecha de ingreso
    12 Mar, 13
    Mensajes
    8

    Predeterminado

    Gracias por vuestra ayuda, no tiene wifi así que veo dificil solución....
    Eso que te pida los datos de acceso de usuario de la web compegps al encender el Twonav es absurdo!! y menos que no tenga opcion para indicarle "no pedir mas". Es bastante molesta, pero espero que lo corrijan en las proximas actualizaciones.

    Saludos y gracias por vuestra ayuda.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr