Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 29

Tema: SPORTIVA 2+ no arranca al desconectarlo del PC

  1. #1
    Fecha de ingreso
    13 Mar, 13
    Mensajes
    11

    Unhappy SPORTIVA 2+ no arranca al desconectarlo del PC

    Hola a todos,
    Lo primero presentarme, soy nuevo usuario de un Sportiva 2+, lo he cambiado por un Garmin 800 y espero no haberme equivocado....

    Resulta que cuando desconecto mi sportiva 2+ del ordenador mediante su USB original y le doy al botón de encendido, el GPS no se enciende. Lo que tengo que hacer es quitar y poner la bateria para que así cuando pulse el boton de Encendido el terminal arranque. ¿ Os ha pasado a alguno de vosotoros algo similar?

    Gracias de antemano.

  2. #2
    Fecha de ingreso
    24 Mar, 13
    Mensajes
    9

    Predeterminado

    Hola a todos,
    también soy nuevo usuario de un sportiva2 y me sucede exactamente lo mismo, al desconectarlo del ordenador no se enciende y tampoco lo detecta el pc, hasta que desconecto la batería, luego funciona sin problemas.
    ¿ alguien sabe que podría ser?

    Gracias

  3. #3
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Podéis comprobar si tenéis el sistema operativo en la última versión.

    Lo podéis descargar de aquí: http://support.compegps.com/Knowledg...wonav-sportiva

    Creo que en breve tendrán una actualización para resolver estos problemas del sportiva 2.

    También podéis poner un ticket indicando lo sucedido, a ver qué os contestan.

  4. #4
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,213

    Predeterminado

    Hay una solución
    Primero y muy importante, haced copia de todos los archivos de la raiz del sportiva, (Carpeta TwoNav, TwoNavData etc.)
    Segundo formatear el gps en FAT32
    Tercero recuperar y copiar los archivos a la raíz y tema resuelto.
    IMPORTANTE HACER COPIA.
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  5. #5
    Fecha de ingreso
    30 Oct, 12
    Ubicación
    Cornellà (Barcelona)
    Mensajes
    52

    Predeterminado

    A mi me pasaba lo mismo y era por la tajeta SD no compatible.
    Si teneis puesta una tarjeta SD probad de quitarla.

    http://forum.compegps.com/threads/11...SD-compatibles

  6. #6
    Fecha de ingreso
    24 Mar, 13
    Mensajes
    9

    Predeterminado

    Hola a todos y gracias por vuestra sugerencias
    En primer lugar el tema del actualizar el eboot ,aun no tienen actualización para el sportiva2,luego sobre formatear la unidad, pues no se,, da yuyu,solo hace 15 días que tengo el twonav y prefiero probar otras cosas, aunque seguro que si dices que lo as probado y funciona lo creo,y por ultimo he probado 3 micro sd diferentes y no hay manera, continua igual, (quita pon batería)no se si puedes darme características de alguna tarjeta micro sd que funcione sin problemas, miraría de probarla, de todas formas no es que sea algo muy grave, quito y pongo la batería y a funcionar sin problemas, pero no es normal.

    Gracias a todos por vuestra ayuda

  7. #7
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,213

    Predeterminado

    Te aseguro que formateando se soluciona el problema, si lo consultas en compe te dirán lo mismo.Si tomas las precauciones de hacer la copia no tendrás ningún problema
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  8. #8
    Fecha de ingreso
    13 Mar, 13
    Mensajes
    11

    Predeterminado

    Bien, pues puse un ticket a compe comentandole mi problema, me contestaron diciendo que formateara el terminal pero el problema perdura, se lo he vuelto a comunicar y me han vuelto a contestar diciendo que espere a la actualización que van a sacar en los próximos dias.... Ya os contare que tal acaba la cosa.

    Saludos!

  9. #9
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Pues vaya con el firmware de serie del Sportiva2...

    Esperemos que el nuevo lo solucione pronto, o se dañará la imagen del dispositivo delante de la galería.

  10. #10
    Fecha de ingreso
    30 Oct, 12
    Ubicación
    Cornellà (Barcelona)
    Mensajes
    52

    Predeterminado

    Cita Iniciado por strait1 Ver mensaje
    y por ultimo he probado 3 micro sd diferentes y no hay manera, continua igual, (quita pon batería)no se si puedes darme características de alguna tarjeta micro sd que funcione sin problemas, miraría de probarla, de todas formas no es que sea algo muy grave, quito y pongo la batería y a funcionar sin problemas, pero no es normal.
    Quita la micro SD, conecta el Sportiva2 al PC, comprueba si lo reconoce si es así desconecta con seguridad e intenta de nuevo arrancar el Sportiva2.
    - Si NO funciona problema seguro del SO, firmware o del aparato.
    - Y SI funciona seguro que es la micro SD que no es compatible ( fue mi caso, cambiar por una Kingston: SDC4/8GB (Class 4) y todo OK)
    http://support.compegps.com/index.ph.../View/630/277/

    Saludos y perdona si me repito de nuevo, moli.

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr