Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: Land 7.5

  1. #1
    Fecha de ingreso
    28 Dec, 12
    Mensajes
    166

    Predeterminado Land 7.5

    Suite à un post espagnol j'ai téléchargé la version 7.5

    http://forum.compegps.com/threads/12...S-Land-7-5-Mac

    Idem que la Beta 7.4.9s, plus rapide semble t'il plus fluide, mais le bug qui affiche mal le dégradé de vitesse capteur (l'affichage vitesse trace est correct) est toujours présent c'est à dire trace dégradée en fait toujours bleue non dégradée et limites de cette valeur fausses "min" "max" pour affichage du dégradé toujours erroné

    A+

  2. #2
    Fecha de ingreso
    15 Sep, 08
    Mensajes
    188

    Predeterminado

    No me lo puedo creer. Acabo de bajar e instalar la version 7. 5 nueva en un mac con sistema 10.6.8. En ningun sitio dice para que sistema operativo es. La instalacion machaca la version anterior 7.4.6, que iba perfectamente, y no arranca sin razón (aparentemente precisa 10.7 o 10. Esto es una chapuza mayuscula. ¿Os imaginais que se publicara un Compe 7.5 de PC solo compatible con W8 y no se avisase, y se dejase colgados a los miles de usuarios de XP y Vista? Pues lo mismo. A reinstalar todo.
    En el foro en español no aparece el enlace
    Más de 1.500 tracks de GPS para patear y pedalear Navarra de cabo a rabo. 31.200 visitas mensuales Nuevos Cursos mensuales de GPS en 2017: plazas abiertas
    http://www.misescapadaspornavarra.com/cursos-gps.html

  3. #3
    Fecha de ingreso
    28 Dec, 12
    Mensajes
    166

    Predeterminado

    No abla espagnol
    Could you answer in french or english please ??

  4. #4
    Fecha de ingreso
    14 Jul, 11
    Mensajes
    257

    Predeterminado

    Hello,

    Je viens d'installer Land 7.5 sur windows XP.
    Effectivement, cette version semble plus fluide et amène quelques améliorations comme par exemple un vision plus claire des différents fichiers ouverts dans "l'arbre".
    Malheureusement, le navigateur web intégré est toujours le "vieux" internet explorer 7 qui commence à être franchement obsolète et qui n'est plus supporté par des sites comme geocaching.com
    J'ai un ticket en cours sur le sujet et je ne désespère pas que cela bouge un jour !!!

    Tcho

  5. #5
    Fecha de ingreso
    29 Apr, 11
    Ubicación
    Catalogne-Nord 66
    Mensajes
    63

    Predeterminado

    Bonjour,
    Je viens d'installer la 7.5 sur vista et seven pas de problème particulier à première vue elle semble plus claire, arbre amélioré .
    Par contre, dans le menu contextuel, clic droit-Montrer l'emprise des dalles- a disparu, il faut passer par l'arbre et ouvrir la liste des dalles.
    Cordialement.

  6. #6
    Fecha de ingreso
    28 Dec, 12
    Mensajes
    166

    Predeterminado

    Version 7.5 plus fluide, mieux détaillée sur fenêtre graphique avec zoom et étiquettes aux points voulus
    Par contre mon bug vitesse capteur et affichage dégradé couleur erroné (min/max en vitesse capteur) persiste et surtout les valeurs d'intervalles en couleurs dégradées ne sont plus gardées en mémoire. Pour moi c'est moins bien il faut à chaque trace et même sur une même trace quand on change l'affichage (vitesse, cadence, hauteur etc ...) on doit rerégler les valeur d'intervalle ... NUL
    Je repasse à 7.4.6

  7. #7
    Fecha de ingreso
    22 Jan, 13
    Ubicación
    Grenoble
    Mensajes
    50

    Predeterminado

    Bonjour
    Je viens d'installer la 7.5 sur seven 64 bits et j'ai rencontré un problème qui ne semble pas mettre en cause le fonctionnement du logiciel.
    En allant dans info activation je n'ai pas l'installation totalement terminé, en effet j'ai "loading" qui s’exécute .
    Également je n'ai pas la couleur orange dans "acheter" et verte "saisir votre code d'enregistrement" que je devrais avoir.
    Pourtant j'ai eu le message me disant que l'installation était terminée.
    Voir image jointe
    Quelqu'un connait-il ce problème ?
    Imágenes adjuntadas Imágenes adjuntadas
    Land 7.7.2 sous Win 10 Pro -- Sportiva 3.2.7 -- OS 2.24 Eboot 041

  8. #8
    Fecha de ingreso
    28 Dec, 12
    Mensajes
    166

    Predeterminado

    Sur seven 64 bits aucun problème chez moi passé de Land 7.4.6 à 7.5 et retour 7.4.6 sans problème d'activation loader ni affichage orange ou vert
    A+

  9. #9
    Fecha de ingreso
    01 Apr, 10
    Mensajes
    12

    Predeterminado

    Salut

    Je viens d'installer Land 7.5.1 sur Mac (OS X.7.5) et ça n'arrête pas de planter, alors que la version précédente installée était stable. En attendant que cette nouvelle version soit plus stable, où peut-on recharger une ancienne version 7.4 ?

    Merci

  10. #10
    Fecha de ingreso
    28 Dec, 12
    Mensajes
    166

    Predeterminado

    Je ne sais pas pour toi et sur Mac mais je garde toujours le fichier d'avant, c'est à dire que quand j'ai mis7.5 j'avais en stock 7.4.6 que j'ai remis une fois 7.5 testée et montrant les même bug (un ticket support me dit que mon bug sera corrigé dans une prochaine version mais apparemment pas la 7.5) et même plus (ne garde plus les limites des traces dégradées couleurs), j'ai donc remis 7.4.6 par dessus sans problème

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr