Resultados 1 al 3 de 3

Tema: Problema con los niveles de zoom

  1. #1
    Fecha de ingreso
    14 Nov, 06
    Mensajes
    323

    Predeterminado Problema con los niveles de zoom

    Esto no se si es un fallo o hago algo mal.
    Cuando importas un mp te crea las capas segun los elementos y aparte unos niveles de zoom. Cuando dibujas una linea nueva solo te coge la informacion de la capa activa y no de los niveles de zoom (tampoco aparece despues una pestaña para que la puedas cambiar), y luego si quieres hacerlo ruteable esas lineas nuevas no las incluye en las rutas. Para que las incluya primero tengo que unirlas a una que exista, entonces se iguala la informacion de los niveles, y luego separarlas. Y entonces si que funciona. ¿no hay manera de que aparezca la informacion de nivel en las propiedades de las lineas nuevas sin tener que juntarlas con otras?

  2. #2
    Fecha de ingreso
    14 Nov, 06
    Mensajes
    323

    Predeterminado

    Ya lo he solucionado arrastrando las capas a un archivo nuevo sin niveles de zoom. Me ha dado un error al darle a lo de las rutas (algo asi como que el mapa tenia que tener el mismo datum que el que esta por defecto en el compe y eso que era el mismo). He cerrado el compe, lo he vuelto a abrir y entonces si que me ha dejado.

  3. #3
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Yo le pedi a Ivan que eliminara los niveles de zoom en Compe, ya que no tienen razon de ser. Pero los usa para crear los niveles en los mpvf (el equivalente Compe al formato IMG), asi que de momento ahi estan, pero no se por cuanto tiempo.

    Pero al menos incluyó la opcion de poderlos eliminar a mano, y dejar solo el mas detallado.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr