Bonjour,

J'ai sur mon GPS Sportiva la version 2.6.1 mais il semble que celle ci ne peut pas lire la carte Vmap du Canada 12Q1. L'erreur est corrigé dans la version 2.6.2. Est ce que quelqu'un a cette version ou bien suis je obliger d'installer la version 2.7.5 qui semble d'après l'avis de tout le monde déconcertante par rapport à la navigation (pas très intuitif).

Meric d'avance,

zebus59