Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: EN RELIEVE 3D NO SE REPRESENTA EL TRACK

  1. #1
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Quizá el track no tiene alturas y está por debajo del terreno y por esto no lo ves??...

    No obstante, indica que versión usas...
    Todo el día de arriba para abajo...

  2. #2
    Fecha de ingreso
    12 Oct, 06
    Ubicación
    MAJADAHONDA-MADRID-
    Mensajes
    79

    Predeterminado

    Hola CPA.Tengo la última versión: 6.4rc3

    El track lo he trazado sobre el plano y me ha ido cogiendo alturas. De hecho, al consultar los puntos del track tengo las diferentes alturas. Me sale el perfil al darle a gráficas, lo representa en el mapa, consulto el desnivel acumalado, etc. No sé si ..... creo que ya lo tengo. Al consultar propiedades del Track no me aparecen los puntos en "VER" "color" y "tipo de línea" mientras que en cualquier track sí me salen estos puntos. ¿puede ser esto? ¿por qué no me salen? ¿Qué tengo que hacer?

    Gracias anticipadas

    Juan F

  3. #3
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    probablemnte tengas un track multitramo, en cuyo caso puedes usar Tramos > Unir tramos, o bien cambiar el color de cada tramo separadamente. Accedes a las propiedades de los tramos desde el arbol.

    Si aun asi no te sale mandame el track a jgetino arroba telefonica punto net.

  4. #4
    Fecha de ingreso
    12 Oct, 06
    Ubicación
    MAJADAHONDA-MADRID-
    Mensajes
    79

    Predeterminado

    Hola Pepín. Te lo he enviado por mail. Lo único raro es un tramo discontinuo al comienzo del track que no he conseguido arreglar. No me reconoce dos tracks, así que no puedo unirlos. Ya me dirás y muchas gracias por tu amable ayuda.

    Juan F

  5. #5
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Juan, el track que me has mandado solo tiene un tramo, asi que no hay nada que unir.

    He visto que no tiene tiempos, salvo en un par de puntos, lo que causa la ruptura de la linea.

    Asignale tiempos manualmente y creo que no te dara problemas.

    Si no te sale, dimelo.

  6. #6
    Fecha de ingreso
    12 Oct, 06
    Ubicación
    MAJADAHONDA-MADRID-
    Mensajes
    79

    Predeterminado

    Hola Pepín. Gracias por la posible solución, pero creo que ese no debe ser el origen del problema. No tiene tiempos porque es un track trazado desde Compe para seguirlo después con el GPS. Tengo otro track en el que hice lo mismo -sin tiempos- y sí me sale en 3D. El track está trazado, se representa en el mapa y me da todas las funcionalidades, aunque no haya tiempos, excepto 3D que no dibuja el track. En los dos track hice lo mismo (que yo recuerde)

    La única diferencia al consultar las propiedades es que en este track no aparecen en el menú de "Ver" el "color" y el "tipo de línea", me han desaparecido.

    ¿Alguna idea? ¿puede estar relacionado con la actualización de la versión? El otro track lo hice antes del cambio de versión

    Juan F

    Muchas gracias

  7. #7
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Pero probaste lo que te dije?

  8. #8
    Fecha de ingreso
    12 Oct, 06
    Ubicación
    MAJADAHONDA-MADRID-
    Mensajes
    79

    Predeterminado

    No, no lo he probado Pepín. He pensado que puesto que nunca he incluido tiempos, no sería ese el problema. Para incluir tiempos ¿los tengo que ir metiendo en cada punto a un intervalo ficticio?

    ¿Cómo hago esto? ¿no puede ser de otra cosa?

    Muchas gracias

    Juan F

  9. #9
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    Selecciona el track > click boton derecho > Herramientas > Asignar tiempo y velocidad > Elige la fecha y hora y rellena el campo de velocidad.

  10. #10
    Fecha de ingreso
    12 Oct, 06
    Ubicación
    MAJADAHONDA-MADRID-
    Mensajes
    79

    Predeterminado

    BINGO! Ya lo tengo, ya me traza el track en 3d. Le he asignado 10Km/h. Este tema resuelto!

    Te sigo incordiando:

    ¿Por qué antes no era necesario marcar tiempos?
    Y lo más importante, por qué no puedo cambiar el color y los puntos de línea? en "VER" siguen sin salirme estas opciones y en cualquier track estas opciones existen.

    Muchas gracias y disculpa el tostón.

    Juan F

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr