Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: Problemas con iconos de roadbooks

  1. #1
    Fecha de ingreso
    25 Feb, 13
    Mensajes
    6

    Predeterminado Problemas con iconos de roadbooks

    Hola a todos!!


    Tengo 2 pequeños problemas con los iconos descargados para los roaddbooks.


    1. El tema es que los iconos que únicamente contienen la flecha en verde, es decir, los de girar a la derecha o a la izquierda, me aparecen en la pantalla perfectamente, me pita a los metros que le indico y me aparecen los metros hasta el siguiente roadbook, hasta aquí todo perfecto. El problema viene cuando creo un roadbook y selecciono un icono de los que contienen mas de una flecha, los icono que aparecen con 1 o 2 flechas rojas y una verde. Estos iconos en el compe me aparecen, pero cuando estoy navegando por el track con el sportiva no me aparecen. Me hace el pitido, me indica la distancia pero no me aparece el icono, en su lugar me aparece un tipo de brújula se mueve continuamente indicándome el rumbo que tengo que seguir para llegar al punto de roadbook. Alguien sabe la solución a este problema?? Informar que los iconos utilizados son los descargados en este foro, concretamente estos:

    http://forum.compegps.com/threads/10...-para-Sportiva


    2. El otro problema que tengo es que no me aparece la descripción o la explicación escrita por mi del roadbook


    Gracias de antemano.
    Saludos!!!

  2. #2
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Buenas,

    Probablemente tengas que incluir los iconos en algún zip de la carpeta symbols de land (como por ejemplo navigation.zip), y ese zip copiarlo a la carpeta de twonav y sustituir el que tengas en el sportiva.

    Al hacer el roadbook en Land utiliza el archivo navigation modificado, con los iconos añadidos. En twonav debería funcionarte.

    Asegúrate de guardar como btrk el roadbook.

    Saludos,

    Carlos.

  3. #3
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Tal y como explican en el hilo, la idea es generar un roadbook binario que contenga ya los iconos de los pasos a seguir.
    De todas formas, la alternativa que comenta Kalosh74 también es totalmente factible, y pasa por añadir estos iconos al fichero ZIP de iconos del propio TwoNav.

    Tu verás que es lo que prefieres, si tener los iconos usables para tracks puros (sin ser binarios/compilados), o si prefieres dejarlo sólo para aquellos roadbooks que crees exprofeso desde el CLand...

    Ya nos cuentas...
    Todo el día de arriba para abajo...

  4. #4
    Fecha de ingreso
    14 Jun, 12
    Mensajes
    121

    Predeterminado

    Hola lopus

    Aquí tienes otro conjunto de iconos e instrucciones de instalación, por si los quieres probar:

    http://forum.compegps.com/threads/12502-Iconos?p=70556

  5. #5
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Genial Manel... Mucho más completos sin duda...
    Todo el día de arriba para abajo...

  6. #6
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Cita Iniciado por CpA Ver mensaje
    Genial Manel... Mucho más completos sin duda...
    Ostras!!!!!!!!!! Que bien!!!!!!! Volvemos a la normalidad.
    Donde te habías metido Carlos???
    Gracias.
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  7. #7
    Fecha de ingreso
    30 Oct, 12
    Ubicación
    Cornellà (Barcelona)
    Mensajes
    52

    Predeterminado

    Cita Iniciado por lopus Ver mensaje


    Tengo 2 pequeños problemas con los iconos descargados para los roaddbooks.


    1. El tema es que los iconos que únicamente contienen la flecha en verde, es decir, los de girar a la derecha o a la izquierda, me aparecen en la pantalla perfectamente, me pita a los metros que le indico y me aparecen los metros hasta el siguiente roadbook, hasta aquí todo perfecto. El problema viene cuando creo un roadbook y selecciono un icono de los que contienen mas de una flecha, los icono que aparecen con 1 o 2 flechas rojas y una verde. Estos iconos en el compe me aparecen, pero cuando estoy navegando por el track con el sportiva no me aparecen. Me hace el pitido, me indica la distancia pero no me aparece el icono, en su lugar me aparece un tipo de brújula se mueve continuamente indicándome el rumbo que tengo que seguir para llegar al punto de roadbook. Alguien sabe la solución a este problema?? Informar que los iconos utilizados son los descargados en este foro, concretamente estos:

    http://forum.compegps.com/threads/10...-para-Sportiva
    Los iconos funcionan perfectamente ya que los diseñé para que encajaran bién. Las imágenes de ejemplo contienen varias flechas.
    Soy un novato comparado con las opiniones que te han dado, pero por experiéncia te digo que no te compliques con poner los iconos en el CompeGPS ni en Sportiva, sencillamente sigue las instrucciones del tutorial de Santacruz. Si que es importante copiar la carpeta de los iconos, cada vez, junto al track ya que el Compe es un poco "tonto" en esto y cuando clicas en croquis siempre va ha buscarlos junto al track.
    Cita Iniciado por lopus Ver mensaje
    2. El otro problema que tengo es que no me aparece la descripción o la explicación escrita por mi del roadbook
    Esto me suena mas ha un mal funcionamiento del aparato, pero antes de enviar un ticket haz varias pruebas sencillas con un pequeño track.

    Saludos, moli

    Ah!! me olvidaba, me gustan mucho mas mis iconos...

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por moli Ver mensaje
    Ah!! me olvidaba, me gustan mucho mas mis iconos...
    Son muy chulos Moli, no me mal interpretes, que me expliqué muy mal. Simplemente dije que los del amigo Manel son más completos, porque hay mucha más cantidad. De echo, igual estaría bien fusionarlos

    @Lluis, tras unas "vacaciones" vuelvo de nuevo con fuerzas renovadas. Hoy he empezado a actualizar mis cacharrines...

    Saludos a todos!!!
    Todo el día de arriba para abajo...

  9. #9
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Me la voy a tomar a vuestra salud, Carlos, Javier, ya era hora!!

  10. #10
    Fecha de ingreso
    30 Oct, 12
    Ubicación
    Cornellà (Barcelona)
    Mensajes
    52

    Predeterminado

    Cita Iniciado por CpA Ver mensaje
    Son muy chulos Moli, no me mal interpretes, que me expliqué muy mal. Simplemente dije que los del amigo Manel son más completos, porque hay mucha más cantidad. De echo, igual estaría bien fusionarlos
    OK no hay problema, lo mejor que cada uno/a escoja lo que mas le guste.

    Saludos, moli.

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr