Resultados 1 al 2 de 2

Tema: Mi TwoNav Sportiva Plus no responde

  1. #1
    Fecha de ingreso
    15 Nov, 13
    Mensajes
    2

    Predeterminado Mi TwoNav Sportiva Plus no responde

    Hola a tod@s:

    Antes de nada presentarme en el foro. Soy nuevo en esto del navegador deportivo. Tengo un problema un poco preocupante con este navegador. Hace unos días en una salida me dio un error que no recuerdo y se apagó, ahora cuando lo enciendo se queda bloqueado en la pantalla de inicio de bienvenida y ya está, no hace nada más. Lo he intentado todo. Lo he conectado al PC y cuando se enciende es lo mismo... no responde a ninguna tecla, y el ordenador no me reconoce el dispositivo. Tengo que desmontar la batería para apagarlo. A ver si alguien me pudiese ayudar por que estoy un poco desesperado... no se que hacer.

    Muchas gracias.

  2. #2
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Supongo que has sacado la tarjeta y lo has probado ¿Verdad? Sí haciendo esto tampoco lo reconoce el ordenador poca cosa más puedes hacer, envía un ticket a compe para su reparación.
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr