Resultados 1 al 7 de 7

Tema: Mapa de España topo

  1. #1
    Fecha de ingreso
    11 Aug, 11
    Mensajes
    146

    Predeterminado Mapa de España topo

    Buenos días.

    No sé si a alguien le habrá pasado que cuando abre el mapa "España_pensinsula_topo_utm30.cwms" y se acerca con el zoom, el detalle del mapa es bastante bajo. Hasta hace algún mes el mapa funcionaba correctamente (se veían las curvas de nivel sin problemas), pero ahora se pierde mucha información (curvas de nivel, topónimos, etc.).

    ¿Alguien sabe a qué puede deberse?

    Un saludo.

  2. #2
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Si es un cwms, el servidor wms al que accede el archivo puede haber cambiado la cartografía, incluso puede no funcionar por haber cambiado la url.

  3. #3
    Fecha de ingreso
    11 Aug, 11
    Mensajes
    146

    Predeterminado

    Buenas, Kalosh.

    Veo extraño que haya cambiado la url, y la cartografía tampoco creo que lo haya hecho (es la de Iberpix). En el MOBAC, por ejemplo, sigue funcionando sin problemas.

    Adjunto una captura para mostrar la diferencia de detalle entre los dos mapas.
    Imágenes adjuntadas Imágenes adjuntadas

  4. #4
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Si borras la caché de Mobac igual ves que el cambio también sale en la fuente de Mobac.

    Esos cambios los hacen por evolución del contenido on-line.

    A veces para mejorar/actualizar, a veces para dejarlo peor que estaba... Va a gustos.

  5. #5
    Fecha de ingreso
    11 Aug, 11
    Mensajes
    146

    Predeterminado

    Pues si es así, es un desastre. Hay muchos menos topónimos y menos curvas de nivel.

    Es como si faltase un nivel más de zoom, que sí está disponible, por otra parte, en IBERPIX.

    Edito para comentarte que en wikiloc también se ve el máximo zoom sin problemas, cuando eliges el mapa Topo-raster (IDEE - IGN). No entiendo bien por qué en wikiloc sí se ve y no en el wms de compe.

    Edito de nuevo. Me han contestado de Compe y me confirman que hay un bug (no saben si es del servidor). Lo han reportado.
    Última edición por ericgone; 04/02/2014 a las 11:25

  6. #6
    Fecha de ingreso
    07 Dec, 12
    Mensajes
    20

    Predeterminado

    Yo, sin saber que habíais reportado este tema aquí, lo he abierto en el subforo Land/air/Windows. Hoy ya puedo abrir la escala 1/25.000, pero sólo en algunas partes del mapa; hay zonas en las que no pasa de la resolución anterior y tengo dos imágenes a distintas escalas.

    Se me olvidaba decir que todo esto me pasa desde que he actualizado a la versión 7.6.6
    Última edición por benismael; 11/02/2014 a las 21:58

  7. #7
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Prueba de borrar la caché

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr