Resultados 1 al 7 de 7

Tema: Twonav 3.0 rc1

  1. #1
    Fecha de ingreso
    02 Nov, 10
    Mensajes
    74

    Predeterminado Twonav 3.0 rc1

    Bonjour
    ça y est voici la version TwoNav 3.0 RC1

    http://www.compegps.fr/mises-a-jour/

    Clic mises à jour puis dans Note à la fin Cliquez ici
    Ou en Auto avec CompeGps Land
    A essayer
    @+

  2. #2
    Fecha de ingreso
    03 Dec, 12
    Mensajes
    100

    Predeterminado

    Cita Iniciado por pat90850 Ver mensaje
    ça y est voici la version TwoNav 3.0 RC1
    Chez compe ils ne font pas la différence entre RC et beta... Il n'y aura donc pas de version 3 en beta test ?

  3. #3
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    Toujours les mêmes bugs ... plus d'autres

    Bonjour
    des bugs déjà constatés sur les versions béta, mais je souhaitais attendre la première RC...
    Le problème signalé dés la version 2.7 est toujours présent :
    Les données temps en mouvement et temps à l'arrêt ne fonctionnent toujours pas.
    De plus, dans certains menus de configuration (par exemple vitesse mini en mvt) la touche effacement (pour mettre une autre valaur) a été oubliée)
    Donc difficile de modifier ce paramètre.

    Il suffit de tester pour constater ...

    Bonne journée

  4. #4
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    Test effectué

    Démarrage d'un enregistrement.
    On avance, temps en mouvement s'incrémente, OK
    On s'arrête par exemple au bout de 3 mn, pendant 30 secondes, le compteur temps mvt s'arrête à 3 mn, le compteur temps à l'arrêt reste à zéro
    On repart (au bout des 3 s d'arrêt) et le compteur temps en mvt passe d'un coup à 3:30 !
    J'ai répété de nombreuses fois la manip pendant le test.
    A la fin, lorsqu'on arrête le triplog, le compteur temps d'arrêt affiche un temps qui ne correspond à rien que je puisse m'expliquer (dans mon cas 45 sec)

  5. #5
    Fecha de ingreso
    27 May, 12
    Mensajes
    91

    Predeterminado

    Amarok a sans doute raison. j'ai remarqué aussi le manque de touche effacement dans certains menu de config, on s'en sort en sortant puis retournant dans l'option à régler. Bon, en effet, cette RC n'est en effet peut-être que la 2.9.10 xxx beta .... Les bugs ne sont sans doute pas pires qu'avant, moi j'arrive à vivre avec, je ne fais pas tout ce qui est possible avec TN, j'enregistre peu souvent des traces.
    Mais je teste ces 2.9.10x depuis quelques jours, puis cette 3 RC aujourd'hui, je trouve quand même qu'il y a 2 sacrés progrès :
    - LES PROFILS !!!! Une fois bien personnalisés, plus besoin de tripoter l'appareil à chaque sortie de type différent, ça c'est un progrès !
    - et moi j'aime bien cette nouvelle interface, son look d'abord ; certaines maneuvres ont un peu changé, je trouve en mieux une fois habitué.
    On peut aussi dire ici qu'il y a des motifs de satisfactions ............

  6. #6
    Fecha de ingreso
    28 Oct, 11
    Mensajes
    484

    Predeterminado

    Bonjour
    dans la RC2, l'effacement arrière est apparu dans les menus de config, mais les temps mvt/arrêt ne fonctionnent toujours pas ...

  7. #7
    Fecha de ingreso
    27 May, 12
    Mensajes
    91

    Predeterminado

    Autre bug dans la RC2 avec les routes : une route crée dans Land avec dans les propriétés "voir nom" et "voir icone" décochés, ouverte dans TwoNav rc2 dans le sportiva, affiche quand même ces éléments ; dans les propriétés de la route dans twonav, ces options sont bien décochées. Il faut les recocher, retourner sur les cartes, revenir dans les propriétés, redécocher, et ça fonctionne enfin !
    En naviguant en vélo sur une route, je préfère ne rien avoir d'inscrit superposé à la carte, et ne faire que regarder les flèches de direction à chaque waypoint.
    Et je découvre une fonctionnalité idéale pour le vélo de route (mais peut-être pouvait-on le faire dans les versions précédentes, alors je suis idiot de n'y avoir pas pensé, étant toujours en mode off-road en vélo pour ne pas me faire envoyer sur des routes à grande circulation) : comme le profil ne distingue pas les modes on-road ou pas, avec la carte Vmap routière ouverte, quand on suit une route faite avec des waypoints un peu distants et des lignes droites entre, le gps recalcule automatiquement en passant un waypoint l'itinéraire routier, réglé au + court, jusqu'au waypoint suivant. Donc préparer un itinéraire vélo peut se résumer à faire une route avec quelques waypoints judicieusement choisis. Génial. Par contre, ou du coup, les flèches directionnelles "prochain évènement" n'apparaissent que pour les carrefours routiers, et pas sur les waypoints situés entre (alors que c'était le cas en mode off-road avec les V2), le gps n'affiche alors que la distance au prochain, pas d'icone et du blanc à la place. C'est normal, ou voulu ?
    Il faudrait refaire pour la V3 un mode d'emploi bien complet, SVP.
    Última edición por patrikar; 26/02/2014 a las 18:47

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr