Resultados 1 al 3 de 3

Tema: No funciona mi ultra.

  1. #1
    Fecha de ingreso
    17 Mar, 14
    Mensajes
    24

    Predeterminado No funciona mi ultra.

    Buenas.
    Me estoy volviendo loco, esta mañana he salido con mi bici de carretera y el ultra intentando hacer un tracatack pero sin éxito la verdad desde que lo tengo no va muy fino llevo una semana con el pero se cuelga mucho. Bueno el tema es que a los 10 km me ha salido un mensaje de error tipo Windows antiguo 3.11 o algo así y se ha quedado colgado varias veces, al llegar a casa he actualizado el ultra pero creo que ha sido peor porque al finalizar la actualización por setup falied !please confirm le doy a ok saco la sd porque me lo pide y cunado arranca sale un mensaje que pone Program Memory low.
    ¿Qué puedo hacer llevo unos nervios de la ostia?

    Gracias por las ayudas.

  2. #2
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Puedes mirar en los archivos faq cómo formatear la tarjeta microsd para actualizar el software sin errores: enlace.

    Por otro lado, si te da el error que comentas puede ser por la microsd que está corrompida, o no es compatible 100% (si es la oficial prueba de formatearla como comento).

    Otra posible solución es una configuración inicial, además de lo anterior.

    Si todo lo anterior no te funciona, pon un ticket a soporte, puede que tengan que hacerle algo más a tu dispositivo.

    Saludos,

    Carlos.

  3. #3
    Fecha de ingreso
    17 Mar, 14
    Mensajes
    24

    Predeterminado

    Gracias Carlos he probado todo eso, ya he puesto un ticket a ver que me dicen.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr