Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 19

Tema: PCLand => Error en librería zlib al abrir ficheros PNG

  1. #1
    Fecha de ingreso
    28 Dec, 06
    Mensajes
    9

    Predeterminado PCLand => Error en librería zlib al abrir ficheros PNG

    he enviado este correo al soporte pero aun no me ha sido contestado:
    Tengo el Compe GPS Land 6.4 y les comento un problema que me pasa con el programa. Cuando abro el programa y busco un mapa, abro un track o un waypoint, me lo abre sin ningun tipo de problemas, pero si inicio el programa desde el propio track o desde un waypoint cuando le digo que busque el mapa el cual me indica donde esta me da el error que les adjunto. Me pueden decir a que es debido y la solucion al mismo
    El mensaje de error de Windows dice:
    Error: DL not found zlib.dll (zlib.dll)
    alguien me puede comentar que es lo que pasa ya que el soporte no me contesta

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Joer... no me enterao de na...

    A ver... dices... si abres el compe en blanco, abres un track (o un waypoint) y luego botón derecho buscar mapas te va bien, pero si con el compe cerrado, haces doble click en un track, te abre el compe, picas botón derecho y buscar mapa te da ese error... ¿es así, o lo he entendido mal?...

    No obstante, mira a ver si tienes el fichero zlib.dll dentro de la carpeta donde tienes instalado el Compe. Si no lo tienes, ahí esta el problema, pero me extraña taaaanto...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    28 Dec, 06
    Mensajes
    9

    Predeterminado

    me has entendido perfectamente, con respecto al fichero, si que esta dentro de la carpeta donde se instalo

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Pues entonces algún problema tienes con tu Windows, porque lo acabo de probar nuevamente y funciona correctamente...

    ¿Qué versión de S.O. tienes?
    ¿Podrías mirar si tienes ese mismo fichero en el directorio C:\WINDOWS\SYSTEM32? (Si no lo tienes, cópialo desde la carpeta de compe a ese directorio y prueba. Si lo tienes dime que tamaño tiene y de qué fecha es)
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    28 Dec, 06
    Mensajes
    9

    Predeterminado

    Tengo Windows XP profesional, el fichero no estaba dentro de System 32 y lo he copiado alli, pero me sigue diciendo lo mismo, cuando le marco um waypoint por ejemplo y le doy a buscar el mejor mapa aqui me da error. eso si primero he abierto el programa desde el propio waypoint en abrir con Compe, me abre el programa veo los waypoints pero me da el error, ahora tal como te comente antes si primero abro el programa, despues abro el waypoint, entonces de doy en el mismo sitio de buscar el mejor mapa aqui y me abre sin problemas el que tengo en la carpeta del ordenador.
    Con los tracks me pasa lo mismo
    Gracias

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Qué mapa es el que teóricamente te debería abrir?, ¿es un ECW, es un JPG, es un TIFF, es...?

    ¿Lo podrías colgar para verlo?. ¿has comprobado si sólo te pasa con este mapa?, ¿si en vez de "buscar mejor mapa" das a la opción de buscar..., te sale bien el menú de búsqueda?, ¿te salen más mapas a parte de este?...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    28 Dec, 06
    Mensajes
    9

    Predeterminado

    lo estaba probando en el portatil que tiene el XP normal con otros waypoints y me pasa exactamente lo mismo,con respecto a lo que me dices de colgarlo si me lo explicas lo intento

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Pero... ¿te pasa siempre con el mismo mapa, o te pasa con cualquier mapa?

    Cita Iniciado por armandopantera
    con respecto a lo que me dices de colgarlo si me lo explicas lo intento
    LEE ESTO
    Todo el día de arriba para abajo...

  9. #9
    Fecha de ingreso
    28 Dec, 06
    Mensajes
    9

    Predeterminado

    si le doy la opcion de buscar me da efectivamente ese mapa mas otros como el gogle pero me sale toda la pantalla en gris con el track delante y lleno de mansajes del mismo error en otro formato yo si quieres te puedo enviar una copia de las pantallas si me das una direccion de correo

  10. #10
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    No hace falta, si me imagino la ventana de error; lo que quiero es "ese" mapa que te falla, o al menos me digas que formato es (ECW, JPG, TIFF, RMAP, un mapa remoto, lo que sea...)
    Todo el día de arriba para abajo...

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr