Resultados 1 al 6 de 6

Tema: Bluetooth o Ant+ en Android?

  1. #1
    Fecha de ingreso
    28 Jan, 14
    Mensajes
    109

    Predeterminado Bluetooth o Ant+ en Android?

    Supongo que esto ya está más que hablado, pero yo lo dejo caer.

    ¿Algún plan para que Twonav Android soporte pulsómetros y/o cadencia bluetooth o ant+ en android?

    s2

  2. #2
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Imagino que la pregunta va ligada con la posibilidad de usar la versión Android en dispositivos como el Monterra (ese que tantos dolores de cabeza está dando con la versión Garmin del software, y a la que le falta el ant+ de twonav para compensar).

    Sé que están en ello, pero de momento no hay noticias de cuándo. Es cuestión de tiempo que lo acaben implementando, piensa que Android es hoy por hoy la plataforma que más empuje está recibiendo.

  3. #3
    Fecha de ingreso
    28 Jan, 14
    Mensajes
    109

    Predeterminado

    No solo al Monterra. A cualquier dispositivo Android. Todos los Android tienen bluetooth y algunos tienen Ant+ pero Twonav no explota esa conectividad en sus versiones para Android.

    s2

  4. #4
    Fecha de ingreso
    29 Jan, 15
    Mensajes
    1

    Predeterminado

    Se supone que esto está implementado desde la versión 3.2 aunque yo todavía no lo consigo.

    A ver si hay novedades...

  5. #5
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Qué móvil tienes, versión de Android y qué sensor estás probando?....
    ¿Te funciona ese sensor en otros programas?

    No todos los móviles aceptan ANT+, por ejemplo. BT sí lo suelen aceptar todos, aunque también depende de la versión de Android...
    Todo el día de arriba para abajo...

  6. #6
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    A mí me funciona la combinación galaxy s4 con los pulsómetros de mio alpha. Tengo un S2 con una ROM cyanogen mod kitkat 4.4 y también me lo pilla, y eso que el S2 con su ROM original no es compatible con Bluetooth 4!!!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr