Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 25

Tema: Aventura muerto tras actualizar a Twonav 3.1.1

  1. #1
    Fecha de ingreso
    03 Aug, 14
    Mensajes
    7

    Predeterminado Aventura muerto tras actualizar a Twonav 3.1.1

    Hola a todos. Tengo un Twonav Aventura desde hace unos 3 años, sin problemas de importancia desde entonces y funcionando perfectamente. Cuando actualicé a la versión 3.1 de TwoNav ya me encontré con que la mayoría de las veces, al apagarlo, se quedaba colgado en la ventana de apagado, lo cual solucionaba quitando la batería y encendiéndolo de nuevo, sin mayores consecuencias. Sin embargo, anoche actualicé a la versión 3.1.1, y hoy arrancó sin problemas visibles pero al ir a apagarlo me apareció una ventana de mensaje de error, diciendo que faltaba un fichero del que no recuerdo el nombre completo, pero era Save"algo".xml. Se quedó colgado en esa ventana de error, así que le saqué la batería para reiniciarlo, pero ahora solo muestra la ventana inicial de CompeGPS y seguidamente pasa a negro (encendido pero la pantalla en negro), y ahí se queda. Conecté el Aventura al PC para intentar restaurar el software a través del CompeGPS, pero solo me accede (el PC y por tanto el CompeGPS) a la tarjeta de memoria y no a la memoria interna: es decir, el sistema reconoce la unidad interna del GPS, pero no puede acceder a ella. Por tanto, me he quedado con el Aventura literalmente inutilizable, ya que no puedo acceder a la memoria interna para restaurar el sistema.
    Supongo que es posible que se trate de un fallo de hardware, del disco interno del aparato, pero ya sería mucha casualidad que este fallo se diera justo tras actualizar el software, aunque no sea algo a descartar. De todos modos, me gustaría saber si hay alguna solución a mi problema.
    Muchas gracias

  2. #2
    Fecha de ingreso
    03 Aug, 14
    Mensajes
    2

    Predeterminado

    Tengo un Twonav Aventura y yo no he actualizado el jueves me ocurrió a mi el mismo problema. ;-( estoy a la espera de que me digan algo. saludos


  3. #3
    Fecha de ingreso
    03 Aug, 14
    Mensajes
    7

    Predeterminado

    Cita Iniciado por pacoheal Ver mensaje
    Tengo un Twonav Aventura y yo no he actualizado el jueves me ocurrió a mi el mismo problema. ;-( estoy a la espera de que me digan algo. saludos

    No he entendido bien: ¿te ocurrió lo mismo tras actualizar o sin actualizar? Si es lo primero me da esperanzas de que no sea fallo de hardware al pasarle a alguien más. Hay algo que me sugiere que la unidad interna esté corrupta, que es el hecho de que aparezca la pantalla inicial de CompeGPS, que a la fuerza ha de estar (dicha imagen) en esa unidad interna. En fin, esperemos acontecimientos...

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿¿Cuando lo conectáis al PC os aparecen las unidades del Aventura??. Tiene pinta, efectivamente, que tenéis corrupta la unidad de almacenamiento de arranque, y en principio se puede solucionar desde casa...
    Contadnos qué os dicen y cómo lo solucionáis, ¿vale?...
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    03 Aug, 14
    Mensajes
    7

    Predeterminado

    Cita Iniciado por CpA Ver mensaje
    ¿¿Cuando lo conectáis al PC os aparecen las unidades del Aventura??. Tiene pinta, efectivamente, que tenéis corrupta la unidad de almacenamiento de arranque, y en principio se puede solucionar desde casa...
    Contadnos qué os dicen y cómo lo solucionáis, ¿vale?...
    A mí me aparecen 2 unidades: la interna y la de la tarjeta. A la de la tarjeta accedo sin problemas, pero la de la unidad interna es inaccesible, el PC me da un error "no se puede acceder a la unidad. No se puede realizar la solicitud por un error del dispositivo E/S".

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Vale, poneros en contacto con Compe. El Aventura tiene un modo de recuperación, y casi seguro que podéis recuperar el GPS sin problemas. Sólo en el caso de daño físico (bastante improbable, pero no imposible) no sería posible arreglarlo desde casa...
    Ya nos diréis cómo avanzáis...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    08 Jun, 09
    Mensajes
    214

    Predeterminado

    Yo tengo un amigo con un aventura y hemos estado de ruta seis días,y al segundo día no le arrancaba ni trasteando no quitando la batería.
    El mío hoy al ir a apagarlo ser me ha quedado tres veces sin apagar y la pantalla encendida, el mío está actualizado a la 3.1

  8. #8
    Fecha de ingreso
    03 Aug, 14
    Mensajes
    2

    Predeterminado

    No lo he actualizado!!.
    Dos días antes me salto un error al conectarlo al compegps que la unidad era corrupta, simplemente obvie el tema y seguí volcando los track del PC al Aventura, al regresar de la ruta que hicimos el fin de semana es cuando intente de pasar los datos del GPS al Pc es cuando me apareció este error y no me detectaba la unidad.

  9. #9
    Fecha de ingreso
    08 Jun, 09
    Mensajes
    214

    Predeterminado

    a mi lo de la unidad corrupta me sale muy amenudo, algunas veces le doy a reparar y otras no.
    No se porque sale esto.

  10. #10
    Fecha de ingreso
    03 Aug, 14
    Mensajes
    7

    Predeterminado

    Cita Iniciado por vivalabici Ver mensaje
    a mi lo de la unidad corrupta me sale muy amenudo, algunas veces le doy a reparar y otras no.
    No se porque sale esto.
    el Windows suele hacer eso a menudo con todo tipo de unidades externas o tarjetas de memoria, pero no es algo importante casi nunca, puede ser algún fichero mal cerrado o así que no altera el acceso correcto al contenido de la unidad. En cuanto a mi problema, envié un ticket al soporte de CompeGPS/TwoNav, estoy esperando respuesta...

Página 1 de 3 123 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr