Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: Problème de sauvegarde de la configuration sur TwoNav 3.1 ou 3.1.1l

  1. #1
    Fecha de ingreso
    29 Aug, 10
    Mensajes
    23

    Post Problème de sauvegarde de la configuration sur TwoNav 3.1 ou 3.1.1l

    Bonjour,

    J'utilise TwoNav 3.1 sur Android et Windows 7

    Sur Android, toutes les modifications sont prises en compte (configuration du programme, configuration des profils...)
    Sur Windows7, aucune modification n'est enregistrée Il garde pas les modifications de configuration (il reprend toujours les dossiers de données par défaut, il n'enregistre pas les modifications de profils ni les créations de nouveaux profils...)
    Il démarre à chaque fois en redemandant la langue, en affichant le message d'avertissement (même si on a coché ne pas afficher la prochaine fois)
    On a l'impression qu'il redémarre à chaque fois brut d'installation.

    Ce n'est pas un problème de version FREE car il me propose pas d'acheter la version complète ni d'activer l'enregistrement.
    Le passage à la version 3.1.1 n'a pas résolu le problème.

    Le SAV de CompeGPS étant désespérement muet et absent sur ce problème, Auriez vous résolu de votre côté le bug.

    En attendant j'utilise LAND (qui lui marche très bien sur Windows7) avec un programme de navigation concurrent.

    Devant équiper une flotte plusieurs véhicules et personnes sur le terrain, j'attends de savoir si ce bug peut être corrigé avant de passer à la crèmerie d'en face (avec regret car LAND est parfaitement adapté à nos besoins)

    Pour infos, le PC sont des panasonic Toughbook CF-19 avec windows 7 32bits

  2. #2
    Fecha de ingreso
    03 Dec, 10
    Ubicación
    proche Honfleur (14)
    Mensajes
    267

    Predeterminado

    bonjour,
    Si je peux me permettre vous vous servez de vos pc comme des gps ? ou alors j'ai pas bien compris le problème.
    CompLand sur pc, TwoNav sur GPS et vous parlez de TwoNav sur pc mais c'est peut être moi qui ne suis pas dans le coup !
    Sportiva en 3.2.7 OS 224 Eboot 041 Land 7.7

  3. #3
    Fecha de ingreso
    29 Aug, 10
    Mensajes
    23

    Predeterminado

    Bonjour,

    Oui, on utilise TwoNav sur des Pc comme GPS embarqué (ou débarqué lorsqu'on finit à pied)
    Ce sont des Pc-tablet tactiles

  4. #4
    Fecha de ingreso
    03 Dec, 10
    Ubicación
    proche Honfleur (14)
    Mensajes
    267

    Predeterminado

    bonsoir,
    avez-vous essayé de désinstaller complètement la 3.1.1 sur la tablette, de la rebooter et de refaire une installation.
    Vous avez plusieurs tablettes ou une seule ?
    Sportiva en 3.2.7 OS 224 Eboot 041 Land 7.7

  5. #5
    Fecha de ingreso
    29 Aug, 10
    Mensajes
    23

    Predeterminado

    Oui,
    J'ai complètement désinstaller TwoNav et Land, supprimer les dossiers d'installation, supprimer les fichiers présents dans Users et supprimer toutes les lignes concernant TwoNav, LAND et CompeGPS avec RegEdit

  6. #6
    Fecha de ingreso
    03 Dec, 10
    Ubicación
    proche Honfleur (14)
    Mensajes
    267

    Predeterminado

    bonjour,
    vous pourriez essayer de faire une installation avec une version antérieure (3.0) et voir si vos problèmes persistent et dans ce cas deux possibilités, cela fonctionne et donc la version 3.1 ou 3.1.1 est en cause ou cela ne fonctionne pas alors voir la version de Windows 7.
    Sportiva en 3.2.7 OS 224 Eboot 041 Land 7.7

  7. #7
    Fecha de ingreso
    29 Aug, 10
    Mensajes
    23

    Predeterminado

    Malheureusement, je n'ai plus les fichiers des versions antérieures. J'étais arrêté à 2.9 avant de passer à la 3.1.

  8. #8
    Fecha de ingreso
    03 Dec, 10
    Ubicación
    proche Honfleur (14)
    Mensajes
    267

    Predeterminado

    Sportiva en 3.2.7 OS 224 Eboot 041 Land 7.7

  9. #9
    Fecha de ingreso
    29 Aug, 10
    Mensajes
    23

    Predeterminado

    Merci,

    Je teste

  10. #10
    Fecha de ingreso
    29 Aug, 10
    Mensajes
    23

    Predeterminado

    Ca fonctionne toujours pas.

    Par contre, j'ai modifié dans gps.DEFAULT les chemins des dossiers pour les POI, SpeedCams, Maps, Data et lorsque j'ouvre TwoNav je restrouve bien dans Config. -> Paramètres du Système -> Dossiers les chemins mis dans gps.DEFAULT
    Donc on a bien un problème de sauvegarde des paramètres.

    Pourtant les Administrateurs et les utilisateurs ont un contrôle total sur le dossier et les fichiers de TwoNav.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr