Resultados 1 al 2 de 2

Tema: Aventura not starting after update

  1. #1
    Fecha de ingreso
    29 Oct, 14
    Mensajes
    1

    Predeterminado Aventura not starting after update

    I’ve loaded the upload folder and followed the instructions, the update shows to be successful, on restart the screen shows “Loading please wait” after that the screen goes blank (screen backlit) until I either connect to my laptop or remove the battery.

    The internal memory and SD card mount on my screen when connected to my laptop, when connecting to my laptop the screen show “Loading please wait”, then shows a beige battery with an arrow, shortly after a green battery shows for approx 1 second then the screen turns off.
    swera

  2. #2
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Hi Swera,
    i moved your post as it was in a wrong thread.

    1. What kind of update do you have done
    Operating system? => http://support.compegps.com/spanish/...erating-system
    or
    Twonav-Navigation software? => http://support.compegps.com/spanish/...our-gps-twonav
    (automatic via CompeLand or manually)

    2. does your laptop use Windows or MAC

    3. from which version to which you have updated.?

    4. Screenshot of Aventuras internal memory to check if file structure is ok an all needed files are present.
    Última edición por papaluna; 29/10/2014 a las 10:39
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr