Resultados 1 al 8 de 8

Tema: OSM Spain 14q1

  1. #1
    Fecha de ingreso
    23 Nov, 14
    Mensajes
    3

    Predeterminado OSM Spain 14q1

    Tras la última actualización del Sportiva 2+ no puedo cargar el mapa Spain OSM 14q1. Me da un error que pone "Old version mpvf file (-1045064672)

  2. #2
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    pues vaya, pon un ticket a compe, lo probaré a ver si me pasa a mí también...

  3. #3
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Si han actualizado el mapa (cosa que no puedo comprobar, porque no dispongo de ese mapa), podrás descargarte el nuevo desde MyTwoNav.
    Vete al MyTwoNav y descarga/instala de nuevo ese mapa.

    Todo el día de arriba para abajo...

  4. #4
    Fecha de ingreso
    23 Nov, 14
    Mensajes
    3

    Predeterminado

    Ya está probado y sin solución. El mapa no aparece en la lista de mapas y lo tengo que buscar como archivo y es cuando sale el error
    Otros mapas de OSM si que salen en la lista pero luego tampoco funcionan

  5. #5
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Está reportado el problema. Estoy a la espera de contestación. Hay un caso relacionado en este link:
    http://forum.compegps.com/threads/14...9994#post79994
    Todo el día de arriba para abajo...

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Desde Compe me comentan que tu problema tiene pinta de fichero corrupto. Me indican que borres el mapa de tu dispositivo y lo vuelvas a copiar de nuevo.
    Yo, a mayores, te comento que hagas lo siguiente:
    1º) Elimina el fichero de tu dispositivo
    2º) Antes de copiarlo de nuevo, entra en el twonav y verifica que en la lista de mapas ya no te sale disponible para abrir, no vaya a ser que tengas otra copia en otro lado, o bien que la base de datos de mapas esté mal y este sea el problema. Si te saliera en la lista, mi consejo es que te vayas a la configuración de carpetas y las quites, agregues una nueva, y aceptes, luego vuelve de nuevo y restaura tu configuración como la tenías, así forzamos a actualizar la lista de mapas.
    3º) Una vez comprobado que la lista de mapas ya es correcta y que no tienes ni duplicados ni falsos mapas, sal de twonav y copia de nuevo el mapa, descargado desde cero de la web
    4º) Vuelve a twonav y debería aparecerte en la lista, y deberías poder abrirlo sin problemas...

    Cuéntanos cómo va...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Yo lo he probado y no tengo problemas en abrir el mapa osm 14q1, lo he probado con varios dispositivos y en todos me funcionan correctamente.
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  8. #8
    Fecha de ingreso
    23 Nov, 14
    Mensajes
    3

    Predeterminado

    Hola. Hacía tiempo que no miraba este tema por falta de tiempo.
    Gracias por la respuesta y me ha funcionado, además que tenía un problema con la tarjeta SD

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr