Resultados 1 al 8 de 8

Tema: soporte de accentos en el path o nombre del SID

  1. #1
    Fecha de ingreso
    28 Aug, 06
    Ubicación
    Manresa
    Mensajes
    47

    Predeterminado soporte de accentos en el path o nombre del SID

    Atención, pregunta:

    ¿Seria muy complicado dar soporte a los acentos?

    A veces se guardan los mapas en carpetas que hacen refencia a topónimos.

    Un saludo
    NOVATOR

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿SID?, ¿a qué te refieres con esto?... Yo tengo tildes en los nombres de las carpetas y de los mapas y no tengo mayor problema...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    28 Aug, 06
    Ubicación
    Manresa
    Mensajes
    47

    Predeterminado

    Pues ahora estoy en el trabajo y no puedo regenerar la situación que lo provoca, pero puedo explicarte un poco por encima.

    1.- descargo una ortofoto.
    2.- la guardo en una carpeta con acentos abiertos y cerrados, espacios, c cedillas, etc ...

    entonces me dice que invalid SID name y que no admite acentos ni caracteres especiales, o algo así.

    Utilizo la última versión de compegps land.


    Saludos[/list][/list]
    NOVATOR

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Ah!!! quieto parao... entonces es que estas utilizando algún símbolo no permitido por el sistema operativo. Esta es una limitación de Windows y no del Compe.

    Echa un vistazo a ESTE LINK para comprobar las posibilidades de los nombres de archivos dentro de windows...

    Voy a mover de momento este hilo a off-topic, ya que esto no puede ser solucionado por Compe. Es una limitación inherente al propio sistema operativo...

    De todas formas... ¿podrías poner un ejemplo concreto para comprobarlo?...
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    28 Aug, 06
    Ubicación
    Manresa
    Mensajes
    47

    Predeterminado

    Sino existen problemas con los acentos, creo que seria mas correcto moverlo a bugs

    http://img256.imageshack.us/my.php?image=capturahd0.jpg
    NOVATOR

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,064

    Predeterminado

    Prueba a cambiar esta la tilde de la palabra "Montgròs", por esta otra "Montgrós".
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    28 Aug, 06
    Ubicación
    Manresa
    Mensajes
    47

    Predeterminado

    Probé algo más sencillo. Suprimí la "ò" y funcionaba.

    Pero claro, ya no estamos hablando del mismo lugar. No es lo mismo "güebos" que "guebos" que nadie sabe lo que son

    En todo caso, no creo que sea un error de güindous
    NOVATOR

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Me temo que es una limitación del propio sistema de ficheros de MR.SID.

    He probado a ponerle un nombre raro también con GeoExpress y tampoco deja...

    La verdad es que resulta la mar de curioso...
    Todo el día de arriba para abajo...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr