Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 17

Tema: Problemas varios con mi Aventura

  1. #1
    Fecha de ingreso
    26 Sep, 10
    Mensajes
    25

    Predeterminado Problemas varios con mi Aventura

    Buenas
    Compré mi Aventura en 2011 y hasta el presente solo eran alegrías, aunque la verdad que no ha tenido mucho uso, cuando se ha utilizado, este ha sido intensivamente.

    Desde hace unos meses me graba los tracks mal, con pequeños vaivenes en zigzag casi paralelos cada ciertos kilometros.

    Cada vez tarda más en coger satélites.

    Lo último es que mide mal las distancias (890km medidos para un trayecto de 1100), pero sobre todo, al track que está grabando, le aparece una línea recta que se va a lo lejos y que siempre va a la zona del puntero, como si fuera la cuerda si el track fuera un arco de flechas.
    En otros casos, pierde la señal completamente, estando en zonas totalmente abiertas, y aparece una ventana con el mensaje: "Error. Receiving no-nmea bytes. Perhaps the GPS is an other protocol."

    El caso es que nunca lo he actualizado ni le he metido archivos diferentes en todo este tiempo como para que se haya desconfigurado algo.

    No sé qué hacer, si pudiera ser de la antena o de qué. Y tres años y pico y no mucho uso, siempre en el interior de un coche y a cubierto del sol, entre otras precauciones, me parece una vida muy corta para un aparato de este precio.

  2. #2
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Si no piensas actualizar, por lo menos puedes hacer una configuración inicial, eso puede resolver tus problemas.

  3. #3
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Es difícil hacer una valoración con los datos que nos das. Podría tratarse de varias cosas, desde un simple problema de software, hasta un problema físico del aparato.
    Yo, lo primero que haría sería:
    1º) Sacar la SD
    2º) Enchufar el Aventura al PC
    3º) En Mi PC me iría a la unidad del Aventura, botón derecho->propiedades->Pestaña de herramientas->Comprobar->Y marcaría las dos opciones (reparar automáticamente errores y examinar sectores defectuosos)->Iniciar
    [Esto también lo haría de la tarjeta SD. Si dispones de lector de tarjetas, mejor hacerlo directo desde allí. Si no, pues lo harías a través del Aventura]
    4º) Una vez comprobado los posibles errores de la unidad pasaría a actualizar mi Aventura. Para ello, una vez lo tenemos enchufado en el PC abriría el CompeLand y lo actualizaría desde el.
    Mira la siguiente ayuda, en la sección de "Automáticamente":
    http://support.compegps.com/Knowledg...icle/View/406/
    5º) Seguramente, si no lo has actualizado nunca, verás que el software cambia bastante estéticamente. Tienes muchas novedades. Puedes verlas aquí, ordenadas cronológicamente si partes desde una versión 2.x:
    Novedades desde la 2.x a la 3:
    http://www.compegps.es/comunicacion/noticias/twonav-3
    Novedades desde la 3 a la 3.1:
    http://www.compegps.es/comunicacion/noticias/twonav-31
    Y las últimas novedades:
    http://www.compegps.es/comunicacion/noticias/twonav-32

    Una vez que ya tengas la 3.2.1 instalada, el siguiente paso sería comprobar cómo tienes el sistema operativo y el eboot. Para ello deberías ir a:
    Menú->Configuración->Sistema->Dispositivo->Acerca y ponernos TODO TODO TODO lo que ahí te sale (OS, EBOOT y versión), y según cómo lo tengas podríamos ver si te es interesante actualizarlo.
    Todo el día de arriba para abajo...

  4. #4
    Fecha de ingreso
    26 Sep, 10
    Mensajes
    25

    Predeterminado

    Gracias por las respuestas

    He visto el software nuevo del Aventura, y no lo actualicé nunca por los cambios que supone, y no solo estéticos. Me cuesta adaptarme a los cambios, jeje Si no es absolutamente imprescindible preferiría no hacerlo.

    Supuestamente el aparato no ha sufrido ningún golpe ni se ha mojado, etc..., aunque eso sí, siempre que he descargado cosas ha sido por medio de cable y directamente al ordenador.

    Hasta dentro de unos días no podré mirarlo.

  5. #5
    Fecha de ingreso
    26 Sep, 10
    Mensajes
    25

    Predeterminado

    Buenas
    Pues no me ha detectado ningún error o defecto en el aparato o en la SD.
    En acerca de, pone v. 2.2.1 OS v1.3.60R (U-BLOX)

    Preferiría no instalar versiones más modernas. Si me pasáis un e-mail, envío algún track defectuoso y fotos de la pantalla con la ventana de error.

    Gracias

  6. #6
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Puedes hacer una copia de la carpeta twonav de la unidad interna y si al actualizar no te gusta cómo funciona, o la interfaz, o lo que sea, siempre puedes volver a poner dicha copia para volver atrás.

  7. #7
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Tienes obsoleto todo, tanto el twonav en sí (lo que no quieres actualizar), como el sistema operativo del propio aparato.
    Yo empezaría actualizando el sistema operativo, a ver si te soluciona los problemas que tienes, aunque te invitaría a probar también el nuevo twonav, no vas a notar tanto cambio, amén de la estética. Los menús son similares, y se han ganado nuevas funciones que a poco que te pongas, las aprendes rápido y vas a agradecer.

    Para actualizar el sistema operativo, debes seguir las siguientes instrucciones:
    http://support.compegps.com/Knowledg...wonav-aventura
    Esto actualizará tu sistema operativo del 1.3.60R que tienes, al último 1.3.67R

    Si finalmente te decides también a actualizar el propio twonav, deberías seguir estas otras instrucciones:
    http://support.compegps.com/Knowledg...icle/View/406/

    Te mando por privado mi email, por si me quieres pasar esos tracks y esas fotos...
    Todo el día de arriba para abajo...

  8. #8
    Fecha de ingreso
    26 Sep, 10
    Mensajes
    25

    Predeterminado

    Bueno, pues probando como dice en el enlace, no consigo actualizar el sistema operativo. Al pulsar el segundo botón, la pantalla se pone en negro, pero al soltar ambos, el aparato vuelve a su página anterior como si nada.
    He probado con duraciones distintas de las pulsaciones en los botones, y descargando de nuevo los archivos e introduciéndolos en la SD, pero nada.

  9. #9
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Pon un ticket en support explicando la problemática. Es posible que te hagan hacerles llegar el GPS, pero es la opción más cómoda y segura...
    Todo el día de arriba para abajo...

  10. #10
    Fecha de ingreso
    26 Sep, 10
    Mensajes
    25

    Predeterminado

    Buenas
    Pues por fin he podido actualizar el sistema operativo y seguía haciendo cosas raras con los tracks.
    Por ello, he actualizado la versión del software a la última y, a falta de probarlo, de partida no me gusta ni la llegaré a utilizar como la anterior, al no poder poner una barra de datos como necesito durante su uso, entre otras muchas cosas.

    ¿Dónde puedo descargarme la última versión 2.x.x?

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr