Resultados 1 al 5 de 5

Tema: Bug d'affichage avec 2 cartes...

  1. #1
    Fecha de ingreso
    07 Oct, 14
    Mensajes
    8

    Predeterminado Bug d'affichage avec 2 cartes...

    Bonjour,

    En mode navigation routière sur mon android, j'affiche la carte vectorielle TomTom et la carte raster IGN France métropolitaine.
    Il apparaît un décalage d'une dizaine de mètres entre la carte IGN et la carte TomTom.
    Pourtant, j'utilise aussi le multi-carte avec d'autres cartes que la TomTom et je n'ai pas de problème de décalage entre celles-ci.

    Qu'est ce qui pourrait expliquer ce décalage ? (voir la copie d'écran ci-dessous)

    J'ai la dernière version de TwoNav 3.2.1, la dernière version de la carte TomTom 2014Q4 et la carte raster IGN France vient de chez IGN.
    Imágenes adjuntadas Imágenes adjuntadas

  2. #2
    Fecha de ingreso
    02 Jul, 11
    Mensajes
    1,235

    Predeterminado

    Est-ce qu'avec Land on observe le même décalage ?

    Cordialement

    R. Burnet
    Evadeo Médion M3320A-Rando 2.1.18 Gopal Navigator 6
    Ultra TwoNav 3.3.4 OS B.1-1.0.3.5---Land 8.2.2
    Android 6.0.1 TwoNav 3.2.8
    "Patience et longueur de temps font plus que force ni que rage." Jean de La Fontaine

  3. #3
    Fecha de ingreso
    07 Oct, 14
    Mensajes
    8

    Predeterminado

    Oui, cela fait pareil avec CompeGPS Land.

    C'est bien étrange cette différence.
    Les cartes étant supposées être parfaitement référencées... dommage.

    Je n'arrive plus à poster des images en pièce-jointe (on a droit à 1 Mo environ et un message me dit que j’excède le quota avec mes 195ko d'images jointes alors que j'en ai utilisé que 147Ko, c'est bizarre cette histoire de quota ridicule !!!)

    Cordialement.

  4. #4
    Fecha de ingreso
    02 Jul, 11
    Mensajes
    1,235

    Predeterminado

    Testé sur la même zone avec la carte Tomtom 12Q1, et il y a les mêmes écarts.
    En chargeant la carte Google_ortho.wgom, on ne retrouve pas ces écarts. Il est parfois hasardeux de se fier à une orthophoto lorsque le terrain est accidenté car il faut corriger la photo des effets du relief, mais dans ce cas, l'altitude est pratiquement constante sur toute la zone, donc on peut supposer que c'est correct.
    En ayant recherché les points géodésique dans le coin, il y a la Tour Mistral qui est connue en coordonnées et qui sont fournies par l'IGN
    En Lambert 93 cela donne ça :
    Points X Y
    Point géodésique 914794.96 6457680.59
    Carte 1/25 0000 914776,00 6457688,00
    Carte TomTom 914794,00 6457679,00
    Les coordonnées du 1/25000 et de la carte TomTom ont été relevées dans Land et les centimètres ont été rajoutés pour l’alignement des chiffres
    Donc on voit bien que la carte TomTom est bonne et que c'est le 1/25000 de l'IGN qui est décalé. C'est assez surprenant, mais c'est comme ça. L'IGN ne semble pas très rigoureuse sur ses cartes raster, mais c'est pareil sur le Géoportail. J'avais trouvé sur Land qu'une jonction de cartes dans la région de Morzine était foireuse (des parties de cartes étaient en double) et sur le Géoportail, c'était pareil.
    Ce n'est donc pas que la fourniture des rasters à CompeGPS a été bâclée, c'est tout leur système qui est défectueux et il faut donc faire avec et être, comme toujours, suspicieux sur les positions données par le GPS, parfois ce peut être la position GPS qui n'est pas bonne, parfois cela peut être la carte.

    Cordialement

    R. Burnet

    Compléments : sur le Géoportail, les coordonnées sont pratiquement les mêmes que sur Land. Il est en effet pas facile de conserver le 1/25000 en zoomant, donc c'est avec un relativement faible zoom que cela a été observé. Par contre en zoomant beaucoup, on change de fond et cette fois les coordonnées sont correctes, du moins plus proches de celles du point géodésique. Donc confirmation que le fond raster de l'IGN n'est pas parfaitement géoréférencé.
    Última edición por roland.burnet; 10/02/2015 a las 09:39 Razón: compléments
    Evadeo Médion M3320A-Rando 2.1.18 Gopal Navigator 6
    Ultra TwoNav 3.3.4 OS B.1-1.0.3.5---Land 8.2.2
    Android 6.0.1 TwoNav 3.2.8
    "Patience et longueur de temps font plus que force ni que rage." Jean de La Fontaine

  5. #5
    Fecha de ingreso
    07 Oct, 14
    Mensajes
    8

    Predeterminado

    Merci beaucoup pour ces précisions qui ont le mérite d'être vraiment claires.

    J'ai pensé tout d'abord à un décalage dû à l'utilisation simultanée de deux systèmes de coordonnées différents, WGS et Lambert (ou autres), mais comme je fabrique mes cartes perso (géologiques) avec Infoterre ou Géoportail, les coordonnées étant issues du même fond cartographique je ne pouvais pas m'en rendre compte.

    Encore merci pour la démonstration, ça fait plaisir d'avoir quelqu'un qui connait bien ces problématiques.

    Cordialement.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr