Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Tema: Hola a todos me presento y expongo mi problema

  1. #1
    Fecha de ingreso
    06 Apr, 15
    Mensajes
    7

    Predeterminado Hola a todos me presento y expongo mi problema

    Hola a todos
    Soy nuevo en el foro ,he comprado un sportiva e segunda mano,y ando perdidillo con el tema meter mapas
    He comprado varios mapas de varias comunidades por las cuales puede que me mueva el caso es que no se como pasar esos mapas al gps.
    Me he descargado el land ahí entro en mi twonav y me salen los 4 mapas que he comprado le doy a abrir,descargar ..... descargan o esa sensación da ,
    El caso es que ni los encuentro ni se donde van y ni están en el gps ni en el ordenador,y creo que algo he debido hacer mal o no he echo porque no me lo explico hay que descomprimirlos? O puede ser que no halla metido un código en land y esta incompleto
    A ver si alguien me puede echar una mano
    MUCHAS GRACIAS DE ANTEMANO

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Yo estoy teniendo problemas con la web de compe. Podría estar relacionado.
    No obstante, la instalación de mapas se hace desde la web de twonav, desde la sección MyTwoNav, pero como te digo, ahora mismo yo no puedo acceder a ella...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    06 Apr, 15
    Mensajes
    7

    Predeterminado

    gracias por tu respuesta ,pero si aun asi se ha descargado ya donde lo puedo encontrar?? porque es un archivo zip y supomgo que habrá que descomprimirlo antes o algo¿no?

  4. #4
    Fecha de ingreso
    01 Sep, 12
    Mensajes
    11

    Predeterminado

    Mira en C:/usuarios/tu_usuario/documents/compegps/

  5. #5
    Fecha de ingreso
    06 Apr, 15
    Mensajes
    7

    Predeterminado

    Hola a todos
    Gracias por vuestras respuestas,ya conseguí descargarme los mapas y al descomprimirlos me salen un montón de ficheros provincia de :cordoba,Málaga ,Jaén ,Granada y el número exacto no le se pero 60 o 70 archivos eso es así? Además no puedo visualizar los mapas en el gps sin embargo en land si....entonces dije podrá ser porque los tengo metidos en la sd pues lo pase a la memoria del tono y sigue igual.
    Tan difícil es manejar este gps?
    Sin más un saludete desde cordoba

  6. #6
    Fecha de ingreso
    01 Jul, 08
    Ubicación
    Manresa
    Mensajes
    123

    Predeterminado

    Tranquilo, al principio parece todo un poco extraño pero pronto vas a cogerle el tranquillo...Hay mucha información sobre el tema, pero bàsicamente los mapas las gente los lleva en la MicroSD, y lo básico es que tengas la disposición de carpetas correcta: debes tener algo así:

    \sd card\TwoNavData\Maps

    Y dentro de la carpeta Maps, debes tener los elementos que ves a continuación:

    https://www.dropbox.com/s/kwwlbetfco...ADtol.png?dl=0

    Dentro de la carpeta SPAIN_RTMAP, deberás meter todas las teselas de España de que dispongas.
    Cuando conectes el GPS, el mapa visualizado sería el Spain_Topo.imp; a medida que vayas acercándote con el zoom, se abrirán los Spain_Topo_layer 1250K y 200K y, finalmente, se abrirán las teselas 1:25000 que tendrás dentro de la carpeta SPAIN_RTMAP. Sólo con acercarte con el zoom. No importa que sean de comunidades distintas, se abrirán los necesarios según donde estés situado, a cada lugar su mapa.

    Si, por ejemplo, tuvieras teselas de Francia, entonces deberías crear una carpeta llamada FRANCE_RTMAP, y meterle todas las teselas de Francia; y el mapa de visión general francés france_topo.imp, y sus capas de visión general. Y así para otros países y sus mapas comprados en Compe.

    Espero que no me haya equivocado y te sirva, hasta pronto.
    Última edición por ZIMO; 16/04/2015 a las 17:37

  7. #7
    Fecha de ingreso
    06 Apr, 15
    Mensajes
    7

    Predeterminado

    Hola muchas gracias por responderme,he echo todo tal cual me has descrito pero no me sale ningún mapa ni na de na aunque tengo las teselas y los mapas en la sd,
    Tendré algo mal configurado?
    Muchas gracias de todas formas

  8. #8
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Haz una captura de pantalla de cómo tienes estructurada la SD.
    Recuerda que debes tener configurada la carpeta de mapas de la SD en menú->Configuración->sistema->carpetas
    Todo el día de arriba para abajo...

  9. #9
    Fecha de ingreso
    06 Apr, 15
    Mensajes
    7

    Predeterminado

    Hola chicos a ver si mañana puedo hacer la captura aunque creo que funciona ya pero me da la sensación que el mapa como mínimo debe tener 6 o 7 años a no ser..... como anteriormente he dicho este o tenga algo mal
    Gracias a todos por vuestra ayuda y paciencia

  10. #10
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Depende de zonas, hay mapas que pueden tener una cierta antigüedad. Se van actualizando por zonas, y hay comunidades que van más retrasadas.
    Si quieres, haznos una captura de una zona concreta donde pienses que está desactualizado y comprobamos si tienes las últimas teselas...
    Todo el día de arriba para abajo...

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr