Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 16

Tema: Desde un track hacer un video animado

  1. #1
    Fecha de ingreso
    23 Jul, 08
    Mensajes
    11

    Predeterminado Desde un track hacer un video animado

    He visto en You Tube videos de tracks animados preciosos. Se ve como el track va avanzando, el entorno por donde pasa, su relieve, puntos singulares, con nombres, notas e imágenes. Como se hace?

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Se hace desde el CompeLand.
    Cargas el track, cargas los mapas y relieves, activas la visión 3D y luego le das al "play" y ha disfrutar.
    Mientras se reproduce, puedes cambiar la posición de la "cámara" con los cursores. También puedes ajustar la velocidad de reproducción y los punteros de animación desde archivo->opciones->visualización->animación.
    Para grabarlo, puedes usar el botón de la cámara que sale cuando activas el modo 3D. Puedes ajustar el codec de grabación desde archivo->opciones->Vídeo

    Te aconsejo que los mapas sean locales (no remotos), ya que la descarga desde internet de estos te puede pixelar y demorar la reproducción no quedando "elegante"...



    P.D.: Necesitas disponer de la licencia de Compe completa o estar dentro de los 30 días de prueba completa para poder usar la simulación 3D.
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    23 Jul, 08
    Mensajes
    11

    Predeterminado

    Hola,

    He seguido todos los pasos. Las indicaciones que me das funcionan, pero siempre me aparece una ventana indicando un error: "error image size..." (he probado con todas las combinaciones de codecs y compresiones). Me pide nombre del archivo se lo doy, lo almacena pero no funciona.
    Dispongo de Land versión 7.7 ... entiendo que se trata de la versión completa. Podría ser un error de codec de video?
    Utilizo un windows 8.1 intel core i7 con tarjeta gráfica nvidia geforce GT 630M

    Hago algo mal?
    Gracias anticipadas,
    Manel60

  4. #4
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Manel, no te rompas la cabeza, particularmente nunca he conseguido hacer un vídeo, en alguna ocasión lo logré pero con una calidad pésima, desde compe me informaron que este tema lo tenían un poco olvidado, esto pasa igual que la impresión que tampoco funciona del todo bien.
    Que le vamos hacer...

  5. #5
    Fecha de ingreso
    19 Aug, 10
    Ubicación
    Toulouse
    Mensajes
    91

    Predeterminado

    Yo confirmo las palabras de LLuis, este "bug" existe desde la primera version, compe le conoce desde mucho tiempo ( como muchos otros bugs ), nuevas versiones salen y los bugs no se resolven. No le entiendo pero es asi.

    Un saludo

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Pues yo tengo unos cuantos vídeos hechos, y no he tenido ningún problema...
    Luego intento hacer una prueba y comento a ver ahora. Es cierto que hace mucho que no los hago... Igual es necesario disponer de algún codec a mayores que permita grabar (no sólo reproducir)...
    Luego comento...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    30 Jun, 10
    Ubicación
    Terrassa (Barcelona)
    Mensajes
    1,965

    Predeterminado

    Si esa opción da problemas, siempre se puede recurrir a software de captura de pantalla como camtasia studio

  8. #8
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Cita Iniciado por CpA Ver mensaje
    Pues yo tengo unos cuantos vídeos hechos, y no he tenido ningún problema...
    Luego intento hacer una prueba y comento a ver ahora. Es cierto que hace mucho que no los hago... Igual es necesario disponer de algún codec a mayores que permita grabar (no sólo reproducir)...
    Luego comento...
    Carlos, ya lo comentamos en alguna otra ocasión, no sé sí lo recuerdas y no hubo solución, después hable con compe y me comentaros lo que he dicho en el post anterior, agradecería que si tienes alguna solución de los codecs nos lo digas, había una solución que ahora no recuerdo, pero el vídeo de 2 minutos pesaba un huevo.

    Cita Iniciado por kalosh74 Ver mensaje
    Si esa opción da problemas, siempre se puede recurrir a software de captura de pantalla como camtasia studio
    No es lo mismo Carlos, de todas maneras cuando vengas por aquí ya tienes una faena pendiente
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  9. #9
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Aquí en el equipo de la oficina, grabarme me graba, pero se ve mal...
    Luego miro en el de casa, que es donde he grabado otras veces. Es posible que sea dar con el codec adecuado...
    Todo el día de arriba para abajo...

  10. #10
    Fecha de ingreso
    23 Jul, 08
    Mensajes
    11

    Predeterminado

    Creo que es una característica diferencial con otros productos de mucho valor. Y a alguien le funciona, porqué existen vídeos en YouTube. Si es un tema de codec creo que lo buscaríamos donde esté.
    Ya dirás.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr