Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 20

Tema: [CompeLand 6.4] Escanea mapas cada vez que abro Compe

  1. #1
    Fecha de ingreso
    20 Dec, 06
    Mensajes
    37

    Predeterminado [CompeLand 6.4] Escanea mapas cada vez que abro Compe

    Cada vez que abro CompeGpsLand ver 6.4, me escanea todos los mapas tracks y demas, aun teniendo señalado que no escanee nunca.

    ¿alguna solucion?

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Eso me pasó una vez a mí también, lo resolví reinstalando el software.
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Julio, prueba cambiando el tiempo, en vez de poner "nunca", marca una vez por semana, a ver que hace...

    Si ya no te los escanea, prueba a volver a poner "nunca".

    Yo por defecto lo tengo una vez por semana y me va de miedo...

    Besos...
    Todo el día de arriba para abajo...

  4. #4
    Fecha de ingreso
    20 Dec, 06
    Mensajes
    37

    Predeterminado

    Voy a probar. Lo curioso es que me ha empezado hoy a hacerlo, sin mas ni mas

  5. #5
    Fecha de ingreso
    20 Dec, 06
    Mensajes
    37

    Predeterminado

    Pues me sigue haciendo lo mismo.
    He hecho lo tuyo CPa y tambien he desinstalado y vuelto a instalar, y lee leee leeee leeeee

  6. #6
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Prueba a borrar el fichero llamado indexmap.dat que lo tienes en el directorio de compe. Luego entra en Compe y (si no lo hace por defecto) hazle un escaneo manual de mapas. Luego, prueba a ver si sigue escaneandotelo cada vez que entras... seguramente esté el fichero dañado...

    Besos...
    Todo el día de arriba para abajo...

  7. #7
    Fecha de ingreso
    28 Jan, 05
    Ubicación
    Asturias
    Mensajes
    1,455

    Predeterminado

    A mi me paso lo mismo, a causa de un comportamento muy raro de Compe, que Javi no pudo reproducir

    http://hal.compegps.com/forum/viewtopic.php?t=1005

  8. #8
    Fecha de ingreso
    20 Dec, 06
    Mensajes
    37

    Predeterminado

    Sorprendente, no puedo decir otra cosa.

    Desinstalo Compe con Uninstall de compe, borro carpeta por completo, vuelvo a instalar, me pide la key, y no me vuelve a pedir escaneo. OK, le doy a buscar y no hay mapas, compruebo directorios todo OK

    Siguiente prueba, borro el indexmap.dat ese, vuel vo a escanear, abro un track busco mapas, OK.

    Cierro, abro me vuelve a escanear, miro el indemap.dat no existe

    Increible, ¿no?

  9. #9
    Fecha de ingreso
    20 Dec, 06
    Mensajes
    37

    Predeterminado

    Bueno, he dado con el problema, no se si será un BUG, os cuento.

    Al ver el .dat con el bloc de notas, me he fijado que no escribia en él mas que los waypoints y alguna cosa mas.

    He cambiado las direcciones de mis tracks y waypoints a las que viene por defecto en el Compe, dejando solo la direccion de los mpas y los dems, y ha escrito el DAT sin problemas, y ha respondido correctamente a la configuracion.

    Osea, el problema radica en que al cambiar de direccion, he indicandole donde estan los tracks y waypoints, siendo un direcetorio diferente al que trae por defecto Compe, por alguna razón no escribe bien el .DAT y pide reescanear constantemente.


  10. #10
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Joer... no tiene ningún sentido...

    Acabo de hacer lo siguiente:
    -> Voy al directorio compe
    -> Borro fichero indexmap.dat
    -> Entro en compe
    -> Me escanea los mapas
    -> una vez ha concluido por completo, ya me ha creado el fichero en el directorio
    -> cierro compe
    -> entro en compe y ya no me escanea

    ¿Qué versión tienes, Julio?... ¿qué antivirus usas?, ¿y versión de S.O.?...

    Es raríiiiisimo...

    P.D.: El GPS.ini lo has recopiado de tu anterior instalación, o también es nuevo??
    Todo el día de arriba para abajo...

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr