Resultados 1 al 6 de 6

Tema: Ouverture CDEM en mode édition

  1. #1
    Fecha de ingreso
    03 Feb, 14
    Mensajes
    24

    Predeterminado Ouverture CDEM en mode édition

    Bonjour

    Chaque fois que je passe en mode édition de trace, j'ai la carte CDEM de l'espagne qui se charge...

    Pourquoi ?

    Merci
    PC W10 : Land V 8.3.1
    Tablette Nvidia K1 8" : Twonav 3.3.4
    Smartphone Honor 5X : Twonav 3.3.4
    Sportiva : Twonav 3.2.7
    Ipadmini 4 : twonav 3.3.4 en cours d'installation

  2. #2
    Fecha de ingreso
    02 Dec, 15
    Mensajes
    42

    Predeterminado

    Bonsoir,

    Est-ce que les cartes espagnoles sont bien un sous-dossier de SPAIN_RTMAP ? et pas sous FRANCE_RTMAP ou un autre dossier ?
    Última edición por LittleMonkey; 05/12/2015 a las 22:36

  3. #3
    Fecha de ingreso
    03 Feb, 14
    Mensajes
    24

    Predeterminado

    Les cartes sont bien rangées dans les sous répertoires respectifs avec les noms justes : FRANCE_RTMAP ou SPAIN_RTMAP. Ces sous répertoires étant eux même dans des répertoires propres aux pays.
    Les fichiers 3D CDEM france et espagne sont aussi dans le répertoire correspondant au pays.

    Le soucis est que chaque fois que je passe en mode édition, que ce soit sur de la carthographie france ou espagne, j'ai le fichier 3D españa.cdem qui s'ouvre
    PC W10 : Land V 8.3.1
    Tablette Nvidia K1 8" : Twonav 3.3.4
    Smartphone Honor 5X : Twonav 3.3.4
    Sportiva : Twonav 3.2.7
    Ipadmini 4 : twonav 3.3.4 en cours d'installation

  4. #4
    Fecha de ingreso
    02 Dec, 15
    Mensajes
    42

    Predeterminado

    Re,

    Etrange. C'est peut-être un bug lié au fait que la limite des cartes 3D sont définie par un rectangle. Et du coup, il y a un recouvrement entre la carte 3D France et la 3D Espagne lorsqu'on se situe dans le Sud / Sud-Ouest de la France.

    En solution de contournement:
    - si le problème se produit uniquement en mode édition, tu peux désactiver l'ouverture automatique des reliefs lors de l'Edition (voir Menu Fichier-> Option puis décocher Cartes -> Ouverture auto des reliefs lors de l'édition.


    - modifier les ordres d'ouverture du cartes pour passer la carte 3D Espagnole en dernière. Depuis la zone Fichiers ouverts, clic droit sur la carte Espana.cdem, et choisir Multi-carte -> Envoyer derrière. De cette manière, même chargée, elle ne devrait plus perturbée la vue en France.

  5. #5
    Fecha de ingreso
    03 Feb, 14
    Mensajes
    24

    Predeterminado

    Grand merci.
    Comment n'avais-je pas vu cette case a décocher pour éviter l'ouverture auto des reliefs lors de l'édition !!

    Bete que je suis
    PC W10 : Land V 8.3.1
    Tablette Nvidia K1 8" : Twonav 3.3.4
    Smartphone Honor 5X : Twonav 3.3.4
    Sportiva : Twonav 3.2.7
    Ipadmini 4 : twonav 3.3.4 en cours d'installation

  6. #6
    Fecha de ingreso
    02 Dec, 15
    Mensajes
    42

    Predeterminado

    Re,

    De rien. L'important c'est que le problème soit corrigé en décochant cette option.
    A+

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr