Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Actualización Land 6.8.5 a 7.7.2

  1. #1
    Fecha de ingreso
    10 Dec, 15
    Mensajes
    5

    Predeterminado Actualización Land 6.8.5 a 7.7.2

    Hola amigos, a ver si alguien sabe como puedo solucionar un problema que me tiene loco desde que se me ocurrió actualizar el compegps land 6.8.5 a la versión 7.7.2 y que no hay manera de que me den una solucion los del servicio tecnico de Compe.

    Al poco tiempo de abrir el programa me empiezan a salir ventanitas que me dicen " Access violation at address 53D761E1 module DINPUT.DLL. Read of address 00000004" y el programa se queda bloqueado.

    He hecho todo lo que me ha dicho que haga Thomas del servicio tecnico de compe des instalar el programa y hacer una instalación limpia eliminando las carpetas ocultas que crea compe en "program data" y le he pasado un limpiador de registro para eliminar cualquier rastro que puediera haber dejado, y no he conseguido nada. Me dicen que es del ordenador, pero el ordenador es nuevo con Windows 10.
    Muchas gracias.

  2. #2
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Haz una cosa, descárgate esta versión http://forum.twonav.com/threads/9813...Land-y-Air-7-4 es la 7.4

    Desinstala la versión que has instalado y saca de ProgramData la carpeta CompeGPS. También saca la carpeta CompeGPS de Mis Documentos o Documentos, según te aparezca.

    Reinicia del PC

    Instala la 7.4, pero con una diferencia, instálalo como administrador, es decir, botón derecho de ratón sobre el archivo de instalación de la 7.4 y selecciona "Ejecutar como administrador". Cuando te aparezca el cuadro de seleccionar carpeta de destino, te aparecerá por defecto: C:\Program Files (x86)\CompeGPS , pues bien, cámbiala por C:\Program Files (x86)\CompeGPS74.

    Continúa con la instalación y nos cuentas. Si sigue fallando pues hay algo que en tu PC no va bien. No suele haber problemas con la instalación.

    Si todo va bien instala luego la 7.7.2
    Un saludo
    EA1EDC
    Javier

  3. #3
    Fecha de ingreso
    10 Dec, 15
    Mensajes
    5

    Predeterminado

    Hola EA1EDC, he hecho todo lo que me has dicho y nada, siguen saliendo las dichosas ventanitas.

    Muchas gracias por haberte tomado la molestia de contestarme.

  4. #4
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Una cosa... ¿Tienes registrado el programa?
    Un saludo
    EA1EDC
    Javier

  5. #5
    Fecha de ingreso
    20 Jun, 07
    Ubicación
    C/Balmes, 6 Sta.Eulàlia de Riuprimer
    Mensajes
    50

    Predeterminado

    Cita Iniciado por EA1EDC Ver mensaje
    Una cosa... ¿Tienes registrado el programa?
    Hola Javier, mira yo tengo un amigo que tenia el mismo problema, y lo que he hecho ha sido sacar el COMPEGPS , de la uvicación normal y ponerlo en la C:\ y de momento funciona, tiene un Win10, lo digo por que en el Vista creo recordar que tanbien pasava algo parecido. Tal vez me digas que es uan chorrada pero a mi me funciono.

    Saludos

    Ramon

  6. #6
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Cita Iniciado por Ramon Codina Ver mensaje
    Tal vez me digas que es uan chorrada pero a mi me funciono.
    Eso me ha pasado a mí también con un software de APRS, a partir del Windows 7 tuve que instalarlo en C porque no lo abría, pero eso fue debido a que ese software no sufrió posteriores actualizaciones desde la epoca del Windows XP, pero el Land funciona en Windows 10, por lo tanto si sólo le funcionase en C habría que saber el por qué, mientras que el resto de la gente si le va en la carpeta de Archivos de Programa.
    Un saludo
    EA1EDC
    Javier

  7. #7
    Fecha de ingreso
    20 Jun, 07
    Ubicación
    C/Balmes, 6 Sta.Eulàlia de Riuprimer
    Mensajes
    50

    Predeterminado

    Cita Iniciado por EA1EDC Ver mensaje
    Eso me ha pasado a mí también con un software de APRS, a partir del Windows 7 tuve que instalarlo en C porque no lo abría, pero eso fue debido a que ese software no sufrió posteriores actualizaciones desde la epoca del Windows XP, pero el Land funciona en Windows 10, por lo tanto si sólo le funcionase en C habría que saber el por qué, mientras que el resto de la gente si le va en la carpeta de Archivos de Programa.
    Si es que yo tengo el WIN10 y perfecto, pero como a este compañero le paso que le salian estas ventanas pues prove esto y wala funciona.

    Saludos

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Pues que pruebe y nos cuente
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    También el famoso UAC da muchos problemas. Desactivalo o ejecuta el compe como administrador. Pero vamos, falla el compe, y también el photoshop, por ejemplo...
    Yo lo tengo desactivado...
    Todo el día de arriba para abajo...

  10. #10
    Fecha de ingreso
    10 Dec, 15
    Mensajes
    5

    Predeterminado

    Cita Iniciado por EA1EDC Ver mensaje
    Una cosa... ¿Tienes registrado el programa?
    Si lo tengo registrado.

    Voy a intentar ponerlo como me decis directamente en C:, a ver como va.

    Muchas gracias.

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr