Resultados 1 al 7 de 7

Tema: Land se cierra

  1. #1
    Fecha de ingreso
    19 Oct, 15
    Mensajes
    16

    Predeterminado Land se cierra

    Tengo el land, comprado claro. desde hace unos dias al hacer zoon en un track, se cierra el programa. Ya no se que hacer. Se cierra si o si, con mapa sin mapa, en cuanto hago zoon con el ratón, da error y se cierra. He actualizado tarjeta grafica, etc, etc. He instalado otra version, y lo mismo. A ver si alguien sabe algo, gracias

  2. #2
    Fecha de ingreso
    19 Oct, 15
    Mensajes
    16

    Predeterminado

    Puede ser algo del open gl, porque parece que lo desactivo y se soluciona. A ver si es verdad. Pero si alguien sabe algo, que lo ponga, seguro que nos ayuda.

  3. #3
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    ¿Sistema operativo que usas?... Estoy por apostar que Windows 10... Si mi suposición es afirmativa, está provocado por una actualización de Windows. No sólo falla compe, también genera problemas en Photoshop, por poner un ejemplo.
    Si lo ejecutas con privilegios de administrador, o si desactivas el UAC (control de cuentas de usuario) funcionará correctamente...
    Todo el día de arriba para abajo...

  4. #4
    Fecha de ingreso
    28 Jun, 13
    Mensajes
    3

    Predeterminado

    Hola:

    Aprovechando este hilo, pido ayuda desesperadamente por que al trabajar con tracks y hacer zoom, se me cierra el programa una y otra vez. Me he puesto en modo administrador y me sigue dando el problema.
    Tengo la versión 7.7.2 y un ordenador con windows 10.

    Gracias

  5. #5
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Ahí no te puedo ayudar, yo estoy con Land 8.1 y Windows 7 (todavía no me he decidido a actualizar a Windows 10)
    Un saludo
    EA1EDC
    Javier

  6. #6
    Fecha de ingreso
    05 Jun, 09
    Ubicación
    Vic
    Mensajes
    146

    Predeterminado

    A mi también me ocurre algunas veces, no siempre, y aun no he podido discriminar cuando y como.
    Land 7.7.2 con Windows 10
    He desactivado la UAC a ver que pasa.

  7. #7
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Yo tengo la 7.7.2 también (la uso para sincronizar los tracks del GPS en mi ordenador mientras implementan el nuevo sistema en la y me funciona sin problemas.
    Lo único que he visto que falla (y que sigue fallando en la 8 y está reportado) es cuando tienes un track cargado con la ventana de gráficas desanclada de la principal. Mira a ver si es esto lo que te ocurre... Si no, yo más me inclinaría por un problema en los controladores de la gráfica... ¿que gráfica tienes?...
    Todo el día de arriba para abajo...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr