Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Tema: Animation d'une trace ou Navigation

  1. #1
    Fecha de ingreso
    08 Oct, 15
    Mensajes
    55

    Question Animation d'une trace ou Navigation

    Bonjour,

    J'ai remarqué l'existence de fonctionnalités concernant la navigation ou l'animation de trace.

    J'ai lu le manuel mais je n'arrive pas à comprendre comment cela marche exactement ?

    Faut-il une version "spéciale" du logiciel car quand je clique sur le bouton "Play", rien ne se passe ?

    Avez-vous déjà utiliser cette fonction ?

    Merci de votre retour d'expérience

  2. #2
    Fecha de ingreso
    25 Dec, 14
    Mensajes
    444

    Predeterminado

    Bonjour diagpe

    Faut-il une version "spéciale" du logiciel car quand je clique sur le bouton "Play", rien ne se passe ?
    De quelle version de Land disposes-tu ? Avec Land Premium (7.7.2 pour moi), la fonction simulation ("Play") fonctionne très bien avec une trace. Par contre je n'ai pas réussi avec une route (je ne suis d'ailleurs pas sûr que ce soit possible).

  3. #3
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Cita Iniciado por diagpe Ver mensaje
    Faut-il une version "spéciale" du logiciel car quand je clique sur le bouton "Play", rien ne se passe ?
    Non.
    Cita Iniciado por diagpe Ver mensaje
    Avez-vous déjà utiliser cette fonction ?
    Oui, en ce moment avec la version CGPSL 7.7.2

    Il serait peut-être avez-vous ne disposez pas de l'horodatage corrects dans la trace.
    Un horodatage défectueux seule peut briser fait fonction.
    It might be that you do not have correct timestamps in the track.
    A single faulty timestamp can break that function.

    Tu peux essayer:
    - Clic droit sur la trace
    - Menu contextuel> affecter la vitesse de temps
    You can try:
    - right click on the track
    - contextual menu > assign time speed

    Dans le cas où un message du type "la trace semble avoir bonne date + temps. Modifier les données de toute façon OUI / NON" est affiché, vous pouvez dire OUI.
    In case a message like "the track seems to have correct date + time. Change data anyway YES/ NO " is shown, you can say YES.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  4. #4
    Fecha de ingreso
    08 Oct, 15
    Mensajes
    55

    Predeterminado

    Bonjour,

    Je viens de vérifier - J'ai bien la même version de CGPSL : la 7.7.2.

    J'ai suivi la manipulation que vous m'avez indiquée. Le temps était correctement rempli mais c'était la vitesse qui n'était pas renseignée. J'ai donc mis une vitesse moyenne.

    Par contre, cela ne semble pas avoir fonctionné ?

    J'utilise le bouton "Play". J'ai bien un curseur sous forme de "flèche verte" qui apparaît mais ensuite rien ne se passe. Je pensais que je le verrais s'animer tout seul non ?

    @+

  5. #5
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

    Predeterminado

    Je viens d'essayer avec trace "Ainoha Dantxaria 280_1820.trk"
    de ce poste d'un autre thread:
    [http://forum.twonav.com/threads/1551...6296#post86296


    - I ouvert la trace dans CGPSL 7.7.2
    - Vitesse assignée (25 km / h) à la trace
    - A commencé l'animation en appuyant sur le bouton PLAY (soit dans mainmenu ou dans le menu contextuel de la trace dans l'arbre de données)
    Animation a été commencé un les verts se déplace le pointeur d'animation le long de la piste.


    I just tried it with track "Ainoha Dantxaria 280_1820.trk"
    from this post of another thread:
    [http://forum.twonav.com/threads/1551...6296#post86296


    - i opened the track in CGPSL 7.7.2
    - assigned speed (25 km/h) to the track
    - started animation by pressing button PLAY(either in mainmenu or in contextual menu of track in data tree)
    Animation was started an the green animation pointer moves along the track.
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  6. #6
    Fecha de ingreso
    25 Dec, 14
    Mensajes
    444

    Predeterminado

    Bonjour à tous

    Cita Iniciado por diagpe
    J'ai bien la même version de CGPSL : la 7.7.2
    Oui, mais "Premium" (avec achat d'une licence) ou "Free" ?

    Cita Iniciado por papaluna
    I just tried it with track "Ainoha Dantxaria 280_1820.trk"
    J'ai moi aussi effectué une simulation avec la même trace.

    - i opened the track in CGPSL 7.7.2
    - assigned speed (25 km/h) to the track
    - started animation by pressing button PLAY
    Attention, cette trace n'a pas de référence temps (date, heure départ/arrivée, durée, etc...). Il est donc indispensable de fixer une vitesse pour lancer la simulation.

    Animation was started and the green animation pointer moves along the track
    Je confirme.
    Última edición por Savignac; 09/02/2016 a las 16:56

  7. #7
    Fecha de ingreso
    16 Dec, 13
    Ubicación
    deauville
    Mensajes
    111

    Predeterminado

    bonsoir
    Je viens d'essayer avec trace "Ainoha Dantxaria 280_1820.trk"

    après avoir modifié la vitesse dans les propriétés de la trace

    cela fonctionne avec "play"

    @+
    Anima/ TwoNav 3.2.7
    Land 7.7. / Windows 10 (64)

  8. #8
    Fecha de ingreso
    03 Dec, 10
    Ubicación
    proche Honfleur (14)
    Mensajes
    267

    Predeterminado

    bonsoir à tous,
    juste une petite précision, il faut que la trace soit "enregistrée" sur le terrain pour que cela fonctionne et non pas seulement "confectionnée" sur une carte.
    Sportiva en 3.2.7 OS 224 Eboot 041 Land 7.7

  9. #9
    Fecha de ingreso
    08 Oct, 15
    Mensajes
    55

    Predeterminado

    Merci de votre aide.
    J'ai renouvelé mes tests mais en prenant soin de prendre ce coup-ci non pas la trace que j'avais au préalable préparée mais celle résultant de ma sortie. Donc une trace "terrain".
    Mais cela ne fonctionne toujours pas ..
    J'ai pris soin également de réaffecter une vitesse.
    Toujours sans effet.
    Ne serait-ce pas lié à une histoire de version de logiciel ?
    Je viens de vérifier : je suis en version basic. Est-ce à dire que l'animation ne fait pas partie de ce package de base ?

  10. #10
    Fecha de ingreso
    25 Dec, 14
    Mensajes
    444

    Predeterminado

    Bonjour diagpe

    Ne serait-ce pas lié à une histoire de version de logiciel ?
    Je viens de vérifier : je suis en version basic. Est-ce à dire que l'animation ne fait pas partie de ce package de base ?
    Je pense que oui. Bien que ça ne figure pas expressément dans le comparatif entre les versions "Premium" (avec licence) et "Free" (basic sans licence), il y a bien des chances pour que la simulation ne soit pas accessible en version basic. A confirmer par d'autres utilisateurs de la version "Free".

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr