Resultados 1 al 9 de 9

Tema: Problema al editar Track

  1. #1
    Fecha de ingreso
    24 May, 15
    Mensajes
    10

    Predeterminado Problema al editar Track

    Buenos días.

    Me he dado cuenta que al crear un nuevo track con Land, me ocurren dos problemas:
    1. El desnivel acumulado es erróneo.
    2. Al pasar la ruta al GPS, cuando inicio la ruta y comenzar a seguirla, el GPS me avisa que me he desviado de la ruta. Miro la flecha que me indica la dirección que debo seguir y me indica retroceder, después vuelve a indicarme el camino correcto. Este problema lo he solucionado aumentando la distancia que me he desviado, pero no se si esa es la solución correcta o simplemente he camuflado el problema.


    Un saludo.

  2. #2
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Cita Iniciado por JGP086 Ver mensaje
    Buenos días.

    Me he dado cuenta que al crear un nuevo track con Land, me ocurren dos problemas:
    1. El desnivel acumulado es erróneo.
    2. Al pasar la ruta al GPS, cuando inicio la ruta y comenzar a seguirla, el GPS me avisa que me he desviado de la ruta. Miro la flecha que me indica la dirección que debo seguir y me indica retroceder, después vuelve a indicarme el camino correcto. Este problema lo he solucionado aumentando la distancia que me he desviado, pero no se si esa es la solución correcta o simplemente he camuflado el problema.


    Un saludo.
    Para lo primero dependerá de la calidad del mapa de relieve que estés usando, así como de la densidad de puntos del track. Si los puntos del track pintado son muy distantes, el perfil de altura será poco suave, y por tanto los acumulados serán inferiores a lo esperado.
    Para lo segundo también está relacionado con la densidad de puntos del track. Si la distancia entre tu posición y el siguiente punto de track supera la distancia de lo que tienes establecido como alarma en el desvio de ruta te saltará. Por ejemplo, si tienes marcado que te pite si te alejas más de 30 metros del track y los puntos del track pintado superan esta distancia, lo esperado será que te pite...

    Si cuelgas el track, podremos darte más información concreta sobre tu problema...
    Todo el día de arriba para abajo...

  3. #3
    Fecha de ingreso
    24 May, 15
    Mensajes
    10

    Predeterminado

    Buenas tardes.

    Os adjunto el track.

    Por definir un poco el problema de la altura, lo que me pasa es que el desnivel que me indica es muy superior al real.

    Respecto a la distancia de desvío, ¿que longitud recomendáis?, yo actualmente lo he subido a 750 metros pero estoy pensando en rebajarlo a 200 metros.

    Un saludo.
    Archivos adjuntados Archivos adjuntados
    Última edición por JGP086; 24/03/2016 a las 20:42

  4. #4
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    La alarma de desvío dependerá sobre todo de dos factores:
    - Gustos personales y permisividad del usuario
    - Vehículo de desplazamiento

    Si vas andando, querrás que te avise lo antes posible, por lo que una distancia de unos 20 ó 30 metros sería lo adecuado. Incluso podría darse el caso de poder bajarlo un poco más (tampoco mucho, porque ya nos acercaríamos al margen de error del GPS y podríamos tener falsos positivos).
    Si vas en bici podríamos estar hablando de unos 100 metros (e incluso a lo mejor algo menos).

    En vehículos motorizados el margen puede ser algo mayor, ya que recuperar ese terreno perdido no es demasiado "costoso".

    Luego te reviso el track y te cuento que he visto...
    Todo el día de arriba para abajo...

  5. #5
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Ese archivo de track está corrupto. Algo muy raro tiene. Saca la gráfica de alturas y lo verás...
    Ahora no tengo tiempo... mañana si saco un rato intento exportar los puntos y generar un trk en condiciones...
    Todo el día de arriba para abajo...

  6. #6
    Fecha de ingreso
    24 May, 15
    Mensajes
    10

    Predeterminado

    Cita Iniciado por CpA Ver mensaje
    Ese archivo de track está corrupto. Algo muy raro tiene. Saca la gráfica de alturas y lo verás...
    Ahora no tengo tiempo... mañana si saco un rato intento exportar los puntos y generar un trk en condiciones...
    ¿Y que puedo tener mal en el LAND para que genere mal los track?

    Ya que volví a editar un nuevo track pero haciendo el mismo recorrido y me ocurría lo mismo, ¿vuelvo a instalar los mapas o puede ser debido al fichero CDEM?

    Un saludo.
    Última edición por JGP086; 28/03/2016 a las 18:42

  7. #7
    Fecha de ingreso
    24 May, 15
    Mensajes
    10

    Predeterminado

    Buenas.
    Según Compe el problema es debido a:

    El track creado se encuentra en un terreno con mucho relieve.
    Cuando abres el track en Land y miras la gráfica te das cuenta que hay muchos picos.
    Esto se debe a que cuando asignas valores de altura con un mapa de reliefe, éste última tiene cierto grado de pixelación y se pueden obtener valores 'incorrectos' para un punto.
    Es normal en un terreno así, puedes intentar corregir estos picos moviendo los punto de los picos y así 'suavizando' la curva del track.

    Para solucionar esto decidí bajarme los ASC de la página del IGN. Pero cuando intento convertir el fichero en un CDEM,el LAND se cierra.
    Esto me ocurre en un MAC y según Compe, el cierre es debido a que LAND no soporta oficialmente este formato.
    ¿Le ocurre a alguien más el cierre de LAND cuando se intenta convertir estos ficheros en CDEM?

    Un saludo.

  8. #8
    Fecha de ingreso
    19 Jan, 06
    Ubicación
    Soplan vientos del Noroeste
    Mensajes
    9,071

    Predeterminado

    Acabo de convertir un ASC 5x5 a CDEM y lo hace correctamente con la 7.7.2 de windows. Es posible que el error sólo ocurra en la vesión MAC.
    Un saludo
    EA1EDC
    Javier

  9. #9
    Fecha de ingreso
    24 May, 15
    Mensajes
    10

    Predeterminado

    Eso es lo que me temía.

    Espero que hagan caso de mi ticket e intenten solucionarlo.

    ¿A alguien más con MAC le pasa?
    Un saludo y gracias EA1EDC

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr