Resultados 1 al 7 de 7

Tema: Nueva version 3.3.4

  1. #1
    Fecha de ingreso
    04 Apr, 16
    Ubicación
    Tarragona
    Mensajes
    3

    Predeterminado Nueva version 3.3.4

    Este pasado día 1 de abril me actualicé la nueva versión 3.3.4, pues bien desde entonces cuando activo el TwoNav se me bloquea en comprobando las credenciales. Tampoco puedo ver los traks y W.P. cargados, aunque si están puesto que los veo a través de la conexión con mi portátil. No se si me pasa a mi solo o es una fallo de esta versión (en una ocasión ya enviaron una versión mala y luego tuvieron que modificarla).
    Espero de vuestros comentarios al respeto, necesito que me funcione bien ya que este próximo fin de semana tengo ruta con reservas hoteleras ya efectuadas y sin el TwoNav en condiciones no puedo salir.
    Gracias.

  2. #2
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Hola Leandre.
    La versión 3.3.4 funciona correctamente, por lo que deduzco tendrás algún archivo corrupto en el dispositivo, yo de ti haría una configuración inicial y nos cuentas, seguramente tendrás el problema resuelto.
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  3. #3
    Fecha de ingreso
    04 Apr, 16
    Ubicación
    Tarragona
    Mensajes
    3

    Predeterminado

    Al ir a volver a configuración inicial me dice que inicie el sistema para que todos los cambios sean aplicados, pero este paso no se como hacerlo

  4. #4
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    Cita Iniciado por leandre Ver mensaje
    Al ir a volver a configuración inicial me dice que inicie el sistema para que todos los cambios sean aplicados, pero este paso no se como hacerlo
    Sí, apagando y volviendo encender el gps se efectuaran los cambios.
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  5. #5
    Fecha de ingreso
    04 Apr, 16
    Ubicación
    Tarragona
    Mensajes
    3

    Predeterminado

    Pues lo debo tener muy cascado, lo he apagado y encendido ya en tres ocasiones y se me queda bloqueado en la pantalla: "TwoNav - feedom to discover - v.3.3.4"
    Ya no se que hacer ????????

  6. #6
    Fecha de ingreso
    10 Apr, 06
    Ubicación
    Vic
    Mensajes
    2,219

    Predeterminado

    ¿Has intentado en conectarlo con el land y después con el botón derecho le das a reparar?
    Salut!!!!!!
    Lluís EA3COI
    www.servictec.com
    Damos servicio y cursos GRATUITOS después de la compra del equipo.

  7. #7
    Fecha de ingreso
    21 Jan, 13
    Ubicación
    Badalona
    Mensajes
    33

    Predeterminado

    Yo tengo el mismo problema y desde que he actualizado a la ultima versión no hay forma de que funcione ni de acabar una ruta sin que se me quede colgado el GPS, ya estoy empezando a cansarme un poco. He comprado varias MicroSD de calidad e instalado de cero el software y sigue fallando
    -----------------------
    BTTeros

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr