Resultados 1 al 4 de 4

Tema: Problema: Could not read 2 calibration points

  1. #1
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    6

    Predeterminado Problema: Could not read 2 calibration points

    Hola a todos.

    Después de un par de años con Ozi, me he animado a pasar a Compe y a CompePocket, y de momento me gusta lo que veo.

    Pero me encuentro un problema, estoy intentando abrir unos mapas de Suiza que con Ozi podía abrir perfectamente, pero sin embargo en Compe me sale el mensaje de error que he reproducido arriba.

    El Datum es CH-1903, que Compe tiene incluido. Os adjunto las líneas del fichero .map, a ver si eso os puede orientar.

    Perdonad si la duda se ha repetido, pero he buscado y no lo he encontrado, y si este no es el foro más apropiado para esta consulta, por favor recolocadlo donde proceda.

    Muchas gracias.

    OziExplorer Map Data File Version 2.1
    NE-cn200 CH1903
    NE_D-CN200-0.ecw
    1 ,Map Code,
    CH-1903,WGS 84, 0.0000, 0.0000,WGS 84
    Reserved 1
    Reserved 2
    Magnetic Variation,,,E
    Map Projection,(SUI) Swiss Grid,PolyCal,No,AutoCalOnly,No,BSBUseWPX,No
    Point01,xy,0,0,in,deg, , ,N, , ,E, grid, , 650200, 320000,N
    Point02,xy,9840,6950,in,deg, , ,N, , ,E, grid, , 847000, 180900,N
    Point03,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point04,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point05,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point06,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point07,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point08,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point09,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point10,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point11,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point12,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point13,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point14,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point15,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point16,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point17,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point18,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point19,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point20,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point21,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point22,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point23,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point24,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point25,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point26,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point27,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point28,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point29,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Point30,xy, , ,in, deg, , ,N, , E, grid, , , ,
    Projection Setup,,,,,,,,,,
    Map Feature = MF ; Map Comment = MC These follow if they exist
    Track File = TF These follow if they exist
    Moving Map Stuff = MM? These follow if they exist
    MM0,Yes
    MMPNUM,4
    MMPXY,1,0,0
    MMPXY,2,9840, 0
    MMPXY,3,9840, 6950
    MMPXY,4,0,6950
    MMPLL,1, 8.111559, 48.028402
    MMPLL,2, 10.747875, 47.983505
    MMPLL,3, 10.671080, 46.733493
    MMPLL,4, 8.095951, 46.777380
    MM1B,4.997351
    LL Grid Setup
    LLGRID,No,1 Min,Yes,65535,16711935,4227327,1 Min,16711935,16777215,8,1,Yes,x
    Other Grid Setup
    GRGRID,Yes,1 Km,No,5450740,12632256,1 Km,5450740,16777215,8,1,Yes,Yes,No,x
    MOP,Map Open Position,0,0
    IWH,Map Image Width/Height,9840,6950

  2. #2
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    6

    Predeterminado

    Investigando, investigando, he encontrado esto en el foro de MENDIAK:

    http://www.mendiak.net/modules.php?n...r=asc&start=60

    Por lo que al parecer es un problema de la última versión de Compe.

    Por si acaso instalé la última Beta que comentaba CpPA en ese mismo foro:

    http://www.mendiak.net/modules.php?n...11503&start=15

    Pero nada, sigue sin funcionar.

    ¡Una ayudita, plis!

    ¡Muchas gracias!

  3. #3
    Fecha de ingreso
    01 Mar, 05
    Ubicación
    En el medio del páramo
    Mensajes
    8,595

    Predeterminado

    Umm... es raro que Pepín aún no se haya pasado por este hilo. No obstante, veo que has colgado el .map, pero no está el archivo de imagen. Si no te importa, y lo cuelgas entero, podría hacer alguna prueba...

    Aún así, voy a probar un par de cosinas...
    Todo el día de arriba para abajo...

  4. #4
    Fecha de ingreso
    11 Feb, 07
    Mensajes
    6

    Predeterminado

    Gracias, CpA, y perdona por la tardanza. Te adjunto un vínculo de yousendit con los .map y las imágenes que no me funcionan:

    http://www.yousendit.com/transfer.ph...3940142DE9A37B

    Espero noticias.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr