Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 20

Tema: Différences de distances

  1. #1
    Fecha de ingreso
    08 Jul, 11
    Mensajes
    77

    Predeterminado Différences de distances

    Bonjour,
    J'ai téléchargé des traces au format GPX sur Openrunner pour les mettre sur Land 7 et je constate des grandes différences de longueur.115 km au lieu de 146, 113 au lieu de 164...
    J'ai essayé en TRK et c'est pareil. J'ai vérifié avec un autre logiciel et les longueurs d'Openrunneur sont confirmées, Land minore le longueur des traces. En regardant la liste des points je constate que plusieurs fois de nombreux points sont à la même distance du départ.
    Avez vous une explication?
    Merci

  2. #2
    Fecha de ingreso
    03 Jan, 15
    Mensajes
    13

    Predeterminado

    Cita Iniciado por perdu40 Ver mensaje
    Bonjour,
    J'ai téléchargé des traces au format GPX sur Openrunner pour les mettre sur Land 7 et je constate des grandes différences de longueur.115 km au lieu de 146, 113 au lieu de 164...
    J'ai essayé en TRK et c'est pareil. J'ai vérifié avec un autre logiciel et les longueurs d'Openrunneur sont confirmées, Land minore le longueur des traces. En regardant la liste des points je constate que plusieurs fois de nombreux points sont à la même distance du départ.
    Avez vous une explication?
    Merci
    Je Confirme ce problème . Idem avec LAND 8.1
    Cordialement
    Claude

  3. #3
    Fecha de ingreso
    19 Dec, 14
    Mensajes
    197

    Predeterminado

    Bug récurrent, Land n'aime pas les traces importées faites avec d'autres logiciels .... Pas d'explication, rien à y faire je crois, si ce n'est les retracer en surimpression.

  4. #4
    Fecha de ingreso
    26 Dec, 13
    Ubicación
    Drôme
    Mensajes
    279

    Predeterminado

    Bonjour,

    Ce problème a à voir avec le paramètre temps / vitesse.

    J'ai téléchargé une trace de vélo de route sur Openrunner.

    Distance openrunner : 104 km

    Distance dans Land : 93 km

    Test dans Visorando : distance 104 km

    Je regarde les stats de la trace téléchargée :

    Vitesse moy en mvt : 0.5 km/h
    Durée 279 h et qques minutes
    temps à l'arrêt : 93 h

    Stats assez hors norme pour du vélo de route, même pour Robert Marchand ; on est assez proche du sur-place.

    Je reprends ma trace dans Land et avec "outil" -> "définir le temps et la vitesse" j'affecte une vitesse moyenne crédible (22 km/h)

    Et là banco Land m'affiche une distance de 104, donc conforme à Openrunner et Visorando.

    Moralité (enfin, la mienne...) : Sur certaines portions de la trace, la vitesse moyenne étant en dessous de la "vitesse minimum en mouvement" paramétrable dans les options de Land, Land considère qu'on est arrêté, et ne prends pas en compte la distance effectuée sur ces portions.

    Donc si on veut des données fiables, vérifier que les traces téléchargées ne comportent pas de données loufoques (et accessoirement) mettre dans Land une "vitesse min en mvt" faible).

    Land est tellement paramétrable, avec des paramètres qui influent les uns sur les autres, que Twonav devrait peut être songer à fournir un tube d'aspirine avec.
    Última edición por Singletrack26; 07/02/2017 a las 20:44
    Sportiva2 / TwoNav 3.2.7
    Land 8.2.3 / Windows 10 (64)
    TwoNav Android 3.3.4 sur Lenovo Moto G5

  5. #5
    Fecha de ingreso
    19 Dec, 14
    Mensajes
    197

    Predeterminado

    Merci, Singletrack, intéressant : ce problème, entre autres, m'avait fait abandonner l'usage de traces enregistrées par d'autres. Je testerai à la 1ère occasion.

  6. #6
    Fecha de ingreso
    08 Jul, 11
    Mensajes
    77

    Predeterminado

    Cita Iniciado por Singletrack26 Ver mensaje
    Bonjour,

    Ce problème a à voir avec le paramètre temps / vitesse.

    J'ai téléchargé une trace de vélo de route sur Openrunner.

    Distance openrunner : 104 km

    Distance dans Land : 93 km

    Test dans Visorando : distance 104 km

    Je regarde les stats de la trace téléchargée :

    Vitesse moy en mvt : 0.5 km/h
    Durée 279 h et qques minutes
    temps à l'arrêt : 93 h

    Stats assez hors norme pour du vélo de route, même pour Robert Marchand ; on est assez proche du sur-place.

    Je reprends ma trace dans Land et avec "outil" -> "définir le temps et la vitesse" j'affecte une vitesse moyenne crédible (22 km/h)

    Et là banco Land m'affiche une distance de 104, donc conforme à Openrunner et Visorando.

    Moralité (enfin, la mienne...) : Sur certaines portions de la trace, la vitesse moyenne étant en dessous de la "vitesse minimum en mouvement" paramétrable dans les options de Land, Land considère qu'on est arrêté, et ne prends pas en compte la distance effectuée sur ces portions.

    Donc si on veut des données fiables, vérifier que les traces téléchargées ne comportent pas de données loufoques (et accessoirement) mettre dans Land une "vitesse min en mvt" faible).

    Land est tellement paramétrable, avec des paramètres qui influent les uns sur les autres, que Twonav devrait peut être songer à fournir un tube d'aspirine avec.
    Merci en mettant une vitesse min de 0.5 km/h la distance devient correcte

  7. #7
    Fecha de ingreso
    08 Jul, 11
    Mensajes
    77

    Predeterminado

    Cita Iniciado por perdu40 Ver mensaje
    Merci en mettant une vitesse min de 0.5 km/h la distance devient correcte

    Petite précision tout de même. J'ai fermé Land en sauvegardant mes circuits avec les bonnes distances. Ce matin l'ouverture a été laborieuse pas loin de 10 mn et tous les circuits avaient la distance à 0. J'ai modifié enregistré à la bonne distance et fermé. en ouvrant la distance était à nouveau à 0. J'ai remis la bonne distance et enregistré en TRK et là la distance reste bonne après fermeture et réouverture. Ce que je n'explique pas c'est le temps mis pour ouvrir 4 traces une fois modifiées.

  8. #8
    Fecha de ingreso
    19 Dec, 14
    Mensajes
    197

    Predeterminado

    Bonjour à tous,
    Bon, j'ai testé plusieurs traces téléchargées (ce que je ne fais que très rarement), me donnant à l'ouverture des distances fausses ; une fois la méthode de Singletrack appliquée, c'est OK pour les distances.
    Par contre, pour les dénivelés, ça reste du n'importe quoi. Mon point de vue sur le fait que Land n'aime pas les traces des autres reste donc en partie juste, à moins qu'il y ait un moyen de résoudre ça ?

  9. #9
    Fecha de ingreso
    13 Apr, 10
    Mensajes
    326

    Predeterminado

    Bonjour à tous,
    Je n'ai pas fait le test sur des traces d'origines exterieures, mais en chargeant dans Land une carte CDEM , en sélectionnant la trace, puis clic droit et choix de la fonction "calculer l'altitude pour chaque point" , on devrait résoudre le problème ? (à vérifier)

  10. #10
    Fecha de ingreso
    19 Dec, 14
    Mensajes
    197

    Predeterminado

    Ben non, justement. (je l'ai fait, et omis de le dire)

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr