Resultados 1 al 4 de 4

Tema: Land 8 Premium unerträglich langsam

  1. #1
    Fecha de ingreso
    19 Apr, 17
    Mensajes
    1

    Predeterminado Land 8 Premium unerträglich langsam

    Mit Land 7 hatte ich eine völlig normale Performance beim Arbeiten mit Karten.
    Land 8 ist extrem langsam beim Anzeigen einer Karte, beim Zoomen, beim Verschieben.
    Ist überhaupt nicht zu gebrauchen. Der PC ist ansonsten völlig in Ordnung (Windows 10, 8 GB RAM, ...)

  2. #2
    Fecha de ingreso
    17 Feb, 10
    Mensajes
    3

    Predeterminado

    Hallo...

    Also bei mir hat sich nichts geändert an der Geschwindigkeit (Windows 10, 12 GB RAM (eh egal er braucht sie nicht)).
    Ich habe ca. 100 bis 150 Karten dort.
    Das einzig lästige, ist das laden der Tracks vom Anima...

    Rainer

  3. #3
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,156

    Predeterminado

    Ich habe auch keine Auffälligkeit bzgl. der Geschwindigkeit der Verarbeitung von Daten festgestellt.

    Um welche Karten/Kartentypen handelt es sich denn genau?
    Ist jeder Kartentyp(rmap, mpvf,vmap, ecw, cwms, cosm, cdem) gleichermaßen betroffen?
    verhält sich jed Karte eines Typs gleich.

    Wurde LAND8 einfach über eine bestehende Installation(alte 7ner) installiert oder in separatem Verzeichnis?.
    Wurde LAND8 mit Werkseinstellungen gestartet oder wurden alte Einstellungen aus der Version 7 rüberkopiert?
    Wurde gegebenenfalls probiert LAND8 auf Werkseinstellungen zurückzusetzen?

    Wenn ich das im französichen Forum richtig gelesen/verstanden habe, wurde da von Problemen mit NVIDIA-Grafikkarten berichtet.
    Das bezog sich zwar mehr auf die Erstellung/Bearbeitung von Tracks, ber sofern du eine NVIDIA-Grafikkarte eingebaut hast könnte das evtl. ein Grund sein.
    Última edición por papaluna; 19/04/2017 a las 11:00 Razón: Formulierung geändert
    ----------------------
    Gruss
    regards
    saludos
    cordialement

    Gert

    www.Twonav-gps.de - - - www.garda-gps.de for Twonav

  4. #4
    Fecha de ingreso
    17 Feb, 10
    Mensajes
    3

    Predeterminado

    Cita Iniciado por papaluna Ver mensaje
    Wenn ich das im französichen Forum richtig gelesen/verstanden habe, wurde da von Problemen mit NVIDIA-Grafikkarten berichtet.
    Das bezog sich zwar mehr auf die Erstellung/Bearbeitung von Tracks, ber sofern du eine NVIDIA-Grafikkarte eingebaut hast könnte das evtl. ein Grund sein.
    Also ich habe die NVIDIA GTX 780 Grafikkarte. Und da ist keine Änderung feststellbar. Vorher hatte ich die GTX 480. Auch hier lief alles gut.

    Rainer

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr