Resultados 1 al 7 de 7

Tema: API KEY REQUIRED sur carte openstreetmap cycle

  1. #1
    Fecha de ingreso
    24 Oct, 10
    Mensajes
    8

    Predeterminado API KEY REQUIRED sur carte openstreetmap cycle

    Bonjour,
    J'ai le message "API KEY REQUIRED" qui s'affiche sur une carte "openstreetmap cycles"
    Je dois installer quelques choses en plus ??
    Merci

  2. #2
    Fecha de ingreso
    26 Apr, 13
    Mensajes
    1,201

    Predeterminado

    Bonjour,

    J'avais, à un moment, cru comprendre comment il fallait faire mais je m'étais trompé.

    Par contre, Papaluna explique certaines choses (en Anglais car il est Allemand) sur ces posts:

    http://forum.twonav.com/threads/1683...p-and-API-Key?

    http://forum.twonav.com/threads/16878-API-Key-Required?

    Cordialement
    Laurent
    GPS IGN/Médion Evadéo M3320 aucune Maj. depuis le 01/2011 et fonctionne + un M3220.
    GPS Aventura (08/2014) V3.1.1 OS V1.3.67R et "quelques difficultés"... que j'espère disparues
    Tablette 10" Androïd 5.02, TwoNav 3.3.4
    TwoNav pour PC 3.3.4
    Land 7.70 (car fatigué des pubs et rappels de CompeGPS) sous XP.
    Land 8.01 sous W10 (par incident) et je ne m'attarde pas dessus.
    De l'aide ? http://forum.twonav.com/threads/1657...assembl%C3%A9s

  3. #3
    Fecha de ingreso
    24 Oct, 10
    Mensajes
    8

    Predeterminado

    Salut...
    mince je viens juste de voir ta réponse... Merci ! je regarde ça...
    Bien sur pas d'aide de compegps...

  4. #4
    Fecha de ingreso
    26 Apr, 13
    Mensajes
    1,201

    Predeterminado

    Bonjour,

    Cita Iniciado por EricSud Ver mensaje
    mince je viens juste de voir ta réponse... Merci ! je regarde ça...
    Je crois que CompeGPS n'a pas encore modifié Land pour que l'on puisse enter un code avec de telles cartes.

    Cita Iniciado por EricSud Ver mensaje
    Bien sur pas d'aide de compegps...
    Je pense qu'il faudrait encore les relancer ici : https://support.twonav.com/hc/fr/com...-probl%C3%A8me

    en croisant les doigts.

    Cordialement
    Laurent
    GPS IGN/Médion Evadéo M3320 aucune Maj. depuis le 01/2011 et fonctionne + un M3220.
    GPS Aventura (08/2014) V3.1.1 OS V1.3.67R et "quelques difficultés"... que j'espère disparues
    Tablette 10" Androïd 5.02, TwoNav 3.3.4
    TwoNav pour PC 3.3.4
    Land 7.70 (car fatigué des pubs et rappels de CompeGPS) sous XP.
    Land 8.01 sous W10 (par incident) et je ne m'attarde pas dessus.
    De l'aide ? http://forum.twonav.com/threads/1657...assembl%C3%A9s

  5. #5
    Fecha de ingreso
    10 Feb, 16
    Mensajes
    2

    Predeterminado Message API Key required

    Hello

    comment peut on éviter le message API KEY required lié au fichier world base map.cosm ?
    je dispose bien d'une apikey ...

    VERSION=1.0
    WEB=http://b.tile.opencyclemap.org/cycle/
    CACHEDX=256
    CACHEDY=256
    FORMAT=PNG
    PIXWIDTH=67108864
    PIXHEIGHT=67108864
    MAXZOOMLEVEL=18
    [IMP]
    CompeGPS MAP File
    <Header>
    Version=2
    VerCompeGPS=6.01.b
    Projection=2,Mercator,
    Coordinates=1
    Datum=WGS 84
    MapScale=200
    </Header>
    <Map>
    Bitmap=FILE_NAME
    BitsPerPixel=8
    BitmapWidth=67108864
    BitmapHeight=67108864
    Remote=1
    </Map>
    <Calibration>
    P0=0.00000000,0.00000000,A,-180.00000000,85.05112851
    P1=67108864.00000000,0.00000000,A,180.00000000,85. 05112851
    P2=0.00000000,67108864.00000000,A,-180.00000000,-85.05112851
    </Calibration>
    merci par avance.

  6. #6
    Fecha de ingreso
    28 Apr, 10
    Ubicación
    D
    Mensajes
    1,250

  7. #7
    Fecha de ingreso
    26 Apr, 13
    Mensajes
    1,201

    Predeterminado

    Bonjour à tous,

    Dans l'état actuel des choses, ce n'est pas possible de retirer API KEY Required avec les "clés personnelles".

    Il faut faire avec...

    Cordialement
    Laurent
    GPS IGN/Médion Evadéo M3320 aucune Maj. depuis le 01/2011 et fonctionne + un M3220.
    GPS Aventura (08/2014) V3.1.1 OS V1.3.67R et "quelques difficultés"... que j'espère disparues
    Tablette 10" Androïd 5.02, TwoNav 3.3.4
    TwoNav pour PC 3.3.4
    Land 7.70 (car fatigué des pubs et rappels de CompeGPS) sous XP.
    Land 8.01 sous W10 (par incident) et je ne m'attarde pas dessus.
    De l'aide ? http://forum.twonav.com/threads/1657...assembl%C3%A9s

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  


About us

    CompeGPS Team SL All rights reserved © 2012

Follow us on

Twitter Facebook youtube Google Plus Flickr